Results 1 to 4 of 4

Engine Miss Fire at Idle

This is a discussion on Engine Miss Fire at Idle within the GTO forums, part of the Vehicle Specific category; Need some help here I have some engine miss fire at ldle no vacume leak and new injector and mainfold ...

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Oak Lawn/ Chicagoland

    2004 GTO

    Engine Miss Fire at Idle

    Need some help here I have some engine miss fire at ldle no vacume leak and new injector and mainfold and this was doing this before but i was told from GM Techline that Ls1 have alot off problems that valve seat drops and cause miss fire I don't buy this Also I'm a GM tech also engine only have 24k on it

  2. #2
    Paid off 1/27/14 cammed goat's Avatar
    Join Date
    Jan 2009
    Paterson/Ridgewood, NJ

    Phantom Black Metallic
    2004 GTO M6

    Have you checked your coils and wires to see if they are damaged? I know I had a miss a few months after I bought my car. Turned out to be a broken wire at the plug boot. But the wire was still in the boot despite the conductor being broken.

  3. #3
    Member 4thGenTA's Avatar
    Join Date
    Mar 2009

    2002 firebird trans am

    Make sure that all your spark plug wires are on good and not loose....

  4. #4
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008

    2013 Corvette

    Like said, check your plugs/wires. Also, any modifications done to it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some insight into the 3.4L OHV Motor...
    By Black34v6 in forum V6
    Replies: 116
    Last Post: 10-08-2016, 04:03 AM
  2. Engine Won't Idle
    By kempfer99ta in forum Classic Muscle
    Replies: 3
    Last Post: 01-24-2010, 04:57 AM
  3. Help: 2000 4L60E won't fit in a 2002????
    By ted-c in forum Automatic Transmission
    Replies: 18
    Last Post: 04-23-2008, 09:30 PM
  4. How To Identify Engine Vacuum Leaks - Sucking Up!
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 09-29-2007, 06:50 AM
  5. Possible Engine Miss
    By Necction in forum General Help
    Replies: 5
    Last Post: 08-16-2005, 03:43 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts