Page 1 of 2 12 LastLast
Results 1 to 20 of 25

electrical problem??SOS

This is a discussion on electrical problem??SOS within the GTO forums, part of the Vehicle Specific category; Brake light and song came up on dash and there is nothing wrong then it only would come on when ...

  1. #1
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    electrical problem??SOS

    Brake light and song came up on dash and there is nothing wrong then it only would come on when seatbelt not on but still nothing wrong with my brakes lights ok I got fluid no leaks and still stoppin like a champ. Put it in the yard tonite and alarm went off for no reason twice and now the keey remote won't work and the door lock button not locking it either. Sounds like an electical problem to me but what I don't know. Any ideas ????????

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Have you checked your battery? Might be leaking and on its way out.

  3. #3
    Universal Pisser Offer Fester801's Avatar
    Join Date
    Oct 2009
    Location
    Grapevine, TX
    Posts
    105

    Torrid Red
    05 GTO M6

    Sounds simple, but mine did some of these things when I first got my 05. If you'll open the hood you'll notice the Aussie's still use top post batteries on these cars which are subject to corrosion. Once I cleaned mine really good, my gremlins went away. If that doesn't work, take the hammer away from the midget under your hood.

  4. #4
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    I agree with Fester,
    Clean and double check your battery connection.
    If that doesn't work, check the relay for the theft circut - If the theft system were on the fritz, it could cause things like you're discribing; intermittent alarm, unresponcive fob etc. To narrow it down, allow the car to idle and play around with the relay(s) until is stalls. If it stalls, you're on the way to figuring it out.

    You mentioned the brake light came on and it played the tune - Did you mean the hand brake indicator?
    To my knowledge, there is no dummy light for the brakes other than the Hand Brake Set/Vehicle in Motion alarm.

    Thanks.

  5. #5
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    yes it is the parking brake light along with beeps and it saying the word brake along the dash everytime I hit the gas and this all only happens when the seatbelt is on take off belt no problems . I'm not so much in the mood for trying to get out of tickets .sir you don't understand the beeping won't stop!
    Last edited by okay469; 07-15-2010 at 05:53 AM.

  6. #6
    Junior Member
    Join Date
    Mar 2010
    Location
    Oak Lawn/ Chicagoland
    Posts
    50

    Yellow
    2004 GTO

    Parasitic data lock it's call,when battery power get's low it cause data to cropped ,yes test the battery for CCA and remove both battery cables and hold them together for 30 sec and then reinstall them this will discharge static charge in all modules PCM,BCM ,SDM etc we find that in a lot of new cars at the Dealership lately GM put so much use to the modules

  7. #7
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    thank you guys for the help i gave in and gave the goat to my mechanic and just got it back this morning. The brake light was being caused by moisture in the brake lights apparently there is a bullitin somewhere that he got this from.the alarm was a mission they had to reset the all the modules beacause the alarm completely shut down the car on em not even a crank

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Then I assume your goat is good as new? If so, then enjoy.

  9. #9
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    Just got back the goat and now CEL is on.Had it looked at and now my o2 sensors are bugging out WTF!Could this be from resetting the modules?If it is will the senors reset themselves or something?Or am i screwed dishing out more money?

  10. #10
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    Wink

    Quote Originally Posted by okay469 View Post
    Just got back the goat and now CEL is on.Had it looked at and now my o2 sensors are bugging out WTF!Could this be from resetting the modules?If it is will the senors reset themselves or something?Or am i screwed dishing out more money?
    Nah - The O2s are unrelated but there is always a tie to preventative maintenance; starting the car and having it stall repeatedly can cause the motor to load up and run fat, that can lead to fouled O2s.
    As far as the sensors resetting themselves, no. The O2s are just communication mediums for the computer to discern fuel:air mix; they're not autonomous in any way.
    In your case though, it's just dumb luck. Pull them out yourself, it's a quick and easy repair requiring only a few minutes.
    The new sensors should only set you back $60 a piece or so - cheaper if you buy Bosch (don't...).
    The before-cat sensors are located on either side of your transmission and accessable from under the car and are both easily R&R'd.
    the after cats are in a more obvious location and are easier still.

    Unplug whichever sensors you're replacing, grab yourself a 21mm or 22mm (can't remember) box-end wrench and back them out of the pipe and you're done
    I'd be happy to post some pictures if you're not entirely confident about trying, but trust me, it's easier than you think.
    Last edited by ne0fiend; 07-19-2010 at 05:52 AM.

  11. #11
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    Thats not that bad even tho i was really looking for it to just go away haha.Its my fronts that are done.Pics would be awesome but dont go out of the way to put em up thanx alot ne0

  12. #12
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    Quote Originally Posted by okay469 View Post
    Thats not that bad even tho i was really looking for it to just go away haha.Its my fronts that are done.Pics would be awesome but dont go out of the way to put em up thanx alot ne0
    Not a problem, I'll post them for you after work, say, around 5:00pm Eastern.

  13. #13
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    I ended up having a few drinks after work, but in the spirit of staying faithful to my LS1 brethren, here's the (terribly crafted, drunken) pics.

    First, lift the car.


    Now we're under the car...


    Then start unplugging!






    Bank 1


    Crappy welding...




    Replace and you're done!


    Hope that helps.
    If not, I could take more detailed pictures this weekend lol
    Sorry... I have a hard time saying no to long island iced teas...
    -Marc

  14. #14
    Member derbs's Avatar
    Join Date
    Jun 2006
    Location
    iowa
    Age
    30
    Posts
    276

    IBM
    04 GTO

    You have to much fing time on your hands man. If i would of welded that I'd burn through it so I have nothing to say lol.

  15. #15
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    thanks alot for the pics man.Dont look so bad for a not so DIY guy like me looks like a found my weekend fun.I will have to have some drinks when i do it now for you haha

  16. #16
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    Smile

    Quote Originally Posted by derbs View Post
    You have to much fing time on your hands man. If i would of welded that I'd burn through it so I have nothing to say lol.
    Hahahaha All I can tell you is, those pipes are NOT the pipes I started out with that day... lmao

    Quote Originally Posted by okay469 View Post
    thanks alot for the pics man.Dont look so bad for a not so DIY guy like me looks like a found my weekend fun.I will have to have some drinks when i do it now for you haha
    Yeaaaaah!
    Now you're speaking my language.
    If you get stuck, shoot me an email, it's listed. But I think you'll do just fine. Who knows - maybe this little project will be the start of your new wrenching hobby!
    You're welcome. Later bud.

  17. #17
    Junior Member okay469's Avatar
    Join Date
    May 2010
    Location
    NYC
    Posts
    49

    phantom black
    06 gto

    Man it seems like this thred will never end.So back to the beginning and found the real problem.After tornado warnings in my area and massive amounts of rain the other night my problems came back to haunt me.after inspecting where the BCM is to see what in up my entire passenger side rug was soaked BCM soaked.Relizeing i had my windshield replaced a month ago i figured it must where my leak it.Sat in the yard this mornin with an ice tea pitcher of water hunting and found it!!Called safelite to let them know they srewed up they are comming to reseal the windshield and paying for my mechanics charges and also paying for my carpets to be shampooed and dried nicey nice because my car smells like a dirty fish tank.Who would have thought something this small would kill 2 weeks for me?Victory is mine!thanx all for the help and ne0 i replaced o2s on sat your pictures were a sweet help thanx i had a 8 pack of guiness for ya haha

  18. #18
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    OMG man...
    I bet Safelite has an opening for that job now... Hahahaha
    That sucks, but at least they're eating the repairs. Saves you some money in the end.
    You are always welcome, sorry they were such crap quality LOL!
    So you were able to get them R&R'd okay?
    Easy, right?! Told ya, bud!

  19. #19
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by okay469 View Post
    Man it seems like this thred will never end.So back to the beginning and found the real problem.After tornado warnings in my area and massive amounts of rain the other night my problems came back to haunt me.after inspecting where the BCM is to see what in up my entire passenger side rug was soaked BCM soaked.Relizeing i had my windshield replaced a month ago i figured it must where my leak it.Sat in the yard this mornin with an ice tea pitcher of water hunting and found it!!Called safelite to let them know they srewed up they are comming to reseal the windshield and paying for my mechanics charges and also paying for my carpets to be shampooed and dried nicey nice because my car smells like a dirty fish tank.Who would have thought something this small would kill 2 weeks for me?Victory is mine!thanx all for the help and ne0 i replaced o2s on sat your pictures were a sweet help thanx i had a 8 pack of guiness for ya haha
    Yup. Goat+BCM+water=NOT GOOD.

  20. #20
    King of Lurkers ne0fiend's Avatar
    Join Date
    Jul 2008
    Location
    Clearwater, Florida, United St
    Posts
    153

    |||||||||||||||||||||||||
    04M6 GTO

    Thumbs up

    That's that new jersey gear head math.
    it's never wrong and usually ends in a speeding ticket or a fist fight. Hahahaha

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical Problem
    By Pewter WS-6 in forum Stereo and Electronics
    Replies: 10
    Last Post: 05-18-2010, 06:27 PM
  2. Electrical Problem NEED HELP!!
    By camarostripes96 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-25-2008, 04:55 PM
  3. Help: Electrical Problem
    By tiny47 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-19-2008, 12:14 PM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. Electrical problem??
    By z28tito in forum New Member Introductions
    Replies: 1
    Last Post: 10-25-2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •