Results 1 to 14 of 14

Crazy Gauges

This is a discussion on Crazy Gauges within the GTO forums, part of the Vehicle Specific category; Went through this about 3-4 years ago....Pontiac replaced the entire gauge cluster and no problems since.....yesterday....they went whacky again.....turned off ...

  1. #1
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Crazy Gauges

    Went through this about 3-4 years ago....Pontiac replaced the entire gauge cluster and no problems since.....yesterday....they went whacky again.....turned off the car and restarted and all is fine again.....
    Did some reading ( in between all the ads ) and found...
    1. Some say if you put it in gear and take off before the DIC cycles it may cause this.
    2. I have the XXXXX19XX versus the "new" X19XXXX something or the other. In other words the flashed software I have is old...and they have new software.....
    I am curious/worried about Pontiac flashing shit......I have way too much in tuning for some guy to accidentally fubar my tune......so my question is this....
    I wonder if this was a one off thing and I wont have any issues for another 3-4 years and so I do nothing? Can the guys flash the new software for the gauges without hammering my custom SD tune? I mean isnt it just the BCM being updated? Or the IPC should I say.....

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    My personal opinion...stay away from the dealer. I have a tuned car as well and I don't wanna risk my baby getting damaged by the techs possibly pushing one wrong button.

  3. #3
    Member GTO1_OHIO's Avatar
    Join Date
    Jan 2006
    Location
    Melbourne Beach, FL
    Posts
    588

    Phantom Black Metallic
    2004 GTO

    My cars a Dec 2003 build and acording to the TSB I just needed to be reflashed after a few episodes of gauges gone wild. So I did have the reflash done back in 2004 or 2005. Since then I had the bogus temperature problem occur a few times but not in the last 2 years. So the original reflash didn't fix everything. my version # is 001.000.009

    My guess is that you're safe to have it reflashed. Should have zero in common with your tune.
    Last edited by GTO1_OHIO; 02-16-2009 at 07:14 AM.

  4. #4
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Yeah I went by and spoke with the tech....he assures me he in no way can even get into my tune.....so I'm gonna have them reflash the gauges and dim that fricking MPH spotlight

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Well, this is good to know. I have to get my gauge cluster replaced under warranty and I was kinda iffy about the dealer going through the comp and deleting my tune. But now I know when I get my car back, it will be like it was before I gave it to the dealer. And believe me, I was worried.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I think you would be fine but if not I'm sure Nelson has your tune backed up over there. Might want to check with him beforehand just in case but you should be fine.

  7. #7
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    my speedo reads 0, till I get to about 10mph, then works but jumps back and forth from 20-30mph causing the car to up and down shift till I get upto around 35mph.....real pain driving it around town. is this the gauges doing it, or is it the vss? I hate to pay $32 for the sensor if I don't need it

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    that sounds more like the vss than the gauges...the tranny gets readings from the vss for shifting and not from the gauge.

  9. #9
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by 0rion View Post
    that sounds more like the vss than the gauges...the tranny gets readings from the vss for shifting and not from the gauge.
    ok thanks! that's what I thought, but wasn't sure. guess I'll order the vss

  10. #10
    Senior Member qwkgto's Avatar
    Join Date
    Mar 2008
    Location
    OHIO"S only 9 second GTO
    Posts
    1,464

    Phantom Black Metalic
    2005 GTO

    I have had similar issues after first tune ,since I have gotten HPtuners always have found a way to fix shit,id take it apart clean the sensor and put back on ,unhook battery and let car relearn itself,that used to work for me,seems always something,but battery issues have reaked havic on these cars,check voltage in battery,I know i have posted this but weirder things have happen.If I were closer id help you out we could save your tune and go from there,process of elimination.damn cars..

  11. #11
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Yup...Pontiac reflashed it....no problems.....

  12. #12
    Senior Member GOT1GOAT's Avatar
    Join Date
    Sep 2006
    Location
    Newcastle,De.
    Age
    60
    Posts
    1,048

    04 GTO QuickSilver
    95 MarkVIII wifey white

    These gto's are some fluky assed cars. So far, all of my 04's flukes have come back to my favor though. In order of occurance -

    1.Phanthom horn honking. Still does it @ once every 3 months.
    2.Gauges gone wild - once.
    3.Pass. side door lock actuator went gimp.I put it back in sync and it worked fine so far.
    4.Headlights stayed on (while set on auto). I found out that because I opened my door before I shut the car off was the cause.I never used auto lights after that.
    5.My gear selector (a4) light went out. I put the smack down on the console and it came back on.
    6.Trunk latch (U) bolt loosened and the trunk would'nt pop open. I removed the bolt- put on a lock washer-readjusted and never happened again.

    From what I've read from others, I consider myself very lucky.
    Last edited by GOT1GOAT; 02-22-2009 at 12:38 PM.

  13. #13
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I know the fix for #4 because I had it happen to mine. Clean that switch in the door jam. I cleaned that switch and cured my problems and my lights are always in auto.

  14. #14
    Senior Member GOT1GOAT's Avatar
    Join Date
    Sep 2006
    Location
    Newcastle,De.
    Age
    60
    Posts
    1,048

    04 GTO QuickSilver
    95 MarkVIII wifey white

    Quote Originally Posted by 0rion View Post
    I know the fix for #4 because I had it happen to mine. Clean that switch in the door jam. I cleaned that switch and cured my problems and my lights are always in auto.
    Good tip there Orion and I'm going to do that even though I most likely will never use the auto feature again. Not something that I really utilize anyway.
    I'm lazy but not that lazy. No inference that those who do are lazy intended.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crappy idle, gauges going crazy -- HELP!
    By v8unleashed in forum General Help
    Replies: 6
    Last Post: 05-11-2015, 02:01 PM
  2. Gauges going crazy
    By VOODOOII in forum Stereo and Electronics
    Replies: 21
    Last Post: 12-15-2009, 08:47 AM
  3. Help: weird thing happen this morning.... gauges = crazy
    By emoFTW in forum Camaro / SS
    Replies: 7
    Last Post: 10-28-2008, 07:46 PM
  4. Crazy!
    By Fearls1 in forum Almost Anything Goes
    Replies: 9
    Last Post: 09-03-2008, 07:13 PM
  5. Phantom Gauges,white Gauges(lt1),gauge Pod
    By onefastbird! in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 11-19-2006, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •