Results 1 to 5 of 5

Bad problem

This is a discussion on Bad problem within the GTO forums, part of the Vehicle Specific category; Got a big problem, I put a hurst shifter in my 04 gto and now i cant get it into ...

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Location
    North Carolina
    Posts
    18

    Black
    2004 Gto

    Bad problem

    Got a big problem, I put a hurst shifter in my 04 gto and now i cant get it into reverse!! Anybody what i did wrong or what I can do to fix it??? Really need advice on this and quick

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Are you just now installing it?

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Location
    North Carolina
    Posts
    18

    Black
    2004 Gto

    Its already installed and all the gears work 1 thru 6 but its like theres a wall that wont let it go into reverse. I have a spec 2 clutch with a better clutch master cylinder. We just cant figure out why it wont go into reverse

  4. #4
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Well...I have only fooled around with 2 of these damn things. Both froze like a brick.
    Both of them had that little mushroom shaped plastic piece stuck. Grease the shit out of it so it slides smooth back and forth.
    That little plastic mushroom POS seems to be the heart of 99% of all the Hurst shifter problems.

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You talking about that plastic cup that goes into the gear selector? Yeah. I greased that before installing my Hurst. You didn't happen to drop anything into the trans, did you? Also, remember to take that stop bolt out of the shifter. There was an advisory to remove that stop bolt by Tremec as there have been reports of transmission damage. I know when I put my car into reverse, the gate for reverse is furter away from 5th than my old B&M.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •