Results 1 to 3 of 3

'05 airbag fault???

This is a discussion on '05 airbag fault??? within the GTO forums, part of the Vehicle Specific category; A'ight, I know someone else has to have had this happen. I had my battery run down recently and after ...

  1. #1
    Universal Pisser Offer Fester801's Avatar
    Join Date
    Oct 2009
    Location
    Grapevine, TX
    Posts
    105

    Torrid Red
    05 GTO M6

    '05 airbag fault???

    A'ight, I know someone else has to have had this happen. I had my battery run down recently and after it was recharged and started, the freaking airbag fault alarm goes off every time I start up. I've heard that a low voltage situation can cause this and it just takes re-setting the BCM. Anyone know how to reset this alarm? There were no voltage spikes as the battery was recharged at 2amp overnight to avoid this. I'm hoping I don't have to find a dealer with the latest and greatest overpriced scanner to reset it. Thanks for any help.

  2. #2
    Universal Pisser Offer Fester801's Avatar
    Join Date
    Oct 2009
    Location
    Grapevine, TX
    Posts
    105

    Torrid Red
    05 GTO M6

    Sarge?? You seem to be omnipotent on all that is Goat....

  3. #3
    Member Texas Jack's Avatar
    Join Date
    Jul 2008
    Location
    Central Texas
    Posts
    675

    Cyclone Grey
    2006 GTO M6

    Do you have a Diablo tuner, if so you should be able to correct the problem by taking out the trouble codes, if not try turning the key on, do not start and push the gas pedal to the floor 3 times then turn it off and start the vehicle see if it clears, last disconnect the neg for about 10 min and reconnect, one of those should clear it. Damn Goat batterys that are low can cause a lot of problems. Keep mine on a trickle charge all the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 03-26-2015, 04:08 AM
  2. It's the Tea Party's fault....
    By Frosty in forum Political / Debate Forum
    Replies: 4
    Last Post: 08-07-2011, 10:09 PM
  3. Was that my fault?
    By FSANE in forum Almost Anything Goes
    Replies: 36
    Last Post: 06-06-2010, 05:51 PM
  4. AirBag Fault reset?
    By slims00ls1z28 in forum GTO
    Replies: 3
    Last Post: 06-21-2009, 06:28 PM
  5. Air Bag Fault
    By Mich's04 in forum GTO
    Replies: 6
    Last Post: 08-05-2008, 08:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •