Results 1 to 18 of 18

Left rear rattle

This is a discussion on Left rear rattle within the Convertible forums, part of the Vehicle Specific category; I have an occasional rattle from the left rear of the car when I hit bumps that I have not ...

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    Left rear rattle

    I have an occasional rattle from the left rear of the car when I hit bumps that I have not been able to isolate. It happens with both the top up or down. It almost sounds like a loose shock, but I had an alignment shop check all the suspension on the rear and they can't find it.

    It almost sounds like it is coming from around where the motor for the top is. I took off the panel and checked the motor and area to see if I can find anything loose, and it all seems tight. It might also be coming from the drivers side rear wheel well area.

    Before I tear the whole car apart looking for it, I am wondering if anyone else has had this problem and if they found what the cause was.

  2. #2
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    i'm having same issue put in new shocks and checked everything I could get my hands on still there

  3. #3
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I was poking around last night, and found that the little plastic button that attaches the bottom of the rear quarter panel of the bumper has some slop and lets that panel rattle a little. I think I will put a bolt in it and tighten it and see if it goes away.

    I also noticed the inner fender well plastic panel inside the left rear wheel well can move some and produce a noise, so this may also be a culprit.

    I also want to inspect the seat belt retract mechanism and make sure it isn't making the noise, but it sounds like it is external to the cabin. It is sort of a "dull thud" that can be heard when I hit bumps just right. Definitely coming from drivers side rear of the car. If I find what it is I will post it.

  4. #4
    Junior Member Deep6Hicks's Avatar
    Join Date
    Mar 2008
    Location
    Daytona Beach
    Posts
    9

    White
    2000 Z28 vert

    I had the same issue, and it turned out to be the subframe connectors, there was a bolt on the bottom that didn't get tightened in the last allignment. Either that or check the bolts in the torque arm, K member, and the bumpstops.

  5. #5
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I don't have sub frame connectors installed (yet), but they are on the way. But any and all tips on where to look are welcomed.

  6. #6
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    Quote Originally Posted by Fred H. View Post
    I was poking around last night, and found that the little plastic button that attaches the bottom of the rear quarter panel of the bumper has some slop and lets that panel rattle a little. I think I will put a bolt in it and tighten it and see if it goes away.

    I also noticed the inner fender well plastic panel inside the left rear wheel well can move some and produce a noise, so this may also be a culprit.

    I also want to inspect the seat belt retract mechanism and make sure it isn't making the noise, but it sounds like it is external to the cabin. It is sort of a "dull thud" that can be heard when I hit bumps just right. Definitely coming from drivers side rear of the car. If I find what it is I will post it.
    yea and mostly a slow speeds in my car

  7. #7
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    Sounds like we may have the same problem. Mine also seems to occur more at slow speeds.

  8. #8
    Member 99'CajunFirehawk157's Avatar
    Join Date
    Jun 2007
    Location
    39466 USA
    Age
    56
    Posts
    902

    Bright Red
    99 Firehawk #157 Roadster

    Torque arm or tranny mount, I have a silimar noise too only some times....

  9. #9
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    Quote Originally Posted by 99'CajunFirehawk157 View Post
    Torque arm or tranny mount, I have a silimar noise too only some times....
    changed all that alreadt still can't find

  10. #10
    Junior Member dans96ss's Avatar
    Join Date
    Nov 2007
    Location
    central ny
    Posts
    55

    white black stripes
    1996 camaro ss

    check your spare and jack i had a 93 that made similar noise was the jack

  11. #11
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    Quote Originally Posted by dans96ss View Post
    check your spare and jack i had a 93 that made similar noise was the jack
    yea I pulled it out and drove it still had the noise aHHHHHHHHHHH!!!!!!!!



  12. #12
    Member Z ROADSTER's Avatar
    Join Date
    Mar 2007
    Location
    Shreveport,Louisiana .USA
    Posts
    505

    PEWTER
    2002 Z/28 VERT.

    I'll betcha nobody goes to the trouble to check the left rear top shock mount as its a pain in the ass to get to . Mine does it for about a mile or two then quits . Seems like just about the time I've traced down one rattle another pops up somewhere else . Can't stand rattles or squeeks . Mine will be nice and quiet for about a week or two and then here we go again .

  13. #13
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I already tightened the left rear top (and bottom) shock mounts. No change. Now I am thinking it is the rear "control arm" bushings.

  14. #14
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Ive got the same issue...

  15. #15
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    Quote Originally Posted by Fred H. View Post
    I already tightened the left rear top (and bottom) shock mounts. No change. Now I am thinking it is the rear "control arm" bushings.
    I replaced mine and it is still there I sick of spending money to find it. Even though putting in the lca's, tq arm, panhard bar and bushing with new shocks was something I wanted for the car it still did not go away and no matter what I shake or bang I can't find it.

  16. #16
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I talked to a guy who specializes in suspension and alignment, and he drove my car and listened to the noise, and he also thinks it might be the rear shock.

    He suggested I completely remove the rear shock and drive the car a short distance and see if it goes away. I may give that a try, just to totally eliminate it as a possibility.

  17. #17
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I have FOUND MY RATTLE!!! YAHOOO!!!

    I first disconnected the left rear shock. No change. So then I started looking a bit closer at the rear end control arm front attach points. With weight off the wheel, I can physically slide the control are left and right almost a full inch, and make it "clang" against the support.

    So as a test, I cut some hard foam and pushed it inbetween the supports and the control arm on both the left and right side. This will keep it centered and prevent it from hitting the sides of the support.

    I'm happy to report that my noise is now completely and totally gone, so at least now I know what the cause was. I will probably go back and look at replacing the bushings on it and doing a more permanent repair, now that I know what the source was.

    This photo shows where I put the foam. You can only see it on one side in the photo, but I also crammed a piece in on the right side of the support as well.

    This photo was shot looking forward, just in front of the left rear tire.


  18. #18
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    LCA and drop brackets for me.. one day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rattle in the middle or rear
    By Guerrillakilla13 in forum General Help
    Replies: 48
    Last Post: 02-05-2014, 12:48 PM
  2. rear suspension rattle..is this normal?
    By Ramairgod84 in forum Suspension and Handling
    Replies: 10
    Last Post: 05-31-2010, 03:15 PM
  3. Question: mettallic rattle in rear of corvette
    By cragar in forum Corvette
    Replies: 1
    Last Post: 04-25-2009, 08:52 AM
  4. Slow speed thump/rattle from left rear
    By Fred H. in forum Suspension and Handling
    Replies: 22
    Last Post: 05-17-2008, 02:32 PM
  5. I Got This Rattle In My Rear End Can't Figure It Out!!!
    By sanfran2000ss in forum Camaro / SS
    Replies: 13
    Last Post: 03-10-2007, 07:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •