Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65

WTB LS1 FBODY a4, ttops, ILLINOIS.

This is a discussion on WTB LS1 FBODY a4, ttops, ILLINOIS. within the Vehicles For Sale / Trade forums, part of the Sponsors Group Pricing and Parts Review category; Originally Posted by ATCharming definitely not jumping the gun. if i had my car sold, id be a couple steps ...

  1. #61
    Junior Member
    Join Date
    Jan 2007
    Location
    Chicagoland
    Posts
    52
    iTrader
    0
    Quote Originally Posted by ATCharming View Post
    definitely not jumping the gun. if i had my car sold, id be a couple steps ahead of u lol.
    Welp, the car is sitting out side my aparment window right now. could use a wash but she's just chillen! Everything is ready to go on my end the title is 25 feet away from me so i wish u the best on ur end bro!

  2. #62
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303
    iTrader
    0

    Silver
    2000 Camaro SS

    well then... i will talk tom y parents.

    issues are:
    speedo.
    cant sell car.

    thats about it...

  3. #63
    Junior Member
    Join Date
    Jan 2007
    Location
    Chicagoland
    Posts
    52
    iTrader
    0
    completely understand car selling issue. and like i said i have driven this car since feb with no speedo. its not a big deal since u have the tach and i told u the safe rpms.

    think nascar!

  4. #64
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303
    iTrader
    0

    Silver
    2000 Camaro SS

    nascar hahahaha. well i will look for some info on the speedo thing, if u could get some more info on what it couldpossibly be?

    u may have a sold car if u could figure out that problem

  5. #65
    Junior Member
    Join Date
    Jan 2007
    Location
    Chicagoland
    Posts
    52
    iTrader
    0
    im 99% sure it has to do with the sensor. its a 6 speed converted car. meaning its not the original trans thus not the original speed sensor. it could either be just unpluged, maybe it got broken on accident or maybe its simply not there. either way it has to do with a sensor. the sensor is located on the passenger side rear of the trans housing. rather easily accessible if you have a jack/ramps. never been a real issue to me. i know it sounds worse than it is but i went to look at hte car and the guy left that cute detail out as well but i didnt notice it till 10 minutes into the test drive. ud be suprised how well u can judge how fast u need to be going using traffic around u/driving experience/the tach. and thats the thing i use, the tach. its basically a speeometer if u know how to read it.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB LS1 Fbody 6 speed in Illinois
    By importssuck in forum Vehicles For Sale / Trade
    Replies: 3
    Last Post: 11-24-2008, 06:38 PM
  2. For Sale: 01 SOM SS, TTops, M6, 38k, cam/lt/sfc/zr1's
    By ShisHKbob in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 08-01-2008, 05:01 PM
  3. Looking to buy an Ls1 Fbody in Illinois
    By importssuck in forum Vehicles For Sale / Trade
    Replies: 2
    Last Post: 07-02-2008, 08:13 AM
  4. WTB 01-02 fbody m6, ttops, (no 100k+ miles)
    By ATCharming in forum Vehicles For Sale / Trade
    Replies: 23
    Last Post: 10-01-2007, 04:13 PM
  5. WTB LS1 FBODY a4, ttops, Minnesota!!
    By TripleBlackTA in forum Mid-West Members
    Replies: 6
    Last Post: 09-01-2007, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •