Results 1 to 4 of 4

wierd vibration...

This is a discussion on wierd vibration... within the LT1 forums, part of the Vehicle Specific category; We are running out of what to check. My T/A have vibration. It occures only on coasting. In drive or ...

  1. #1

    wierd vibration...

    We are running out of what to check.
    My T/A have vibration. It occures only on coasting. In drive or in neutral. It Vibrate at really any speed over 20 or 30mph. It might be doing it at low speed too, but its definatelly more noticeble at higher speed.Its definately comming from floor. I think steering is shaking bit. But not sure if its coresponding with vibration on the car. At higher speed, it almost sound like small rock is hitting floorboard spraticaly.
    I haven't check to see if driveshaft is out of balance. I really didn't think about it, as I thought if thats the case, it would vibrate no matter what i'm doing. Coasting or on gas.
    Its shaking at the speed. Just vibration's frequency is not constant. i guess best way to discribe it is "tummbling". just not constant.
    It all goes away as soon as I hit the gas.

    I've replaced:
    Driveshaft U-joint
    Carrier(new carrier bearing, New Aubern LSD)
    Bushing(trans, TQ arm, LCA)
    Wheel bearing(F/R)
    Tire balanced
    Tire rotated

    None helped. What else can it possibly be????

  2. #2
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    Maybe you need to balance your driveshaft? My bro had to balance his on his 97

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    rear end maybe, check your tranny mounts and anything and everything to do with the driveshaft, it seems like it has to be related to your driveshaft

  4. #4
    Quote Originally Posted by ss~zoso~ss
    rear end maybe, check your tranny mounts and anything and everything to do with the driveshaft, it seems like it has to be related to your driveshaft
    Well, I guess its something in rearend.. the diffrential oil that came out was gray. So much metal shaving that it looked as if its a silver paint.
    But funny thing is that backrash was perfect.
    When i had the new carrier bearing installed along with new diffrential, ring and pinion was retained. So i have no idea whats that all about, as if it was new gear, would explain metal shaving
    pinion gear is loose as well. when car is in air, and in Park, u can turn wheel alot as there is alot of play in it.
    they are suggesting i should just get new rear end(used one i mean off of SS with shigher gear or something) as its much cheaper then trying to figure out what is going on with this rear end....

    Its going back to shop that installed Aubern and carrier bearing 5 weeks ago next Monday, and they are going to figure out what they screwed up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Wierd noise and vibration??
    By flybird in forum Automatic Transmission
    Replies: 44
    Last Post: 02-27-2012, 05:14 PM
  2. Wierd vibration in Drive...
    By StuntmanMike in forum Automatic Transmission
    Replies: 20
    Last Post: 10-16-2010, 09:10 PM
  3. Question: wierd noise/vibration/clutch chatter?
    By T-Rexxx in forum Firebird / WS6
    Replies: 4
    Last Post: 02-11-2010, 08:27 PM
  4. Wierd vibration...
    By StuntmanMike in forum Automatic Transmission
    Replies: 1
    Last Post: 12-15-2008, 08:45 AM
  5. Wierd vibration not the drive shaft maybe?
    By grandkodiak in forum LT1
    Replies: 15
    Last Post: 06-21-2007, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •