Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Wierd stutter problem on colder days

This is a discussion on Wierd stutter problem on colder days within the LT1 forums, part of the Vehicle Specific category; i found my problem to be my opti spark, i have since replaced it and everything is golden again. now ...

  1. #21
    Right On Badbird's Avatar
    Join Date
    Jan 2007
    Location
    SRB,Florida
    Age
    36
    Posts
    338

    Green
    1997 ws-6

    i found my problem to be my opti spark, i have since replaced it and everything is golden again. now i am selling my car.

  2. #22
    Quote Originally Posted by Badbird View Post
    i was talking about the gas in FL. not E85, anyone who spends $ on a vehicle should know what to put in it.
    Oh, sorry, but yea when isnt it the opti spark i hate that thing

  3. #23
    brand new opti a few months ago :-/ they come bad from the factory?

  4. #24
    Right On Badbird's Avatar
    Join Date
    Jan 2007
    Location
    SRB,Florida
    Age
    36
    Posts
    338

    Green
    1997 ws-6

    it has been the root of all my problems. mine had a small V shape broken out of it. HORRIBLE design. My next one will be a LS1, im might buy one that has a Procharger already on it. good luck buddy i know how sick it gets, and expensive.

  5. #25
    ug this shit better have a warranty on it, i dont have the money to buy an msd one nor even a cap... never mind the install cost.

  6. #26
    Right On Badbird's Avatar
    Join Date
    Jan 2007
    Location
    SRB,Florida
    Age
    36
    Posts
    338

    Green
    1997 ws-6

    yah i went with a factory one with labor it was $714.00 without a lift you might as well forget about doing it yourself. I hate the design

  7. #27
    think its cheaper at this point to do an engine swap for one with a new opti on it, replace everything around it to save money, only in a GM ha!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 99 z28 lag/stutter please help!!
    By clewis05 in forum General Help
    Replies: 85
    Last Post: 03-29-2015, 10:52 AM
  2. Wierd Electrical problem, Help!
    By mcamp001 in forum Stereo and Electronics
    Replies: 6
    Last Post: 11-15-2009, 12:59 PM
  3. Had a wierd dream and wierd day..
    By JoshieDoom in forum Almost Anything Goes
    Replies: 4
    Last Post: 08-27-2008, 07:30 AM
  4. car stutter?
    By Justin23454 in forum General Help
    Replies: 4
    Last Post: 01-20-2008, 08:37 AM
  5. Wierd problem
    By slims00ls1z28 in forum General Help
    Replies: 2
    Last Post: 01-15-2008, 09:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •