Results 1 to 4 of 4

vacuum problem maybe? need help!

This is a discussion on vacuum problem maybe? need help! within the LT1 forums, part of the Vehicle Specific category; on my 97 z28 i just replaced the head gaskets and put headers and a y pipe on. the car ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    29

    black
    1995 camaro

    vacuum problem maybe? need help!

    on my 97 z28 i just replaced the head gaskets and put headers and a y pipe on. the car ran fine for about a week then all of the sudden it started running like shit. when i start it up it does not sound like it use to it is very flat it also seems to be miss firing while under a load in gear and when i come to a stop it wants to die on me and it back fires as well in between shifts. i have found one hose under the hood that i must have missed while putting it back together i spent hours trying to find where this hose goes and it is a vacuum line very small in dia. and looks like it has a one way blue circle valve it looks like on it about half way up the hose. the hose comes up the front left side of the motor and comes from the bottum (i coulnt find where from it c omes out of part of the wiring harness it looks like) i also do not have the 02 sensors hooked up in the collectors. does any one have any idea what may be causing this or what vacuum line i am talking about.

  2. #2
    Junior Member
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    29

    black
    1995 camaro

    nvm i figured out my mistake i have a few of the rockers to tight and it bent a push rod oppppsss

  3. #3
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Och, so im guessing ur motor is kinda fucked again huh?

  4. #4
    Junior Member
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    29

    black
    1995 camaro

    hope not im going to tear it back down this weekend and see if i can find anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Trans Am engine Vacuum line for Vacuum/Boost Gauge
    By 1batt4u in forum General Help
    Replies: 5
    Last Post: 11-13-2014, 06:42 PM
  2. Question: About crankcase vacuum
    By 01NavyBlueSLPSS in forum Internal Engine
    Replies: 11
    Last Post: 04-25-2011, 07:16 AM
  3. Vacuum leak or not?
    By soop in forum General Help
    Replies: 8
    Last Post: 02-08-2011, 12:56 AM
  4. Help: a/c not holding vacuum
    By kool-aide in forum General Help
    Replies: 1
    Last Post: 07-20-2008, 07:12 AM
  5. vacuum canister
    By 35thAnniZ28 in forum General Help
    Replies: 5
    Last Post: 07-26-2007, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •