Results 1 to 8 of 8

trouble starting

This is a discussion on trouble starting within the LT1 forums, part of the Vehicle Specific category; i got a 93 Z28 and its having trouble starting. i have to pump the gas in order for it ...

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Location
    annapolis,maryland
    Posts
    7

    black
    93 Z28

    trouble starting

    i got a 93 Z28 and its having trouble starting. i have to pump the gas in order for it to start. once started its fine. i just replaced the fuel filter, plugs and wires. it only has 56k miles. any help would be great.

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Low fuel pressure. Fuel Pump is on its way out... my old DD did this..

    just my .02

  3. #3
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Does it run a little rough as soon as it starts?

  4. #4
    Junior Member
    Join Date
    Apr 2008
    Location
    annapolis,maryland
    Posts
    7

    black
    93 Z28

    not really it feels like it wants to die though. also sometimes it just fires right up. someone mentioned to me that it could also be the injectors but they are also fairly new.

  5. #5
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Is it only hard to start first time in the morning or random times?

  6. #6
    Junior Member
    Join Date
    Apr 2008
    Location
    annapolis,maryland
    Posts
    7

    black
    93 Z28

    for the most part is at random. it seems like the colder it is the easier it is to start.

  7. #7
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Any codes or check engine light? Could be coolant temp sensor. First check fuel pressure then at least you can rule that out.

  8. #8
    Junior Member
    Join Date
    Apr 2008
    Location
    annapolis,maryland
    Posts
    7

    black
    93 Z28

    The check engine light isn't on but My buddy did a diagnostics check on it anyway and no codes. Also the hotter it is the harder it is to start, i have to keep cranking it and pump the gas. But i will do the fuel pressure test first

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting trouble...
    By blackz28x2000 in forum General Help
    Replies: 1
    Last Post: 10-08-2010, 07:09 AM
  2. Help: Trouble with starting
    By ajs1978 in forum GM Trucks
    Replies: 14
    Last Post: 07-30-2008, 08:25 AM
  3. Help: trouble starting
    By gthb in forum V6
    Replies: 6
    Last Post: 03-15-2008, 07:14 PM
  4. trouble starting
    By gthb in forum New Member Introductions
    Replies: 2
    Last Post: 03-05-2008, 09:00 PM
  5. trouble starting
    By garryr in forum General Help
    Replies: 2
    Last Post: 05-17-2006, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •