Results 1 to 9 of 9

Tranny or what???

This is a discussion on Tranny or what??? within the LT1 forums, part of the Vehicle Specific category; O.K. I pposted a while ago about codes and the subsequent issues with the venerable optispark. I have a new ...

  1. #1
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    181

    Red
    1979 MALIBU, SBC T56.

    Tranny or what???

    O.K. I pposted a while ago about codes and the subsequent issues with the venerable optispark. I have a new opti unit I am installing this weekend and I haven't been driving the car until today.Car has 129,000 miles on original accesories. Engine was rebuilt at 89,000. Well, the SES light stayed on longer than usual and on my way home it began chugging and bucking. And when I came to a stop sign and began to pull away it clearly was not in 1st gear. More like 2nd or 3rd. No power at all, and when I got home it smelled hot. It wasn't though. (It is a 4l60e). All the while the SES light was on it would shift hard and late from time to time. What do you think? ECU, Opti, or tranny?

  2. #2
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    check the trans fluid. Is it full? over full? under filled? Does it smell burnt? Pull the trans codes.

  3. #3
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    181

    Red
    1979 MALIBU, SBC T56.

    Quote Originally Posted by JaycenK View Post
    check the trans fluid. Is it full? over full? under filled? Does it smell burnt? Pull the trans codes.
    I will. The tranny was a GM goodwrench reman from about 50k mi. I got the car with 64k on it and when I pulled motor I saw the sticker on the bellhousing. So I assume it wasn't that old. But I had a code 34 mass/map earlier. I figured IAC or Opti was bad.

  4. #4
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    181

    Red
    1979 MALIBU, SBC T56.

    Like I thought. Fluid fine. Level fine. I flushed and serviced it at 89k when motor was out.

  5. #5
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    I'm only gonna say this once: "Damn you Opti!!!!"

    And yes, I had an LT1 before I had an LS1...
    67 Camaro: K-K + 797-z (look it up), 454/Th400/4.10 12-bolt = 6mpg, PS/PDB/PW tilt, tach, gauges...

    2005 Corvette LS2/M6 Magnetic Red Metallic (What else would it be?) w/ Cashmere interior

    2002 Z28: NBM/Tan, MTI smooth lid, smooth bellows, !AIR, !cats, 1-3/4" QTP SS LT's, 2-1/2" TD's with X-pipe, MagnaFlows dumped at axle, custom welded SFC's, MidWest Chassis body mount adjustable T/A, 3400 stall, 3.23 gears (was 2.73). Tuned: 343rwhp/357rwt (before TD's). Best: 12.559 @ 108+, 1.73 60' @ 3500' DA w/MT ET Street DR's.

    Carbon footprint? CLOWN SHOE!

  6. #6
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    181

    Red
    1979 MALIBU, SBC T56.

    Quote Originally Posted by 67CamaroRSSS View Post
    I'm only gonna say this once: "Damn you Opti!!!!"

    And yes, I had an LT1 before I had an LS1...
    Kinda what I'm thinking too.

  7. #7
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    1,706

    Ray Charles blue
    1492

    What year is your car?

    I had an opti spark car. They can be hell......lol However, if it was not for the opti-spark we wouldnt have the nice LS1 style units now would we?

    Mine ran like a raped ape (94 Corvette 6-speed) after everything was done.

    Check everything. Fuel filter, air filter, clean your TB (if its a MAF car only use the proper cleaner on the element!), wires, plugs.....etc

  8. #8
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    181

    Red
    1979 MALIBU, SBC T56.

    Quote Originally Posted by TLS_Addict View Post
    What year is your car?

    I had an opti spark car. They can be hell......lol However, if it was not for the opti-spark we wouldnt have the nice LS1 style units now would we?

    Mine ran like a raped ape (94 Corvette 6-speed) after everything was done.

    Check everything. Fuel filter, air filter, clean your TB (if its a MAF car only use the proper cleaner on the element!), wires, plugs.....etc
    Car is a 95. Before all this started I got a code 34. Mass/Maf out of range. I cleaned alot of stuff. TPS,Mass air and intake. I used brake cleaner on Mass air. Guess that aint good. But in reality it prob didnt hurt anything. It wasn't really dirty. I felt the rought idle and stumble caused by the bad/failing opti caused the code 34 to be honest. If the car isn't idling properly I would assume the readings from the mass/map would be off.

  9. #9
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    1,706

    Ray Charles blue
    1492

    I can tell you that a bad MAF will cause the car to idle funny and have a hesitation. I know my Camaro had that issue from one that was "worked"....lol If that is what they wanted to call it....hahah

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •