Results 1 to 4 of 4

Tranny problem diagnosis?

This is a discussion on Tranny problem diagnosis? within the LT1 forums, part of the Vehicle Specific category; The day I was drivin to get my new plates for the crown vic, I hit something in the road, ...

  1. #1

    Tranny problem diagnosis?

    The day I was drivin to get my new plates for the crown vic, I hit something in the road, made a big bang and rattle noise from dead center under car. i didnt see anything in the road but there was like fishin line type netting matterial dragging on the exhuast near the tranny where the bolts hang low.

    ever since then, there is a good amount of noise and vibration comming from the tranny, higher speeds the worse it gets. but what really feels bad, is when you come to a complete stop, there is a pop/bang noise and you can feel it directly in the shifter and in the seat. it happens when you go to move again, but not as noticible.

    under the car i noticed one of the bolts was sheared on the drive shaft brace behind the tranny, but the tranny crossmember seemed in tact. i replaced 3 of the 4 bolts on the tunnel brace, as the 4th i cant get out as the bolt head sheared off and i dont have a drill to remove whats stuck in the threading. and i replaced 2 of the bolts you can see from the drivers side on the tranny crossmember. i cant get to the other side without a jack as the new ypipe has both cats blocking it from the side, and im too fat to slide all the way under the car haha.

    any diagnosis? maybe the tranny mount collapsed? i cant really see all that well under the car as it is, i jacked it up a bit but i dont have a frame of reference of where everything sat before this happened. the back of the tranny LOOKS abnormally low, but i really never looked at it before lol before this all happened so for all i know its sitting fine.
    Last edited by grandkodiak; 11-29-2009 at 08:32 AM.

  2. #2
    Member Adam_94_T/A's Avatar
    Join Date
    Oct 2009
    Location
    North Carolina
    Posts
    112

    White
    1994 Pontiac T/A

    When me tranny mount broke ( twice ) it was smacking under the center counsel check it by putting a jack under the tranny with block of wood. Try jacking up the tranny. You should be able to see the rubber seperate if broken. Mine made the horrible noise when shifting gears it would smack.

  3. #3
    where should i put the jack, just front of the tranny mount?

  4. #4
    Member Adam_94_T/A's Avatar
    Join Date
    Oct 2009
    Location
    North Carolina
    Posts
    112

    White
    1994 Pontiac T/A

    You could set it under the pan just put that block under there or if you have tranny jack that will work out fine also. should be able to watch the mount to see if it is broken.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Tranny help/diagnosis..T56 2001 ws6
    By T-Rexxx in forum Manual Transmission
    Replies: 23
    Last Post: 12-16-2009, 12:42 AM
  2. Help: Tranny Problem
    By Blackout99 in forum Automatic Transmission
    Replies: 8
    Last Post: 06-15-2008, 03:31 PM
  3. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM
  4. Tranny problem?
    By GottaHaveLS1 in forum Drivetrain
    Replies: 3
    Last Post: 04-08-2006, 09:39 AM
  5. SERIOUS Tranny Problem! HELP!!!
    By GTObsessor in forum Manual Transmission
    Replies: 7
    Last Post: 10-25-2005, 07:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •