Results 1 to 4 of 4

Starting Issues

This is a discussion on Starting Issues within the LT1 forums, part of the Vehicle Specific category; Hello, Got a '96 T/A and it is not starting right. Somtimes it starts fine but overnight it has decided ...

  1. #1
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Starting Issues

    Hello,

    Got a '96 T/A and it is not starting right. Somtimes it starts fine but overnight it has decided to start funny. It just cranks. If I hold it and let it crank for about 20 seconds it will start to start and hicop. If I give it gas initially or at any point it starts right up and runs fine. No missing no backfiring. So I am ruling out the opti spark for now. Anyone have any other idea? Please tell me it is just a simple A/F sensor or something.

    Thanks.

  2. #2
    Senior Member 5.0THIS's Avatar
    Join Date
    Oct 2001
    Location
    Colorado
    Posts
    3,704

    red
    95 Z28

    Check your fuel pressure at startup... could be the pump is on it's way out.

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Martinsville, VA
    Age
    40
    Posts
    365
    1994 25th Anniversary T/A

    I've been having the same trouble. I've already checked my fuel pressure, do you have any other suggestions.

  4. #4
    96camaroSS
    Guest
    I just fixed a problem like this on my wife's Impala. Stumbled across the cause purely by accident while checking fuel pressure. Turned out that the f/p regulator diaphram had a small leak and was slowly pulling fuel back through the vacuum line. At first I didn't think it could possibly be enough to cause a hard start, but it was.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Having issues with the car starting!
    By SOM2002SS in forum General Help
    Replies: 22
    Last Post: 04-01-2012, 07:32 AM
  2. Starting issues
    By batmanls1 in forum General Help
    Replies: 3
    Last Post: 03-11-2010, 08:45 AM
  3. Question: Starting Issues
    By afoster52 in forum General Help
    Replies: 7
    Last Post: 06-16-2009, 01:16 PM
  4. Starting Issues
    By BLUSTREAK in forum General Help
    Replies: 3
    Last Post: 05-16-2007, 09:58 AM
  5. Starting issues
    By knewsock in forum General Help
    Replies: 1
    Last Post: 05-18-2006, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •