Results 1 to 2 of 2

SES question

This is a discussion on SES question within the LT1 forums, part of the Vehicle Specific category; quick question. my ses light and my fan is coming on when I am driving in the rain. the temperature ...

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Location
    trevose pa
    Posts
    19

    red
    94 z28

    SES question

    quick question. my ses light and my fan is coming on when I am driving in the rain. the temperature is nowhere close to being hot enough for the fan. it did do it 1 time when it wasn't raining though. the light and fan both stay on til I shut the car off. oh yeah its a 94 z28 m6 only mods that I know of are headers and cai. thanks for any ideas I'm gonna get diagnostic done but thought i'd ask first

  2. #2
    Member Chad97z's Avatar
    Join Date
    Aug 2005
    Location
    Dallas / Irving
    Posts
    396
    Quote Originally Posted by fantaz View Post
    quick question. my ses light and my fan is coming on when I am driving in the rain. the temperature is nowhere close to being hot enough for the fan. it did do it 1 time when it wasn't raining though. the light and fan both stay on til I shut the car off. oh yeah its a 94 z28 m6 only mods that I know of are headers and cai. thanks for any ideas I'm gonna get diagnostic done but thought i'd ask first
    Sounds like you have a bare wire somewhere. By your indication, it sounds like a +v bare wire is getting wet and grounding when it gets wet. The fan circuits are monitored will set an SES light if its not connected properly. If the water is causing a short, it will in essence change the configuration of the wiring especially if it is turning on the fan.

    Just check the SES trouble code. And see if its a fan circuit trouble code. If so, start looking up for a bad connection on the fan wiring. Check down low where water can hit. I'd check the connectors first. Many Gm connecters make a seal. If the rubberish stuff in there is bad, it may get water in there and cause this problem.
    Last edited by Chad97z; 09-02-2006 at 08:21 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speedometer question + top speed question
    By Krazy351w in forum General Help
    Replies: 7
    Last Post: 06-21-2007, 06:51 PM
  2. HPIII question (not the same old question)
    By slims00ls1z28 in forum Computer & Tuning
    Replies: 5
    Last Post: 06-01-2007, 05:55 PM
  3. 97 Bird Headlight question also engine noise question
    By Zapper2003 in forum General Help
    Replies: 2
    Last Post: 12-13-2006, 04:03 AM
  4. Speedometer question, RPO question
    By acrylicophobia in forum Firebird / WS6
    Replies: 12
    Last Post: 11-02-2006, 08:08 AM
  5. Sex Question spinoff- PORN QUESTION
    By egaian in forum Almost Anything Goes
    Replies: 77
    Last Post: 07-26-2006, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •