Results 1 to 3 of 3

Please help!! SES light flashing!

This is a discussion on Please help!! SES light flashing! within the LT1 forums, part of the Vehicle Specific category; I just got my car tested and a P0300 code came up. Does anyone know what that usually entails? I ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    CO
    Posts
    8

    Question Please help!! SES light flashing!

    I just got my car tested and a P0300 code came up. Does anyone know what that usually entails? I am kind of thinking the optispark, but I guess it could be spark plugs or wires too, although the plugs are pretty new. Also, it is idleing rough and I think it is running rich.
    Last edited by BITCHIN96Z; 02-28-2006 at 09:21 PM.

  2. #2
    Pavement Pounder Camaro9teen96's Avatar
    Join Date
    Feb 2006
    Location
    Dothan Al
    Age
    32
    Posts
    21

    Black
    1995 Camaro Z28

    Unhappy P0300 Code

    The P0300 Code is an engine misfire code. how many miles you have on the plugs and wires? if you have changed them recently it could be that a wire is too close to the manifolds and may have melted the coating and is arcing. could be that simple or it could be that the opti is crapping out. If i were you i would start with plugs and wires at least make sure they are not damaged. Good Luck!

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    CO
    Posts
    8
    I replaced the plugs about 13,000 miles ago, but the wires are stock so about 75,000 miles. I don't see any arcing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. security light flashing
    By bbradberry in forum General Help
    Replies: 6
    Last Post: 04-07-2011, 05:09 PM
  2. SES Light Flashing???
    By SunsetZ in forum General Help
    Replies: 19
    Last Post: 05-11-2009, 10:26 PM
  3. Help: SES Light flashing
    By SS/CETA in forum General Help
    Replies: 29
    Last Post: 10-25-2008, 03:33 PM
  4. SES light, flashing?
    By 666ws6 in forum General Help
    Replies: 22
    Last Post: 08-11-2008, 06:03 PM
  5. No flashing light on the H/U
    By Danger731 in forum Stereo and Electronics
    Replies: 1
    Last Post: 05-04-2008, 06:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •