Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Opti Spark Problems

This is a discussion on Opti Spark Problems within the LT1 forums, part of the Vehicle Specific category; The job will take 3 hours and you do not have to remove your fans that is bogus. air intake, ...

  1. #41
    Junior Member
    Join Date
    Jan 2006
    Location
    Ft. Wayne
    Age
    36
    Posts
    3

    Red
    1996 z-28 m6

    The job will take 3 hours and you do not have to remove your fans that is bogus. air intake, Air pump, water pump and balencer will need to be removed. BUY A WHOLE NEW OPTI!!!!!!!!!!!!! DO NOT BUY MSD CAP AND ROTOR KIT ONLY NEW GM REPLACEMENT. The bearing on the shaft wears out also causing vibration that takes out the opti sensor. Fucking Junk opti's!!

  2. #42
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    Quote Originally Posted by King LT-1
    The job will take 3 hours and you do not have to remove your fans that is bogus. air intake, Air pump, water pump and balencer will need to be removed. BUY A WHOLE NEW OPTI!!!!!!!!!!!!! DO NOT BUY MSD CAP AND ROTOR KIT ONLY NEW GM REPLACEMENT. The bearing on the shaft wears out also causing vibration that takes out the opti sensor. Fucking Junk opti's!!
    MSD makes the whole thing now. . .it's pretty sweet

  3. #43
    Junior Member
    Join Date
    Jan 2006
    Location
    Ft. Wayne
    Age
    36
    Posts
    3

    Red
    1996 z-28 m6

    Really, thats a blessing!

  4. #44
    Space Cadet RainMan's Avatar
    Join Date
    Nov 2005
    Location
    Port St. John, FL
    Posts
    530

    Red & Dk Gray
    2002 WS6, '08 G8 GT

    Exclamation

    Try this: Opti-Spark DIS conversion Kit!

    Shitcan the Opti-Spark for a DIS system

    http://delteq.com/

  5. #45
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    Ok well before I install the new opti im gonna change my plug wires and plugs on the passengers side, what is the easiest way to get the very first plug out? WOuld it be easiest to take off the ac compressor then do them and route the wires?

  6. #46
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    leave the compressor, but take off the alternator to get the wires back there

  7. #47
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    I did all the plugs and half of the wires most of my miss went away so im guessing that the wires on the passengers side are the ones going bad only thing I can think of. Maybe its time to get a new camaro

  8. #48
    baconmach
    Guest
    DONT GET RID OF THE CAR!!!!!!!!!.....ive been able to get a hold of many early lt1s 93-95...because of people like your self.......the car is toast wont run.....and the dealer wants 1000$$$ + to put in an opti plugs and wires.....then the owner wants nothing to do with it..... im talkn pickn these cars up for around 1k to 1500 because they dont run...and the owner has no clue what to do..hahah and it costs me right around.....200ish for all new ignition parts.....plugs wires, and opti.......and then i have a low 14 sec to high 13 sec ride....to enjoy for another 30 to 50 k miles

    MY usaully deal for pickn these cars up is to put on a tranny cooler(if auto) torsen diff out of an ls1.....throw some rvt and new pump gaskets on to keep the pump from leakn on the opti......a new opti.....and do the plugs and wires....youve got a great ride.. if its a stick...do the same beside the tranny cooler and stuff a new clutch in it and youve got a sweet ride again worry free!

    if it wasnt for your location id be very interested in takn that car off your hands

  9. #49
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    All I have to do is puit on the wires for the passengers side how hard is it to do? What do I gotta pull off to get to the wires good?

  10. #50
    baconmach
    Guest
    to do just the wires all i had to take off was the alternator.......and prepare to fu*k up your knucles.......its just gettn a feel.....pass was the harder side from what i remember.......put her up on jacks and do 1 by one....some are easier from up top an others are easier from the bottom......after your done make sure there all secure back in there looms because they are very close to your acc belt!

    just relax and youll be fine....and prepare for so serious swearn haha.....it will help gettn them done though

    but all i had to take off for doing plugs and wires and wires was the alternator..

  11. #51
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    Trust me I did a TON of swearing fir-sat because friday night I was doin the #2 cylinder and the plug broke off and I didnt have a car and went back to my parents sat and took 5 hours to get the plug out.

  12. #52
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    Ok I think I just fixed my car.... So basically spending over $400 on it I realized it really only took $4.25... Yeah thats right FUEL INJECTOR CLEANER!!! The misfire stopped.... I fel stupid now.

  13. #53
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    hey, it runs, congratuations

  14. #54
    Space Cadet RainMan's Avatar
    Join Date
    Nov 2005
    Location
    Port St. John, FL
    Posts
    530

    Red & Dk Gray
    2002 WS6, '08 G8 GT

    Don't feel bad, happens to the best of us. We've all had a

  15. #55
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    Quote Originally Posted by RainMan
    Don't feel bad, happens to the best of us. We've all had a
    especially with LT1 misfires, and ignition problems in general on an LT1

  16. #56
    Member dkishton1486's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    31
    Posts
    123

    Black
    1995 Z28

    Ok well the miss is back. But only when its cold it misses but when its warmed up its fine but it stilldont got all its power. Any suggestions?

  17. #57
    Junior Member
    Join Date
    Jan 2006
    Location
    Ft. Wayne
    Age
    36
    Posts
    3

    Red
    1996 z-28 m6

    Sounds like it could be running rich, maybe o2 or egr causing it to load up. O2 dont always throw a code when they go to shit. Or if you have headers make sure you do not have a wire to close or else it will arch on the header causing missfire and loss of power at wot. Hope this helps.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. opti-spark
    By 024mula in forum LT1
    Replies: 7
    Last Post: 03-10-2011, 07:54 AM
  2. opti spark
    By camarostripes96 in forum LT1
    Replies: 7
    Last Post: 09-27-2007, 09:25 PM
  3. Opti Spark Oil Leak
    By walbum in forum External Engine
    Replies: 0
    Last Post: 03-28-2006, 11:28 AM
  4. Opti Spark maybe?
    By bandit95 in forum LT1
    Replies: 2
    Last Post: 09-19-2005, 04:40 PM
  5. Opti spark problems I think
    By lt1transamgt94 in forum LT1
    Replies: 2
    Last Post: 09-12-2005, 12:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •