Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Opti

This is a discussion on Opti within the LT1 forums, part of the Vehicle Specific category; Have power going in to the optic but no pulse power coming out....

  1. #21
    Junior Member
    Join Date
    Mar 2011
    Location
    canada
    Posts
    17
    1993 trans am

    Have power going in to the optic but no pulse power coming out.

  2. #22
    Junior Member
    Join Date
    Mar 2011
    Location
    canada
    Posts
    17
    1993 trans am

    got spark now. Won't start. Is it possible to have the rotor 180 out?

  3. #23
    Junior Member
    Join Date
    Mar 2011
    Location
    canada
    Posts
    17
    1993 trans am

    opti is a spline shaft, is it possible to be 180 out? Does anyone know? I hate to take it all apart again.
    Thanks,
    Todd

  4. #24
    Junior Member
    Join Date
    Mar 2011
    Location
    canada
    Posts
    17
    1993 trans am

    I guess I am the only guy with a 93 LTI engine????

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need an opti
    By vflo85 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 11-30-2012, 05:24 PM
  2. msd opti prob help please
    By dirttrax in forum LT1
    Replies: 10
    Last Post: 06-30-2012, 11:17 PM
  3. Is my Opti bad again?
    By LT4Hawk9 in forum LT1
    Replies: 14
    Last Post: 04-13-2011, 06:49 PM
  4. Help: Opti set up
    By 2000dreambird in forum LT1
    Replies: 9
    Last Post: 03-31-2010, 05:42 PM
  5. opti spark
    By camarostripes96 in forum LT1
    Replies: 7
    Last Post: 09-27-2007, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •