Page 1 of 2 12 LastLast
Results 1 to 20 of 25

oh sh1t...

This is a discussion on oh sh1t... within the LT1 forums, part of the Vehicle Specific category; somethin went wrong today with the car... my normal cold weather hesitation studder that shows up once in a blue ...

  1. #1

    oh sh1t...

    somethin went wrong today with the car... my normal cold weather hesitation studder that shows up once in a blue moon showed its ugly head bigtime today and its 60 degrees out...?!?

    things that happened:

    usual rpm studders with small backfire, engine feels like its about to take a dump for like a half second then is fine.

    belt is making squeely noises.

    power stearing died for a few seconds a few times doing slow manuevers in/out of parking spaces.

    the fans did not kick on whn the car was at slow speeds and the temp went almost to the red before i could get it back to 40mph+ to get the air to cool it.

    threw a light with the following codes:

    p1371, p1641, p1642

    noticed on the wet pavement when i parked its dripping serious oil, filter is on there tight, dont see any leaking anywhere really...




    what the holy hell is going on!

  2. #2
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    The belt squeeling is probably from there being too much slack in it. Basically, its loose on the pulleys. Check the tensioner to make sure its tight, hell, check all the pulleys and the belt itself.

    The power steering going out might be from the belt slipping. Its either too loose or the oil is somehow getting on the belt and that is why its slipping.

    And check them codes out.

  3. #3
    dropped it off this mornin at the garage, mech was tellin me that some gm cars have a feature where if the oil pressure sensor gets below a certain threshhol that it pulls fuel to prevent engine failure, which fits the symptoms i guess, hope its something as simple as some pos sensor... should find out today.

    still dosesnt explain the leak though, hope thats jsut a gasket.

  4. #4
    word came in... its the optitrash... its getting no signal down low what so ever, and the oil leaks comming from right behind, fucker musta blew open! damn things basically brand new too, bought it in september 07.

    fuck you GM, fuck you very much.

  5. #5
    Senior Member 5.0THIS's Avatar
    Join Date
    Oct 2001
    Location
    Colorado
    Posts
    3,704

    red
    95 Z28

    Quote Originally Posted by grandkodiak View Post
    word came in... its the optitrash... its getting no signal down low what so ever, and the oil leaks comming from right behind, fucker musta blew open! damn things basically brand new too, bought it in september 07.

    fuck you GM, fuck you very much.

    dont blame GM. plenty of optis last 100,000 miles or longer. something caused it to blow. probably installed incorrectly, or other problems with the car.

  6. #6
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    Something similar happened to me. Missed a small hose or something and oil blew all over the opti. Took it off, and the entire case was filled with oil. PITA.

  7. #7
    if maybe the oil blew which CAUSED the opti failure...think i need a new opti or just one of those msd cap/rotor kits? or can the optical disc be cleaned?

  8. #8
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    I think if oil got IN the opti case, then you would need a whole new unit.

  9. #9
    i bought the MSD one this time, see how this goes. im gunna tell the garage i want the old one, im gunna open it up for shits and giggles and see exactly gets fudged up and if it can be cleaned/fixed.

  10. #10
    Member Nightmare00's Avatar
    Join Date
    May 2007
    Location
    usa
    Posts
    119

    Black
    2000 WS6 Trans Am

    Quote Originally Posted by grandkodiak View Post
    if maybe the oil blew which CAUSED the opti failure...think i need a new opti or just one of those msd cap/rotor kits? or can the optical disc be cleaned?
    Replace the whole thing. Dont go cheap on this.... You dont want to have to do it twice! Opti-spark is definetly a weak link in the LT1.

  11. #11
    Junior Member tamatt79's Avatar
    Join Date
    Mar 2008
    Location
    Tupelo, MS
    Age
    47
    Posts
    25

    Silver
    1995 Trans Am

    This is all gr8 info for me, being i just acquired a 200,000 mile LT1. Seems to need a new opti and cap too. There is no telling what i will find after i dig into this.

  12. #12
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by tamatt79 View Post
    This is all gr8 info for me, being i just acquired a 200,000 mile LT1. Seems to need a new opti and cap too. There is no telling what i will find after i dig into this.
    Good luck man.
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  13. #13
    Junior Member tamatt79's Avatar
    Join Date
    Mar 2008
    Location
    Tupelo, MS
    Age
    47
    Posts
    25

    Silver
    1995 Trans Am

    Quote Originally Posted by Silver Streak View Post
    Good luck man.
    haha, thanks Mac. I am affraid to dig in to this at this point. Sure ahte i am gunna miss the Run!

  14. #14
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by tamatt79 View Post
    haha, thanks Mac. I am affraid to dig in to this at this point. Sure ahte i am gunna miss the Run!
    Thought you were going with CC? Her car runs.. right?

  15. #15
    Junior Member tamatt79's Avatar
    Join Date
    Mar 2008
    Location
    Tupelo, MS
    Age
    47
    Posts
    25

    Silver
    1995 Trans Am

    ummm, yea. still not gunna make it though.

  16. #16
    foudn the problem... the place that changed my oil last had some guy use the 1 qrt per cylinder rule and didnt bother looking up the actual specs, so i got 8 fuckin shots of oil sittin in the system, pressure blew at the gasket behind the opti, oil leaked in. opened it up, thing was swimming!

  17. #17
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by grandkodiak View Post
    foudn the problem... the place that changed my oil last had some guy use the 1 qrt per cylinder rule and didnt bother looking up the actual specs, so i got 8 fuckin shots of oil sittin in the system, pressure blew at the gasket behind the opti, oil leaked in. opened it up, thing was swimming!
    Who the hell puts in a qt per cylinder???

  18. #18
    Junior Member tamatt79's Avatar
    Join Date
    Mar 2008
    Location
    Tupelo, MS
    Age
    47
    Posts
    25

    Silver
    1995 Trans Am

    Quote Originally Posted by grandkodiak View Post
    foudn the problem... the place that changed my oil last had some guy use the 1 qrt per cylinder rule and didnt bother looking up the actual specs, so i got 8 fuckin shots of oil sittin in the system, pressure blew at the gasket behind the opti, oil leaked in. opened it up, thing was swimming!

    Dammit, What a dumbass!!!

  19. #19
    yeaaaa theyre payin for this one thats fuckin sure

  20. #20
    Giant Dicks Car Club Zapper2003's Avatar
    Join Date
    Nov 2006
    Location
    Millerton, PA
    Posts
    5,144

    2005 Ram
    1978 Firebird

    Quote Originally Posted by grandkodiak View Post
    found the problem... the place that changed my oil last..


    Thats your problem right there! Do it on your own man!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some funny sh1t! LOL
    By RiceEater in forum Almost Anything Goes
    Replies: 6
    Last Post: 04-19-2008, 08:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •