Results 1 to 13 of 13

Newly rebuilt 4L60E dead at 750 miles!?

This is a discussion on Newly rebuilt 4L60E dead at 750 miles!? within the LT1 forums, part of the Vehicle Specific category; I got in my newly built boosted LT1 stroker today, turned out of my neighborhood onto a 55mph road and ...

  1. #1
    Moving forward. Pyromaniacal's Avatar
    Join Date
    Apr 2006
    Location
    Utah
    Posts
    167

    Blue/Yellow/White
    95 T/A 383

    Newly rebuilt 4L60E dead at 750 miles!?

    I got in my newly built boosted LT1 stroker today, turned out of my neighborhood onto a 55mph road and accelerate pretty healthily 0-60 upon hitting 60 in 2nd gear and letting off the gas to influence a shift to OD, the RPM began to hang and then fell to idle levels (2100...) I could free rev as if I was in neutral but I was most certainly in drive, the car would not accelerate unless I rose the RPM above 4500 RPM or slowed down. When I stopped completly, the RPM began to fluctuate between 1900-2100 until I turned it off and restarted it.

    So here I am now, about to freak out because my newly rebuilt 4L60E (750 MILES!!!) is quite possibly heading out to pasture ALREADY... I know a few people on here have blown some of these so I really need a helping hand in diagnosing the problem. Is the tranny gone? Or perhaps another problem?

    If this fucker really is gone, I am sticking a 6 speed in this thing... any info on some good T-56 guys that can built a 6 speed capable of handling 750+ ft-lbs would also be GREATLY appreciated as I may do this whether or not the 4L60E is dead.

    Thanks to anyone who can offer me some advice, I really need it rofl.
    Last edited by Pyromaniacal; 10-10-2007 at 09:05 PM.

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    I would take it back to whoever rebuilt it. was the torque converter rebuilt?

  3. #3
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    ditch the auto i went through 7 of them in 6 months

  4. #4
    Moving forward. Pyromaniacal's Avatar
    Join Date
    Apr 2006
    Location
    Utah
    Posts
    167

    Blue/Yellow/White
    95 T/A 383

    Wow, quite a few autos in a short amount of time, I would have been freaking out at the guys building that shit.

    I am going to be giving him a call in a little bit and gettin' to the bottom of this. The TC was actually put in not even 2 weeks ago, downgrade from a 4500 stall (barely street driveable rofl) to a 2400, problems started immediately after that. Very hard 1-2 shift ever since the change, as well. I was thinking it may have been a computer issue, the car's computer was tuned by PCMForless. Apparently these guys are about as smart as the bolts holding the car together and tuned it like a bunch of apes, the thing runs like shit! A/F is totally out of control, if its not leaning out completly and stalling out at low speeds, its running so rich that I'm getting a beautiful 8 to the gallon city. So you can imagine my aggravation with this new development at less than 1k miles.

    Any advice would be appreciated, thanks everyone..

  5. #5
    Kenne-Bell Killer Cayenne97's Avatar
    Join Date
    Oct 2007
    Location
    Lake Tahoe, CA
    Posts
    609

    Cayenne Red, Pewter
    '97 Z28 1LE #53, '02 WS6

    Quote Originally Posted by Zboner View Post
    ditch the auto i went through 7 of them in 6 months
    4L60's can indeed handle copious amounts of power if built right. Sounds like you blew a clutch band. Is the tranny warranteed? If so, I would take it back to whoever bought it and have it replaced!
    97 Z28 1LE #53 11.08/122.84 N/A, 9.82/131.06 150-shot

    02 WS6 M6, STOCK H/C/I, 3189 lbs., 11.77/113.02 (1.59 60')

    08 Mercedez C63 AMG, FOR SALE!!!
    http://www.ls1.com/forums/f38/2008-mercedez-c63-amg-108586/

  6. #6
    Ricekiller z28punk's Avatar
    Join Date
    Nov 2006
    Location
    Maple Grove, MN
    Age
    29
    Posts
    509

    Pewter
    2002 Camaro Z28

    clutch band
    U mean the 2-4 band?

    it wouldnt free rev if it was just a band. it could slip tho.
    it might be the crappy Forward sprag that has been notorious in a lot of 04-current 4L60's. if u got a new sprag, then u might have gotten a bad one.
    make sure the shop flushed the cooler lines before the rebuilt tranny went back in. crap can stay in there and mess up a new tranny.
    as far as the hard shifts... yes PCM is the contoller of that. only other thing that could cause that is stuck valve in the valve body.
    bring it back to the shops and have them fix your beast.

  7. #7
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    PMed you.

  8. #8
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Quote Originally Posted by Zboner View Post
    ditch the auto i went through 7 of them in 6 months
    7 in 6 months was you doing neutral drops LOL!!

  9. #9
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    Quote Originally Posted by Cayenne97 View Post
    4L60's can indeed handle copious amounts of power if built right. Sounds like you blew a clutch band. Is the tranny warranteed? If so, I would take it back to whoever bought it and have it replaced!

    i went to trans school know how to build them, i just dont like them at all, look at the auto section of here and tech, so many problems ditch them

  10. #10
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    Quote Originally Posted by 96Firebirdformula View Post
    7 in 6 months was you doing neutral drops LOL!!

    if you have any amount of power over stock they tend to blow fast
    95 WS6, 6 speed, FULL suspension, 9" spool, Vortech S/C HARD TOP!!!!!!!!!!!!!!

    99 Z28/SS Vert Triple Black, H/C

  11. #11
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863
    a4 stg 4 rebuilt twice with shift kit in it etc... $1800, a4 stg 5 once $2100, it hold ok after 3 runs at the track. not sure if it will hold another few runs... you always roll the dice on those stock A4 built up... TH350 or TH400 is a nice upgrade and will hold tons better than 4L60E even if built stage 50000000 ahhaha

  12. #12
    Member {FzS}BlacKMagicK's Avatar
    Join Date
    Jan 2007
    Location
    Florida
    Posts
    917

    BlacK
    2001 WS6

    Quote Originally Posted by djvaly View Post
    a4 stg 4 rebuilt twice with shift kit in it etc... $1800, a4 stg 5 once $2100, it hold ok after 3 runs at the track. not sure if it will hold another few runs... you always roll the dice on those stock A4 built up... TH350 or TH400 is a nice upgrade and will hold tons better than 4L60E even if built stage 50000000 ahhaha
    That crappy? Damn...

    Can a TH400 bolt right in or does it require a lot of modification?

    I figure there has to be a reason more don't go that route???

  13. #13
    Senior Member Bottesini's Avatar
    Join Date
    Sep 2007
    Location
    Denton, Texas soon Lafayette, Louisiana
    Posts
    2,955

    Blue
    2002 Z28 Camaro M6

    One of the big disadvantages is the loss of OD, but the TH series is a tried and true tranny. If you dont' won't to worry about breaking that is one of the safest ways to go. I am not sure how easily they take on electronic shifting either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise in Newly Rebuilt 10 Bolt
    By bdblevins in forum Drivetrain
    Replies: 14
    Last Post: 04-06-2013, 07:39 AM
  2. Help: My newly rebuilt transmission wont go into gear!
    By Snikker in forum Manual Transmission
    Replies: 2
    Last Post: 11-30-2009, 11:12 AM
  3. For Sale: rebuilt transmission (4l60e) out of 95 z28 camaro
    By SexyTransAm in forum Parts For Sale / Trade
    Replies: 3
    Last Post: 07-25-2009, 08:29 AM
  4. F/S 4L60E 5k miles since rebuilt
    By 1BADDLS1 in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 10-16-2008, 07:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •