Results 1 to 4 of 4

my car is running crappy

This is a discussion on my car is running crappy within the LT1 forums, part of the Vehicle Specific category; heres whats happening, sometimes and i stress sometimes, although it is rather often, the car wont start unless i give ...

  1. #1
    Member jAgZ28's Avatar
    Join Date
    Aug 2005
    Location
    LINY
    Age
    34
    Posts
    119

    bright red
    1993 z28 camaro

    my car is running crappy

    heres whats happening, sometimes and i stress sometimes, although it is rather often, the car wont start unless i give it some gas and if i dont keep on the gas a little it stalls. it gets better as it gets warmer but when it starts like that it runs crappy. the oil pressure gague, alternator gauge and the tach all drop to about 1/2 what they are supposed to be. i noticed that this happens a lot more when i have a 1/2 tank of gas or more idk if that has anything to do with it. the plugs and wire have about a year on them so there not old. any ideas?

  2. #2
    Junior Member
    Join Date
    Jul 2006
    Location
    Pasadena, Texas
    Age
    54
    Posts
    76

    Black
    98 Z-28

    Those are the kind of symptoms that would cause me to start "throwing parts" at, (which means money) ....fuel pump, pressure regulater, a number of various sensors such as throttle position, idle, etc., etc.....and then once I've spent too much and still haven't solved the problem, I'd take it to a repitable shop that has the capability to plug it into one of those "fancy pants" diagnostic computers that will pin point the exact problem within about 5 minutes of being hooked up.....it'll cost you about $50 bucks but save you alot of trouble shooting headaches.

  3. #3
    Junior Member
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    29
    Posts
    19

    Green
    1996 Z28 Camaro

    Check the fuel filter, make sure it isnt clogged. Also run a fuel pressure test. Could also check and make sure you have fire to the plugs when its acting up like that.

    As far as a scanner goes, they don't always tell you whats wrong. If the pcm didnt pull a code, they usually wont tell you much at all.

  4. #4
    Member jasonisdn's Avatar
    Join Date
    Aug 2005
    Location
    nc
    Age
    42
    Posts
    294

    red
    96 ss

    Quote Originally Posted by silvernuke View Post
    Check the fuel filter, make sure it isnt clogged. Also run a fuel pressure test. Could also check and make sure you have fire to the plugs when its acting up like that.

    As far as a scanner goes, they don't always tell you whats wrong. If the pcm didnt pull a code, they usually wont tell you much at all.
    sounds like he needs to run a data logging program and watch the fuel pressure and all the other systems. hit up your local area in the bottom of the forums and ask if someone in your area has data logging program that they will help you with, cheap and easy thats the way to fly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running crappy - with codes
    By turbojimmy in forum General Help
    Replies: 11
    Last Post: 10-29-2009, 01:03 PM
  2. 99 TA suddenly starts running crappy... bad gas??
    By GottaHaveLS1 in forum General Help
    Replies: 13
    Last Post: 07-31-2009, 12:44 PM
  3. Really Crappy MPG
    By F-Body Man in forum General Help
    Replies: 17
    Last Post: 10-23-2007, 11:51 AM
  4. new best, crappy 60' tho
    By Demonicbird00 in forum Drag Racing
    Replies: 3
    Last Post: 11-01-2005, 06:44 AM
  5. new best, crappy 60' tho
    By Demonicbird00 in forum Drag Racing
    Replies: 0
    Last Post: 10-30-2005, 08:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •