Results 1 to 7 of 7

Im So Pissed!!!!!!

This is a discussion on Im So Pissed!!!!!! within the LT1 forums, part of the Vehicle Specific category; ok i have the 96 trans am lt1, and it would start up it just kept turning over, and cause ...

  1. #1
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    Im So Pissed!!!!!!

    ok i have the 96 trans am lt1, and it would start up it just kept turning over, and cause my motor got wet and we tried and tried and tried to start it so many times, so i changed the opti out on it , and got everything all back together and it still wont crank. WHAT THE HELL IS GOING ON I AM GETTING SO PISSED AT THIS CAR!?!?! Are the spark plugs fouled out from trying to start it so many times or what? i have fire to the coil so its not the coil. What else could it be?

  2. #2
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    see if you have fuel may of blown a fuse or something

  3. #3
    11 Second Club 11.34 bigboykilroy's Avatar
    Join Date
    Aug 2006
    Location
    Streetsboro, Ohio
    Posts
    294

    Red
    1998 Firebird Trans AM

    If you replace the whole Opti spark control not just a new cap but the whole thing new pickup sensor and rotor the whole works @ $300.00
    The next thing that is most likely dead is you ignition control module. Its the electronic part that the coil is hooked up to. you can test it by putting a spark plug wire on it with a plug and ground it to the body or plug in a spark tester and ground it, if it no spark then replace the ignition control module. if you get spark out of it, then do the same test with one of the cyl spark plug wires, if no spark there still is a prob in the opti spark.

  4. #4
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by bigboykilroy View Post
    If you replace the whole Opti spark control not just a new cap but the whole thing new pickup sensor and rotor the whole works @ $300.00
    The next thing that is most likely dead is you ignition control module. Its the electronic part that the coil is hooked up to. you can test it by putting a spark plug wire on it with a plug and ground it to the body or plug in a spark tester and ground it, if it no spark then replace the ignition control module. if you get spark out of it, then do the same test with one of the cyl spark plug wires, if no spark there still is a prob in the opti spark.
    you get those gears installed yet?!?!?
    2000 Arctic White trans am, ws6 hood, ws6 air box, slp lid, slp smooth bellows, slp loudmouth exhaust,shift kit, rebuilt trans, LS6 intake, 3.73 gears, Shaner S3 p/p throttle body, and a tune . SFC. C6 ZO6 rims 18" in back 17" in front. Drilled and slotted rotors.

  5. #5
    11 Second Club 11.34 bigboykilroy's Avatar
    Join Date
    Aug 2006
    Location
    Streetsboro, Ohio
    Posts
    294

    Red
    1998 Firebird Trans AM

    Nope tranny guy had a bad roof leak in the shop, helped him re-roof the whole place finishing up tomorrow, hopefully I can get him to install them thursday !! Keep praying. I have these gears sitting here saying "install me please"

  6. #6
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by bigboykilroy View Post
    Nope tranny guy had a bad roof leak in the shop, helped him re-roof the whole place finishing up tomorrow, hopefully I can get him to install them thursday !! Keep praying. I have these gears sitting here saying "install me please"
    lol keep me updated, they were 3.90 right? where did you buy them from? and what brand are they?

  7. #7
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    well the plugs looked they are fouled out , but before i started the coil had fire, and now it doesnt , but no i just replaced the cap and rotor because the opti was still good, because the opti fires the coil and coil fires the rotor and rotor fires cylinders , am i correct? and before the car quit on me , i just sprayed the engine down with water and the cap had a leak in it and the rotor was not even connected , cause whoever did it before i had it didnt put the screws in the rotor, so i dont know what the hell is going on here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A little pissed off
    By supersexy in forum Camaro / SS
    Replies: 15
    Last Post: 08-26-2009, 02:23 AM
  2. Im So Pissed
    By bertt23 in forum Texas Members
    Replies: 42
    Last Post: 07-25-2008, 03:52 PM
  3. just pissed off.....
    By pewterzron in forum Almost Anything Goes
    Replies: 15
    Last Post: 01-15-2008, 04:50 PM
  4. so pissed right now
    By issues in forum Corvette
    Replies: 2
    Last Post: 11-10-2007, 09:03 PM
  5. Pissed Off!!!!!
    By LETHALxLS1 in forum Almost Anything Goes
    Replies: 6
    Last Post: 02-04-2007, 07:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •