Results 1 to 11 of 11

Hey - What do u think about this?

This is a discussion on Hey - What do u think about this? within the LT1 forums, part of the Vehicle Specific category; Hey guys whats up? Got a stumper of a problem. My battery gage has been fluctuating lately...as soon as i ...

  1. #1
    Junior Member abarthle's Avatar
    Join Date
    Jan 2007
    Location
    Tampa
    Posts
    31

    White
    94 Firebird Forumula

    Hey - What do u think about this?

    Hey guys whats up? Got a stumper of a problem.
    My battery gage has been fluctuating lately...as soon as i start up (and it takes time sometimes) the battery meter stays around 9 ampers and only goes up to its nominal 13 if i'm driving along and even then sometimes it goes down to around 10 ampers. It can't be the battery or alt, their both brand new...i also have a check guages light appearing. As the ampers go down the lights flicker as if theres a large load on the battery but that's probably just because my ampers are going down!

    any suggestions as to what it might be??
    thanks guys!

  2. #2
    Member Zedicous's Avatar
    Join Date
    Feb 2008
    Location
    Slidell, LA.
    Age
    48
    Posts
    397

    Mystic Magentic Red
    99 C5, 98 Z28.

    Quote Originally Posted by abarthle View Post
    Hey guys whats up? Got a stumper of a problem.
    My battery gage has been fluctuating lately...as soon as i start up (and it takes time sometimes) the battery meter stays around 9 ampers and only goes up to its nominal 13 if i'm driving along and even then sometimes it goes down to around 10 ampers. It can't be the battery or alt, their both brand new...i also have a check guages light appearing. As the ampers go down the lights flicker as if theres a large load on the battery but that's probably just because my ampers are going down!

    any suggestions as to what it might be??
    thanks guys!
    Sounds like your alt, go to autozone and have them check it for free..

  3. #3
    rapter34
    Guest
    If its not the alt you might want to check your wires out. check for corrosion or cuts in the wiring. But I would have to say it sounds like the alt.

  4. #4
    Junior Member abarthle's Avatar
    Join Date
    Jan 2007
    Location
    Tampa
    Posts
    31

    White
    94 Firebird Forumula

    yeah i was thinkin the wires too, because when i got a new battery it was coroded has heck so i'm guessin maybe the wires would be too because the alt is brand new ac delco part and i can't believe that would be goin bad, i've only had it for maybe 6 months. i outta check out the wires.

    thanks guys
    i welcome anymore suggestions.

  5. #5
    Member Zedicous's Avatar
    Join Date
    Feb 2008
    Location
    Slidell, LA.
    Age
    48
    Posts
    397

    Mystic Magentic Red
    99 C5, 98 Z28.

    Nobody has ever bought something new that went bad?

  6. #6
    Junior Member abarthle's Avatar
    Join Date
    Jan 2007
    Location
    Tampa
    Posts
    31

    White
    94 Firebird Forumula

    yeah but it rarely happens...i had it tested, it's the wires, the positive wire has broken down due to corrosion so i just gotta replace it.

    not bad, the only sorta hard part will be gettin it all right on the starter selenoid.

    thanks alot fellas

  7. #7
    Member Zedicous's Avatar
    Join Date
    Feb 2008
    Location
    Slidell, LA.
    Age
    48
    Posts
    397

    Mystic Magentic Red
    99 C5, 98 Z28.

    good deal

  8. #8
    Junior Member hartsmike's Avatar
    Join Date
    Feb 2008
    Location
    tennessee
    Posts
    86
    sounds to me like it might be the ground.

  9. #9
    Junior Member
    Join Date
    Apr 2008
    Location
    Missouri
    Age
    26
    Posts
    19

    Green
    1996 Chevy Camaro

    Quote Originally Posted by Zedicous View Post
    Nobody has ever bought something new that went bad?
    ya i have. bought a new distributor and it was bad. 3 hours of labor on and off with removing the water pump and everything in the way. Lets just say no more oreilly parts.

  10. #10
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    33
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    Quote Originally Posted by johnward643 View Post
    ya i have. bought a new distributor and it was bad. 3 hours of labor on and off with removing the water pump and everything in the way. Lets just say no more oreilly parts.
    msd!!

  11. #11
    Junior Member
    Join Date
    Apr 2008
    Location
    Missouri
    Age
    26
    Posts
    19

    Green
    1996 Chevy Camaro

    Quote Originally Posted by 440 rwhp trans am View Post
    msd!!
    well me and my dad thought it only needed a cap and rotor. so we bought the Msd cap and rotor kit from jegs and then it wouldn't set the right timing.

    so we ordered an oreilly distributor and put the msd cap and rotor on it. So i guess i got half an msd distributor and i prolly would have bought the msd but i have just bought the car and i am 16. I buy everything myself so i gotta work a while and pay the car off before i can put much more into it.
    Green 1996 Chevy Camaro Z28
    LT4 Hot Cam Kit
    Granatelli Mass Air Flow Sensor
    SLP Loudmouth Exhaust
    17" Z06 C5 Wheels
    Morosso Cold Air Intake

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •