Results 1 to 7 of 7

grinding sound

This is a discussion on grinding sound within the LT1 forums, part of the Vehicle Specific category; Okay so when I start up my car there's a grinding sound.. it doesn't do it all the time. All ...

  1. #1
    Junior Member SparkyZ28's Avatar
    Join Date
    Mar 2012
    Location
    IL
    Posts
    15

    Red
    97 Z28

    grinding sound

    Okay so when I start up my car there's a grinding sound.. it doesn't do it all the time. All my fluids are new and everything. It stops when my car hits a certain rpm and it smooths out. Any idea to what it might be?

  2. #2
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    6M or 4A ?

  3. #3
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Wheres it seem like its coming from

  4. #4
    Junior Member SparkyZ28's Avatar
    Join Date
    Mar 2012
    Location
    IL
    Posts
    15

    Red
    97 Z28

    4A and kinda sounds like the motor.. Idk though cause it stops when I start driving.

  5. #5
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Does it get worse when you turn the wheels back and forth?

  6. #6
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Starter not disengaging?

  7. #7
    Junior Member SparkyZ28's Avatar
    Join Date
    Mar 2012
    Location
    IL
    Posts
    15

    Red
    97 Z28

    No it stays the same and I don't think its the starter.. I'm going to check though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Chirping/ grinding sound from valve cover
    By dethinboots in forum Internal Engine
    Replies: 11
    Last Post: 09-09-2016, 10:45 PM
  2. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  3. grinding and rubbing sound !?
    By homerunhtr21 in forum External Engine
    Replies: 11
    Last Post: 09-11-2014, 03:40 AM
  4. Question: grinding sound?
    By Karczewski in forum General Help
    Replies: 3
    Last Post: 12-28-2011, 07:38 AM
  5. Replies: 6
    Last Post: 07-08-2006, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •