Results 1 to 12 of 12

Gas / mile range to low

This is a discussion on Gas / mile range to low within the LT1 forums, part of the Vehicle Specific category; Hi my problem is that my range on tankful is only 100 - 110 miles . That means 60L for ...

  1. #1
    Junior Member Pospi's Avatar
    Join Date
    Jan 2008
    Location
    Czech Republic (Prague)
    Age
    37
    Posts
    27

    white/black
    1995 Camaro Z28

    Gas / mile range to low

    Hi my problem is that my range on tankful is only 100 - 110 miles . That means 60L for around 170 km. I did some guick checks by freescan and I found only error code 11. Mass air sensor sending right values. I thing that problem is in rich fuel mixture becauce plugs are black on top (inside engine) So my qvestion is what can by bad? Car goes good .). If it help I can post here full log from freescan.

    PS: 95er Z28 auto trans. my nods are: SLP headers and magnaflow exhaust. K&N intake.

    Tnx for yours help

  2. #2
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    What dose that code mean?
    How much do you have your foot in it?
    do you have cats on the car?
    Are all of the plugs the same? have you pulled every plug?
    If you have headers and something changes the first thing you should do is check all the wires to the plugs and the O2 sensors to make shure none of the wires are burned up. Check them all the way even if it means pulling them off the plug. Best way to check for bad plug wires or cracked plug insulators is at night with no lights on either on the car or house, street what not. just look for small sparks.

  3. #3
    Junior Member Pospi's Avatar
    Join Date
    Jan 2008
    Location
    Czech Republic (Prague)
    Age
    37
    Posts
    27

    white/black
    1995 Camaro Z28

    Ok. tnx for tips. I just order NGK iridium plugs, NGK O2 senzors and MSD 8,5 wires on Ebay. I also bought fuel presure gauge from hypertech to be able check fuel presure regulator.

  4. #4
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    ok but do you have Cats?
    custom tune?
    Changing the O2's may fix it but if it dosen't you will foul them out if you have a lot of carbon comming from that motor. I would change the plugs and wires like you plan to and inspect those wires as well as the O2 wires but don't change those O2's unless you find a smoking gun.
    Last edited by JaycenK; 04-17-2009 at 06:57 PM.

  5. #5
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Run the car on those plugs for 30 min and pull a plug and see if it is dirty. If not run it for a day and pull it. If it is still not dirty run it for a week and check it again. If it is still clean change the O2's and watch it for a week and see if there is any change in eco.
    Do you have any Check Engine lights?

  6. #6
    Junior Member Pospi's Avatar
    Join Date
    Jan 2008
    Location
    Czech Republic (Prague)
    Age
    37
    Posts
    27

    white/black
    1995 Camaro Z28

    Yes I have cats
    Here is my replaced stock Ypipe for SLP with some performance cat


    This is how the plugs look like.


    ..and here




    all gods are shipped by sellers so now I must wait 10-14 days for delivery :-)

  7. #7
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    With your O2 volts showing rich, and your Rich/Lean counter not showing any cross counts and those black spark plugs, looks definitely like it is too much gas (running rich). An easy thing to check is your fuel pressure regulator. With you engine running, pull off the vacuum line going to the regulator. If gas comes out of the regulator, even just a little, then the regulator is bad. Should be no gas on the vacuum line side.

    Good Luck!

  8. #8
    Junior Member Pospi's Avatar
    Join Date
    Jan 2008
    Location
    Czech Republic (Prague)
    Age
    37
    Posts
    27

    white/black
    1995 Camaro Z28

    so packages from us ebay arrived last week . My fuel pressure is only 34 (should be 41-43) 650 rpm
    Last edited by Pospi; 05-04-2009 at 06:18 AM.

  9. #9
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    That fuel pressure spec is with the vacuum line disconnected. Is that how you checked it? The pressure will be about 6 psi lower with it connected.

  10. #10
    12.36@109 Red on Red WS6's Avatar
    Join Date
    Nov 2005
    Location
    Tulsa OK
    Age
    38
    Posts
    454

    Red
    1996 Trans Am

    Never used Free scan on OBD1 but I have seen MAF sensors get blown fuses from header installs. Check your fuses and power to the MAF before you go buying anything. Get rid of all those fancy high dollar spark plugs and just put in copper plugs.
    96 WS6 Trans Am LT4 Hot Cam, Pacesetter LT, 2.5" Xpipe into Dynomax, 3000 Stall Edge racing converter, Trans go shift kit,Tuning by me, MSD6A, CSR waterpump 328 RWHP 12.36 @ 109

  11. #11
    Junior Member Armani Camaro's Avatar
    Join Date
    May 2009
    Location
    NY
    Posts
    86

    Black
    1999,Camaro z28

    Look my Camaro is V6 ok and i do like 7 mile per 1 gal ok i change everythink i did tune up new fuel fillter new K&N air filter new Cables New spark plags oxygen sensors that engine is in perfect condition and i still dont know why it takes soooo much gasoline after that i found that my foot is too heavy ) thats why now im just about swap the engine for v8 ls1 ) my dad is a mechanic and his sick about camaro like me he help me to do evrything on my babe ) good look man with your ride hope u gonna found out whats wrong peace !

  12. #12
    12.36@109 Red on Red WS6's Avatar
    Join Date
    Nov 2005
    Location
    Tulsa OK
    Age
    38
    Posts
    454

    Red
    1996 Trans Am

    Quote Originally Posted by Armani Camaro View Post
    Look my Camaro is V6 ok and i do like 7 mile per 1 gal ok i change everythink i did tune up new fuel fillter new K&N air filter new Cables New spark plags oxygen sensors that engine is in perfect condition and i still dont know why it takes soooo much gasoline after that i found that my foot is too heavy ) thats why now im just about swap the engine for v8 ls1 ) my dad is a mechanic and his sick about camaro like me he help me to do evrything on my babe ) good look man with your ride hope u gonna found out whats wrong peace !
    Even with a heavy foot a V6 should get a hell of alot better than 7mpg. You need to have it Data logged and see what the computer is doing for fueling. Is your dad a mechanic at a shop? If so have him hook it up to diagnostic machine. Do you have an SES light?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New range toy!
    By slims00ls1z28 in forum Gun's & Ammo
    Replies: 0
    Last Post: 08-19-2011, 08:14 PM
  2. Went to the range
    By KING Z28 HAWK in forum Gun's & Ammo
    Replies: 15
    Last Post: 01-23-2011, 09:47 PM
  3. hp range?
    By Ramairgod84 in forum General Help
    Replies: 4
    Last Post: 11-01-2009, 05:34 AM
  4. Gun Range
    By Spikito in forum Almost Anything Goes
    Replies: 69
    Last Post: 10-12-2009, 05:20 PM
  5. Dfw Gun Range
    By jscamaro in forum Texas Members
    Replies: 1
    Last Post: 05-13-2006, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •