Results 1 to 4 of 4

fans wont come on

This is a discussion on fans wont come on within the LT1 forums, part of the Vehicle Specific category; ok 94 impala ss right, so when i turn the car on and after it heats up the fans wont ...

  1. #1
    Member 01blkformula's Avatar
    Join Date
    May 2006
    Location
    tulsa ok
    Age
    29
    Posts
    198

    black
    2001 pontiac formula

    fans wont come on

    ok 94 impala ss right, so when i turn the car on and after it heats up the fans wont come on, primary or the a/c fan. i replaced the fuse for the fans and hooked them up to a battery and they work just fine. another thing is when you start the car the temp needle stays all the way to the left and when its running at the normal temp the neeedle is just above the C on the gauge. you can tell if its running hot but it stays all the way to the left no matter what. but when you turn it off the gauge reads where its suppost to right in the middle. anybody got an idea cuz its got me stumped, thanks

  2. #2
    Fayhee Motorsports hotrod18_69's Avatar
    Join Date
    Nov 2005
    Location
    Kingman, AZ
    Age
    37
    Posts
    60

    Sebring Silver
    97 Camaro Z28

    Fan relay maybe??

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    NC
    Posts
    35
    You might want to try replacing both your temp sending units. The one on the pass side head is for your guage and the one in the front of the water pump is the one the pcm uses to utnr on your fans. If you have a multimeter you can check to see if you have a good ground on the black connector wire

  4. #4
    Member
    Join Date
    Aug 2006
    Location
    NC
    Posts
    258

    mystic
    95 LS, yes it says LS

    Had this prob. on my Z. It ended up being a blow head gasket ot the D-side bank. I took mine to a GM dealer who check the water to see if any combustion was going in it. Hope this isn't you problem but I chased mine over a month.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. fans wont work
    By phil85 in forum General Help
    Replies: 9
    Last Post: 04-09-2011, 04:54 PM
  3. Fans wont shut off no temp reading.
    By Smittro in forum Camaro / SS
    Replies: 18
    Last Post: 01-02-2011, 03:09 PM
  4. Cooling fans wont run
    By blackvette in forum General Help
    Replies: 5
    Last Post: 07-23-2007, 09:13 PM
  5. Cooling fans wont run
    By blackvette in forum General Help
    Replies: 2
    Last Post: 07-19-2007, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •