Results 1 to 5 of 5

Engine skips at hwy. speeds

This is a discussion on Engine skips at hwy. speeds within the LT1 forums, part of the Vehicle Specific category; At 45-65 mph with the throttle just barley open I get a shutter,or skip in the engine. Smooth idle,no smoking,nothing ...

  1. #1

    Engine skips at hwy. speeds

    At 45-65 mph with the throttle just barley open I get a shutter,or skip in the engine. Smooth idle,no smoking,nothing out of the ordinary. I can see electrical flashing around the coil with the eng running {car in darkness}. Has anyone got an idea what may be wrong..? Possible coil? thanks for your time...

  2. #2
    Sideways to da next light redline's Avatar
    Join Date
    Jan 2006

    2000 trans am

    possible crack in boot or crack in porcaline on the plug its self. Whats happening is the current is grounding on the engine causing a missfire that you can only feel under a load. i would start by pulling the plug and checking for a black or gray line goimg up the plug. Also check the boot for arc indications.

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    i was gonna say clutch slipping, but it seems to be a deff. electrical problem

  4. #4
    Replaced coil and plug wires... The wires were a JOB. Hands are still cut up. Condition got better. But now I see {with the car in total darkness} flashing around #3 cylinder spark plug boot... These are new wires. So then replace #3 plug. Can still see faint elec. flashing around the boot where it meets the plug... Am I seeing things? What could be going on here... Once again, thanks for your time...

  5. #5
    Could it be the opti spark????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some insight into the 3.4L OHV Motor...
    By Black34v6 in forum V6
    Replies: 116
    Last Post: 10-08-2016, 04:03 AM
  2. Replies: 15
    Last Post: 01-25-2006, 10:21 PM
  3. 99 Corvette bone stock Complete LS1 Engine 17,000 miles
    By chrisjw1 in forum Parts For Sale / Trade
    Replies: 14
    Last Post: 01-20-2006, 07:39 AM
  4. College budget LT1 engine rebuilt
    By eleve2003 in forum LT1
    Replies: 36
    Last Post: 11-27-2005, 12:26 PM
  5. 160 thermo
    By jcot72 in forum General Help
    Replies: 31
    Last Post: 11-25-2005, 02:32 AM

Members who have read this thread: 0

There are no members to list at the moment.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts