Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Did i pay too much?

This is a discussion on Did i pay too much? within the LT1 forums, part of the Vehicle Specific category; So back in 06 i picked up a 2001 ws6 vert a4, and long story short. I dumped a ton ...

  1. #1
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    Did i pay too much?

    So back in 06 i picked up a 2001 ws6 vert a4, and long story short. I dumped a ton of money into it, and it keep f**king up. I hated the car! Lol! Ok, im done crying about it. So i pick up another trans am from a dude down the street. Its a 1996 silver m6 ta with t-tops, and 38k miles. Its not a ws6 but it has leather and all the other toys. I paid 8,000 for it. Its in flawless condition! Ohhh the headlight motor is grinding. So did i pay too much?

  2. #2
    Senior Member 5.0THIS's Avatar
    Join Date
    Oct 2001
    Location
    Colorado
    Posts
    3,704

    red
    95 Z28

    It wasnt a cheap one, but it isnt out of line for a good clean low mileage car. Those cars are getting harder and harder to find in low miles unmolested condition. An extra grand is worth finding a nice one, and I dont even know what the book values are without looking it up.

  3. #3
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    to me..its to much...why? cuz i dont like LT1s..

    but reality was a good price for the milage and if its in a good condition.. so i could say it wasnt that bad..

    post some pics for betters responses,,,

  4. #4
    Member krese's Avatar
    Join Date
    Feb 2008
    Location
    Brewerton, New York
    Age
    42
    Posts
    544

    silver
    1996 Trans AM WS6

    i paid that price for my 96 WS6 w/ 34k miles.

    as was already stated good F cars are getting harder to find and the prices for good ones with low miles are holding steady.

  5. #5
    its short but its skinny. jiveass's Avatar
    Join Date
    Oct 2009
    Location
    The Woodlands/spring/houston
    Posts
    2,142

    pewter
    99 trans am

    Quote Originally Posted by 98maro View Post
    i dont like LT1s
    LT1's arent bad if you dont mind the replacement of the optispark and waterpump.....my first bird was a 95 t/a....it was a fun car....i wished for t-tops so bad though, and it was a hard top. paid $3k for it with 96k miles, so i wasnt complaining....it did what i needed it to do.

  6. #6
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    Question

    Quote Originally Posted by jiveass View Post
    LT1's arent bad if you dont mind the replacement of the optispark and waterpump.....my first bird was a 95 t/a....it was a fun car....i wished for t-tops so bad though, and it was a hard top. paid $3k for it with 96k miles, so i wasnt complaining....it did what i needed it to do.
    Thank you everyone! I feel a little better now. I cant post any pics til next week. Im visiting the inlaws in wisconsin. So........ whats the deal with the waterpump and optispark? Should i just swap them out now, or wait til they go bad?

  7. #7
    its short but its skinny. jiveass's Avatar
    Join Date
    Oct 2009
    Location
    The Woodlands/spring/houston
    Posts
    2,142

    pewter
    99 trans am

    Quote Originally Posted by 2tuff4u View Post
    Thank you everyone! I feel a little better now. I cant post any pics til next week. Im visiting the inlaws in wisconsin. So........ whats the deal with the waterpump and optispark? Should i just swap them out now, or wait til they go bad?
    usually if it happens, the waterpump will go bad, leaking onto the optispark causing it to go bad as well.....its expensive and a headache to replace. but when they are in good condition, the lt1 is a nice runnin machine...no need or want to swap it out until you have to...

  8. #8
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    Thumbs up

    Thanks! Thats good to know.

  9. #9
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Get a Meziere Electric WP and do a Delteq coil on plug conversion, your knuckles will thank you for it later

  10. #10
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    Quote Originally Posted by transamtom View Post
    Get a Meziere Electric WP and do a Delteq coil on plug conversion, your knuckles will thank you for it later
    Cool! Ill save this information for when they go bad, or I just happen to have some extra cash. Thank you.

  11. #11
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by jiveass View Post
    usually if it happens, the waterpump will go bad, leaking onto the optispark causing it to go bad as well.....its expensive and a headache to replace. but when they are in good condition, the lt1 is a nice runnin machine...no need or want to swap it out until you have to...
    My 96 Z28 vert water pump started leaking at ~30k miles. I was the original owner so they replaced it under warranty. Since I knew the service writer he agreed to replace the Opti also (him: Let's see, wp leaks and creates hi speed missfire. I think that'll work).

    Beyond that, I never had any problems with either and I traded it in on the 02.
    67 Camaro: K-K + 797-z (look it up), 454/Th400/4.10 12-bolt = 6mpg, PS/PDB/PW tilt, tach, gauges...

    2005 Corvette LS2/M6 Magnetic Red Metallic (What else would it be?) w/ Cashmere interior

    2002 Z28: NBM/Tan, MTI smooth lid, smooth bellows, !AIR, !cats, 1-3/4" QTP SS LT's, 2-1/2" TD's with X-pipe, MagnaFlows dumped at axle, custom welded SFC's, MidWest Chassis body mount adjustable T/A, 3400 stall, 3.23 gears (was 2.73). Tuned: 343rwhp/357rwt (before TD's). Best: 12.559 @ 108+, 1.73 60' @ 3500' DA w/MT ET Street DR's.

    Carbon footprint? CLOWN SHOE!

  12. #12
    Member krese's Avatar
    Join Date
    Feb 2008
    Location
    Brewerton, New York
    Age
    42
    Posts
    544

    silver
    1996 Trans AM WS6

    don't let these guys scare you. my WP leaked on my opti and didn't do squat to it. i used to hose off the motor on my 95 formy ALL the time and never had an opti issue in 70k miles. some go bad and some don't just like with anything else you buy.

  13. #13
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by krese View Post
    don't let these guys scare you. my WP leaked on my opti and didn't do squat to it. i used to hose off the motor on my 95 formy ALL the time and never had an opti issue in 70k miles. some go bad and some don't just like with anything else you buy.
    I had 5 failures in 12 years,I call that significant and more than just bad luck.

    2 were replaced under warranty,I paid for 1 and did the other 2 myself.

    They had the technology to do plug on coil, WTF were they thinking?

  14. #14
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    LOL! Ok.....Well I guess we will wait and see. I have high hopes for the one. (fingers crossed) Im not to worried about the headlight motor. I have dealt with that problem before. But the dash, and doors are crack free, and the front clip seams to line up nice. So with that said, thank you guys again for all the helpful info. You are all awesome!

  15. #15
    its short but its skinny. jiveass's Avatar
    Join Date
    Oct 2009
    Location
    The Woodlands/spring/houston
    Posts
    2,142

    pewter
    99 trans am

    good luck in the aquisition...and please do post pictures...we got love for LT1s too..

  16. #16
    Member krese's Avatar
    Join Date
    Feb 2008
    Location
    Brewerton, New York
    Age
    42
    Posts
    544

    silver
    1996 Trans AM WS6

    Quote Originally Posted by transamtom View Post
    I had 5 failures in 12 years,I call that significant and more than just bad luck.

    2 were replaced under warranty,I paid for 1 and did the other 2 myself.

    They had the technology to do plug on coil, WTF were they thinking?
    all ac delco?

  17. #17
    Member
    Join Date
    Nov 2008
    Location
    Camarillo CA
    Posts
    149

    Silver
    1996 Silver Trans Am M6

    Quote Originally Posted by jiveass View Post
    good luck in the aquisition...and please do post pictures...we got love for LT1s too..
    Nice! Will have some pics up on monday.

  18. #18
    Senior Member 5.0THIS's Avatar
    Join Date
    Oct 2001
    Location
    Colorado
    Posts
    3,704

    red
    95 Z28

    Quote Originally Posted by transamtom View Post
    I had 5 failures in 12 years,I call that significant and more than just bad luck.

    2 were replaced under warranty,I paid for 1 and did the other 2 myself.

    They had the technology to do plug on coil, WTF were they thinking?
    They dont fail that often unless some other circumstance(s) exist such as cheap parts, installed incorrectly, another issue with the car, etc.

  19. #19
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by krese View Post
    all ac delco?
    Yup, back then thats all there was.

  20. #20
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by 5.0THIS View Post
    They dont fail that often unless some other circumstance(s) exist such as cheap parts, installed incorrectly, another issue with the car, etc.
    Mine did and I even changed to the newer cap with vents for the last 2.

    I wrecked the first one pressure washing the engine when I first got the car in 96.

    The second was about a year later when my sister took my car through the car wash to clean it up nice after she borrowed it.

    I also puked 2 water pumps one took out the opti.

    So 3 were complete opti's and 2 were just cap and rotors.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •