Results 1 to 10 of 10

A/C Recharge Question

This is a discussion on A/C Recharge Question within the LT1 forums, part of the Vehicle Specific category; Im fixing to re-charge the A/C on my buddies TA, But I can't seem to find the plug you use ...

  1. #1
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    A/C Recharge Question

    Im fixing to re-charge the A/C on my buddies TA, But I can't seem to find the plug you use the jumper wire for to start the compressor to re-fill it. Can anyone help?

    The System is completly dry, We drained it when doing the engine build, So the Compressor is too low to start itself.

  2. #2
    12.36@109 Red on Red WS6's Avatar
    Join Date
    Nov 2005
    Location
    Tulsa OK
    Age
    38
    Posts
    454

    Red
    1996 Trans Am

    First I would recommend you pull a vacuum on it before you charge it. But when recharging it you don't need to jump it for the compressor to kick on. Start to add your first can and there is enough pressure in that one can to start the compressor.
    Last edited by Red on Red WS6; 06-01-2008 at 10:41 PM.
    96 WS6 Trans Am LT4 Hot Cam, Pacesetter LT, 2.5" Xpipe into Dynomax, 3000 Stall Edge racing converter, Trans go shift kit,Tuning by me, MSD6A, CSR waterpump 328 RWHP 12.36 @ 109

  3. #3
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    Tried that but it wouldn't accept any of the can. I figured the compressor would have to kick on to suck it in. Thats how I have done all my other cars in the past, By jump starting the compressor.

  4. #4
    Junior Member
    Join Date
    Mar 2008
    Location
    Orlando, FL
    Posts
    47

    Red
    1998 Camaro Z28

    pressure switch has gone bad. Either that or the compressor harness is loose

  5. #5
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    please pull vacuum on it first to get non condensibles out of the system or it will not work as effecientlly.

  6. #6
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    We have pulled all the vacuum out of it. Ill look into the pressure switch.

  7. #7
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    If you have a vacuum in the system it should pull it right out of the can. not real familiar with the car cicuit but I was an a/c tech in commercial field before my accident. The pressure switch would affect the compressor whether or not it would start. But the lines and the evap and condensor should still have free flow through them whether the compressor runs unless you have the valves shut.

  8. #8
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    You should still have static pressure like stated above even with the compressor off. Not sure what the LT1 threshold is to allow it to engage.

  9. #9
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    Idk either LOL, Im a noobie to this part of the car HAHA!!

  10. #10
    Junior Member
    Join Date
    Mar 2008
    Location
    Orlando, FL
    Posts
    47

    Red
    1998 Camaro Z28

    shut off pressure on the low side as far as LT1 cars go is 15 I believe. Might be 12.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How much for AC recharge, or can it be DIY?
    By Naaman in forum General Help
    Replies: 14
    Last Post: 08-06-2011, 04:55 PM
  2. Ac recharge question
    By Goldmember in forum General Help
    Replies: 9
    Last Post: 03-01-2009, 09:20 AM
  3. AC Recharge on LT1
    By bryceslu in forum General Help
    Replies: 13
    Last Post: 06-23-2008, 12:29 PM
  4. Recharge A/C
    By Tw1st3dSS in forum General Help
    Replies: 7
    Last Post: 05-05-2007, 05:00 PM
  5. A/C Recharge
    By Ed Blown Vert in forum Western Members
    Replies: 10
    Last Post: 09-28-2005, 04:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •