Results 1 to 19 of 19

Belt squeel

This is a discussion on Belt squeel within the LT1 forums, part of the Vehicle Specific category; My belt has begun to squeel rather badly, its horribly annoying, and tis worse when its wet out. The belts ...

  1. #1

    Belt squeel

    My belt has begun to squeel rather badly, its horribly annoying, and tis worse when its wet out. The belts basically brand new, is it too tight, to loose, or what?

  2. #2
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    my gfs eclipse has the exact same problem. replaced the belt and problem still occurred... tightening the belt didnt help. neither did loosening...

    just lettin u know ur not the only one out there w/ that problem, and also now im subscribed cuz id also like to know the answer to the question

  3. #3
    Junior Member fastz99's Avatar
    Join Date
    Mar 2006
    Location
    chicago
    Posts
    58

    white
    1999 camaro z28

    mine is doing this too i heard that after awhile some of the belts get a glaze on them and make a squeeling noise this is what i heard from a mechanic

  4. #4
    i fuckin hate it... it sounds like a 1980's civic now... hard to be impressed with a musclecar that whines like the motors about to fall out.

  5. #5
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    Usually, in most cases, the belt whine is from having too much slack in it. Try and tighten it up with the idler pulley, or adjusting an accessory pulley. Older vehicles, you had to slide an accessory away from the others to tighten the belt, but with the newer vehicles, its usually in the idler pulley.

  6. #6
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Mine squealed like that until I put my new goodyear gator back belts on. I cleaned all the pulleys really good and haven't had any squeal come back. Did you spin your pulleys to make sure something else isn't wrong?

  7. #7
    Junior Member
    Join Date
    Jul 2006
    Location
    Newport KY
    Age
    32
    Posts
    80

    Red
    1995 Chevy Camaro

    Turn up the radio

  8. #8
    i cant really hear it when im listenin to music or over my exhuast at speed, but outside the car its louuuud

  9. #9
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    yea if im right and u have the same problem as my gf, it is an obnoxiously loud and annoying sound. hearing it outside of the car is horrible, it sounds almost like tires squealing

  10. #10
    yea thats it! it goes away sometimes, like some days it wont even happen at all, other days it sounds like a hollywood sound engineers recording for a car thats about to explode

  11. #11
    a lil slap n pickle SSee ya's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ
    Posts
    131
    just had this issue on my truck and my money would have to be on the tensioner. If the car has its fair share of miles on it, the tensioner may have just worn out enough to loosen the belt to make it squeal.

  12. #12
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    definetly take a look at the tensioner. if the spring is worn it wont put enough tension on the belt. also could be the bearing on the tensioner.

  13. #13
    Its completly gone away, and its been 15-20 degrees warmer here this week then it has been... coincidence?

  14. #14
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    I have noticed mine squeels.. form something when I am REALLY on it.. almost like a pulley is going... and it has gotten worse.. but only notice it at WOT.....
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  15. #15
    mines worse at idle, seems to get lower as the rpm increases, but since the weathers gotten warm i havent noticed it at all! i'm guessin the rubber is softer when its warm so wont squeel anymore? idk...

  16. #16
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by grandkodiak View Post
    mines worse at idle, seems to get lower as the rpm increases, but since the weathers gotten warm i havent noticed it at all! i'm guessin the rubber is softer when its warm so wont squeel anymore? idk...
    hmm. my gfs squeals at random times, mostly when at idle tho. it doesnt seem to fade at all at higher rpms or anything, but if she floors it to redline it will stop, as if something was knocked back in place cuz it wont do it again till another random time.

    sound familiar at all?

  17. #17
    yea thats kind how it was... but now i havent heard from it in days... hopefully it wont come back in the fall

  18. #18
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    sorry i couldnt offer any suggestions. she never fixed her car, it just kind of went away as it got warmer also. so i guess if u can do some research now, u will know what to do when it gets cold again (or if it just starts up randomly)

    just wanted to relate to u, and see if it was a similar problem, so that if me and my gf figure out her problem i CAN help u out

  19. #19
    Junior Member
    Join Date
    May 2007
    Location
    Wyoming
    Age
    35
    Posts
    2

    black with flames and #7
    2007

    My 95 Z28's belt would slip everytime my car shifted, people thought I had a turbo. Maybe some belt dressing?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange squeel when turning
    By 98TransAmWs-6 in forum General Help
    Replies: 8
    Last Post: 05-07-2010, 04:56 PM
  2. engine squeel
    By jstites in forum LT1
    Replies: 3
    Last Post: 04-11-2010, 05:05 AM
  3. Annoying squeel after washing engine bay
    By ss~zoso~ss in forum General Help
    Replies: 18
    Last Post: 05-13-2009, 12:31 PM
  4. Belt squeel?
    By red99ws6 in forum General Help
    Replies: 12
    Last Post: 11-07-2008, 02:00 PM
  5. Squeel Piggy!!!!!!!
    By Blitzed in forum Almost Anything Goes
    Replies: 11
    Last Post: 10-01-2007, 05:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •