Results 1 to 7 of 7

Anyone Have this problem with A4 Tranny?

This is a discussion on Anyone Have this problem with A4 Tranny? within the LT1 forums, part of the Vehicle Specific category; Well i was behind this slow scooter then they let me pass i was doing 20 mph at 1000-1200 rpm ...

  1. #1
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Anyone Have this problem with A4 Tranny?

    Well i was behind this slow scooter then they let me pass i was doing 20 mph at 1000-1200 rpm and i punched it just went to red line without shifting down then it finally shifted. but at 35mph at 1200rpm and punch it shifts down without problem car has 116k miles on it don't know if tranny been rebuilt i had tranny flushed and new filter 3 months ago

  2. #2
    LTX N20LT4's Avatar
    Join Date
    May 2007
    Location
    Cali
    Posts
    2,006
    10's N/A

    In short, your tranny is slipping. You will need a rebuild soon.

  3. #3
    LTX N20LT4's Avatar
    Join Date
    May 2007
    Location
    Cali
    Posts
    2,006
    10's N/A

    In short, your clutches are slipping. You will need a rebuild soon. Prevent any hard downshifting for the meantime.

  4. #4
    Member Pntbll309's Avatar
    Join Date
    Sep 2007
    Location
    Colorado
    Posts
    221

    Arctic White
    1999 Trans Am

    I had the same thing happen with mine. About a month or 2 later of abusing it, I gunned it and heard a loud pop. Then I had no forward gears. Had to drive a 1/4 mile home in reverese.

  5. #5
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Well i don't wannt to put auto back in i want T-56 or 1998+ ws6 6 speed

  6. #6
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    33
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    lol all these people wanting a m6. lol. have someone build your tranny right. ive had my a4 built for 3 years. racing when ever i can and a 3k stall and no problems. do your homework and build something to support your mods.

  7. #7
    Member camarolvr69's Avatar
    Join Date
    Jan 2006
    Location
    Woodbridge, VA
    Posts
    384

    Silver
    1997 camaro z28

    Yep +1 keep the a4. Mine blew up back in April, and I took it to Frank to get rebuilt. Still goin strong. Its a lot cheaper than doing the m6 conversion.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM
  2. tranny problem?
    By BlueByU-SS in forum Camaro / SS
    Replies: 0
    Last Post: 10-01-2006, 11:51 PM
  3. Tranny problem?
    By GottaHaveLS1 in forum Drivetrain
    Replies: 3
    Last Post: 04-08-2006, 09:39 AM
  4. SERIOUS Tranny Problem! HELP!!!
    By GTObsessor in forum Manual Transmission
    Replies: 7
    Last Post: 10-25-2005, 07:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •