Results 1 to 2 of 2

Another non starting lt1

This is a discussion on Another non starting lt1 within the LT1 forums, part of the Vehicle Specific category; Hi Guys I need help my 94 Trans Am that won't start. I had a tune on the computer by ...

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Location
    UK in Shipston on Stour
    Age
    54
    Posts
    6

    Black
    1994 Trans Am

    Another non starting lt1

    Hi Guys
    I need help my 94 Trans Am that won't start.
    I had a tune on the computer by pcmforless on the 383 strocker motor i had rebuilt but unfortunatly the it all went tits up and i had to put another engine in from a 96 Camaro.

    Everything was ok as we got it was running but was rich in that tune so i got another computer which was in factory tune to replace and save my old one for when i could rebuild the 383.

    I plugged the new computer in and it turned over but would not start so i put the old one back in as it was running earlier but same again.

    I checked all the fuses all ok, checked for spark from the coil no spark, I changed the coil and icm as i had spares but still wouldnt start, checked the wires from the computer all look ok, It has a new opti spark on so that should be ok.

    I tried to check the codes on the ses light by putting a wire to conections A and B on the scanner terminal underneath the dash board us instructed by my Haynes manual but all that did was turn on my aircon and fans.

    MY mechanic mate came over with his scanner but it wouldnt read it as it as all it said was to connect putting a wire to conections A and B on the scanner terminal underneath the dash board again.

    I seem to remember something about the obd2 and obd1 on the 94 lt1.

    Can any body help please?
    Thanks
    Duncan

  2. #2
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    if you unpluged the pcm there will be no codes as you are removing power to the pcm. you should start with the basics. was the pcm a direct replacement for your year and make? check coil, ignition modual, power and make sure you did not bend any pins on the pcm.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ss starting to age
    By slimss in forum Camaro / SS
    Replies: 63
    Last Post: 01-31-2013, 01:32 PM
  2. Question: Starting
    By travis20 in forum Internal Engine
    Replies: 1
    Last Post: 12-28-2011, 12:41 AM
  3. Starting over
    By B4C Camaro in forum New Member Introductions
    Replies: 0
    Last Post: 06-17-2009, 09:30 PM
  4. Not Starting?
    By BlueMagicSS in forum General Help
    Replies: 3
    Last Post: 10-17-2008, 05:09 AM
  5. Starting over New
    By BULLET_WS6 in forum Internal Engine
    Replies: 9
    Last Post: 04-19-2008, 08:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •