Results 1 to 9 of 9

97 Keyless Entry

This is a discussion on 97 Keyless Entry within the LT1 forums, part of the Vehicle Specific category; Just a quick question for you 97 Owners... I ran the RPOs on my car the other week, found out ...

  1. #1
    WS6 Rice Extermination MaxPlusTen's Avatar
    Join Date
    Aug 2005
    Location
    Charles Town, West Virginia
    Age
    30
    Posts
    800

    Medium Quazar Blue
    1997 Trans Am LT1

    97 Keyless Entry

    Just a quick question for you 97 Owners... I ran the RPOs on my car the other week, found out I had keyless all along, just didnt have the remote. Got a remote the other day and had it programed. Just wondering... when you guys hit your lock or unlock do your parking lights flash? Mine dont thats why im wondering... if i remember right my 99 did... If so what could be causing them not too?

  2. #2
    New TL /sold my 9th Fbody Chad97SS's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    152
    yes. The parking lights are suppose to flash. Dunno why yurs are not. Check fuses? Maybe a bad connection from alarm to parking light circuit? Who knows....

  3. #3
    WS6 Rice Extermination MaxPlusTen's Avatar
    Join Date
    Aug 2005
    Location
    Charles Town, West Virginia
    Age
    30
    Posts
    800

    Medium Quazar Blue
    1997 Trans Am LT1

    I dont have an alarm system... just entry... think that might have anything to do with it?

  4. #4
    New TL /sold my 9th Fbody Chad97SS's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    152
    most likely. but u can ask a dealer service dept. But then again GM dealers suck in service. So they prolly wont tell ya because they are assholes. But I went to a Honda dealer once and the service manager hiself took me to a mechanic andhe gave me more infromation and more time than what I needed. Amazing how GM sucks so bad. Ok sorry I'm off the subject.

  5. #5
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Quote Originally Posted by MaxPlusTen View Post
    I dont have an alarm system... just entry... think that might have anything to do with it?
    If you don't have alarm your lights won't flash i got entry only too.

    Does your's unlock fast?

  6. #6
    im a chick brynnda's Avatar
    Join Date
    Jul 2007
    Location
    temecula, CA
    Age
    35
    Posts
    142

    white w/NBM stripes
    1997 WS6 LT4 Trans Am

    mine flashes, BUT i have a viper alarm


    whats the rpo code for keyless?

  7. #7
    WS6 Rice Extermination MaxPlusTen's Avatar
    Join Date
    Aug 2005
    Location
    Charles Town, West Virginia
    Age
    30
    Posts
    800

    Medium Quazar Blue
    1997 Trans Am LT1

    AU8 is the code... it seems fairly fast, im happy with it, just was a lil disapointed it didnt flash. So if install an aftermarket alarm system it will? Ive been thinking about it anyways so maybe this will motivate me a lil more. Can anyone recomend a good system? Do you like the viper?

  8. #8
    im a chick brynnda's Avatar
    Join Date
    Jul 2007
    Location
    temecula, CA
    Age
    35
    Posts
    142

    white w/NBM stripes
    1997 WS6 LT4 Trans Am

    i LOVE my Viper, and yes my lights do flash



    keyless entry is what it is, but alarms will let you know when someones messing with your baby, with a system, wheels and all my mods, its a nice peice of mind, if im close enough to hear it.
    "Amber" - 97 WS6 LT4 converted Trans Am, SLP headers, 3200 stall, 1.6 RR's, line lock, cut out, exhaust, pioneer system, too much to list!
    www.WS6Racing.com

  9. #9
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Quote Originally Posted by MaxPlusTen View Post
    AU8 is the code... it seems fairly fast, im happy with it, just was a lil disapointed it didnt flash. So if install an aftermarket alarm system it will? Ive been thinking about it anyways so maybe this will motivate me a lil more. Can anyone recomend a good system? Do you like the viper?
    Mine came with 2 remotes both of them are junk i think. they won't unlock worth a crap.
    put new batterys & cleaned chip & even reprogrammed them. Still won't unlock half of the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Keyless Entry Went Out
    By cammed goat in forum GTO
    Replies: 66
    Last Post: 10-12-2014, 10:07 AM
  2. keyless entry?
    By bh5432 in forum Stereo and Electronics
    Replies: 4
    Last Post: 04-03-2008, 09:43 AM
  3. keyless entry
    By emotionalpiracy in forum Computer & Tuning
    Replies: 3
    Last Post: 01-13-2008, 09:32 PM
  4. WTB: OEM keyless entry bcm + remote
    By leet in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 10-09-2007, 07:24 PM
  5. Keyless Entry Fob?
    By shlby123 in forum General Help
    Replies: 5
    Last Post: 02-03-2007, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •