Results 1 to 3 of 3

4L60E issues

This is a discussion on 4L60E issues within the LT1 forums, part of the Vehicle Specific category; Recently, like today recently, I arrived home after driving for about an hour or so, put my car into park ...

  1. #1
    Junior Member 94TAGT's Avatar
    Join Date
    Apr 2007
    Location
    Fredericksburg,Virginia
    Posts
    20

    Sunfire Yellow
    1994 Trans Am GT

    4L60E issues

    Recently, like today recently, I arrived home after driving for about an hour or so, put my car into park and it shifted into reverse. I checked the fluid level and it's within operating range. Any ideas out there? Solenoid maybe, computer issues? I've checked other posts, can't find anything mildly similar. I was originally thinking an issue with the parking mechanism was possible, but right now I'm stumped.

  2. #2
    Trans Am for life baby SexyTransAm's Avatar
    Join Date
    Feb 2007
    Location
    E-town, Kentucky
    Age
    31
    Posts
    344

    95-black & 80-blue
    95 Trans Am and 80 TA

    check the linksge on the trans. mine did that once and all it was was the nut had come off the linkage.


    95 TA A4, Black on Black C5 Z06 wheels, CAI, 160 powerstat, TB coolent bypass, TB foil, LT4 Knock Sensor, STB, SFC, Poly trans and torque arm mounts, flowmaster muffler, gutted cat, and hypertech tuned.
    http://www.fquick.com/SexyTransAm

  3. #3
    Member drewhenderson13's Avatar
    Join Date
    Apr 2007
    Location
    Elizabethtown, KY
    Posts
    400

    Dark Blue
    2000 S-10

    that was a fun time! your bitch ass thought i broke ur shifter!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 4l60e crazy shifting issues! long story behind it
    By jessimusprime in forum Automatic Transmission
    Replies: 5
    Last Post: 01-09-2013, 12:30 PM
  2. 4l60e issues - need help!
    By MeenZ28 in forum Automatic Transmission
    Replies: 3
    Last Post: 07-27-2009, 10:20 AM
  3. 4l60E issues! Need a shop in socal?
    By driving in forum Automatic Transmission
    Replies: 3
    Last Post: 06-22-2007, 01:46 PM
  4. 4l60e 4x4 1st gear issues
    By 96tahoe4x4 in forum Automatic Transmission
    Replies: 7
    Last Post: 04-19-2007, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •