Results 1 to 19 of 19

Wtf...what gives?

This is a discussion on Wtf...what gives? within the Firebird / WS6 forums, part of the Vehicle Specific category; Days ago I posted a topic about "leaking t-tops" and while I did get replies, the thread. Appears to have ...

  1. #1
    Member Mieux97's Avatar
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    614

    White
    99 Pontiac Trans Am #2466

    Wtf...what gives?

    Days ago I posted a topic about "leaking t-tops" and while I did get replies, the thread. Appears to have been deleted...why? I also had made at least one posting on the "what did you do with your trans am today" thread but the appeard to have been deleted too! None of my threads were derogatory or anything like that. I just wanna know.....what's up wit that.

  2. #2
    Senior Member raynor139's Avatar
    Join Date
    Aug 2007
    Location
    Greensboro, NC
    Age
    33
    Posts
    1,319

    Pewter
    2002 Trans Am WS6 M6

    Site crashed over weekend could of been lost when that happened.

  3. #3
    Member Mieux97's Avatar
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    614

    White
    99 Pontiac Trans Am #2466

    Plausible...but everyone that posted b4 me and since me still has their posts in tact from what I have seen.

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I know some posts were lost.

    They did a back-up when the server crashed. It would probably depend on the time that it was posted and how it was backed up...if that is the cause.

  5. #5
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    The site was down for a day and about a days worth of posts were lost

  6. #6
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    ^^^ This

    I also have some 'middle thread' posts gone. Ed was on top of it. I'm just glad we didn't lose more.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Same. If I recall, I posted a reply in your original thread. Go ahead and re-post the thread on the T-Tops.

  8. #8
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    I wondered what happened too. Glad to know the answer for sure now, I thought I was dreaming about posting on LS1.com, glad to see I'm not that addicted!!!

  9. #9
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    I was so heart broke I started looking for a Hummer..lmao

  10. #10
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    ^^^but they have no V6? You were really down, eh?

    BTW, I do have an old GM with a 3.1, a '90 Z24. It's the winter car. Won't rev worth a damn over 4500! Great off the line, reminds me of a torquey diesel engine.

  11. #11
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    He said Z24, not Z34. I think there are 3.1L Z24's.

  12. #12
    Member Ant71130's Avatar
    Join Date
    Aug 2010
    Location
    Lebanon, OH
    Age
    28
    Posts
    356

    Black
    2002 M6 WS6

    Quote Originally Posted by Smittro View Post
    Can't be a z34 if the engine is a 3.1 unless it was changed..
    The Gen-I Z34 only came with the LQ1 are you sure it's a 90 z34 Lumina?
    But a 3.1 will bolt to it's trany..

    I could be super wrong but, he said z24 right? Not 34 which would be a cavalier? And I think the cavalier of those years did have an optional 3.1L V6, 60 degree. Only had like 140hp though >.>
    I know the "newer" Z24's had the LD9, same as the 4 banger in the grand ams. Good for about 150hp.

    Edit:
    Beat me to it... damn. lol

  13. #13
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Total thread derailment...

  14. #14
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 35th-ANV-SS View Post
    He said Z24, not Z34. I think there are 3.1L Z24's.
    Quote Originally Posted by Ant71130 View Post
    I could be super wrong but, he said z24 right? Not 34 which would be a cavalier? And I think the cavalier of those years did have an optional 3.1L V6, 60 degree. Only had like 140hp though >.>
    I know the "newer" Z24's had the LD9, same as the 4 banger in the grand ams. Good for about 150hp.

    Edit:
    Beat me to it... damn. lol
    My bad I forget about the J-body Z.. posts deleted..duh

  15. #15
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Ant71130 View Post
    I could be super wrong but, he said z24 right? Not 34 which would be a cavalier? And I think the cavalier of those years did have an optional 3.1L V6, 60 degree. Only had like 140hp though >.>
    I know the "newer" Z24's had the LD9, same as the 4 banger in the grand ams. Good for about 150hp.

    Edit:
    Beat me to it... damn. lol
    lol yeah I know all about the 660 and the quad motors the original quad-4 with the W-41 setup was over 200 hp....lol

    Here's one of my 660's I am working on..lol

    Last edited by Smittro; 06-01-2011 at 11:36 AM.

  16. #16
    024mula 024mula's Avatar
    Join Date
    Dec 2010
    Location
    Ohio
    Age
    57
    Posts
    680

    silver
    '02 Firebird Formula

    Quote Originally Posted by Mieux97 View Post
    Days ago I posted a topic about "leaking t-tops" and while I did get replies, the thread. Appears to have been deleted...why? I also had made at least one posting on the "what did you do with your trans am today" thread but the appeard to have been deleted too! None of my threads were derogatory or anything like that. I just wanna know.....what's up wit that.
    So back to the oringial problem about leaking t-tops. If the t-tops leak while it rains and only then it probaly your weather strip at the top but if you have water in the channel around the weather strip then its your drain tubes in your a-pillar and/or your b-pillar weather strip.

  17. #17
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by Ant71130 View Post
    I could be super wrong but, he said z24 right? Not 34 which would be a cavalier? And I think the cavalier of those years did have an optional 3.1L V6, 60 degree. Only had like 140hp though >.>
    I know the "newer" Z24's had the LD9, same as the 4 banger in the grand ams. Good for about 150hp.

    I'm confused. I think you are referring to me, and yes the 1990 Cavalier Z24 had a 3.1l V6. Wish my winter Z had that engine with a 5 speed manual, but it is a 3 speed AT car. And the Z34 was the Lumina, it had the twin dual cam 3.4l engine.
    Edit:
    Beat me to it... damn. lol
    Quote Originally Posted by KahanaReef View Post
    Total thread derailment...
    Not a total derailment, the topic of this thread is "Wtf...what gives?"

    It is a derailment as far as the t-top thread is concerned

  18. #18
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    your weatherstripping could be old, dry or your windows need adjustment.
    When i bought my car I had leaking t tops. I put some di electric grease and cleaned them good. It helped some but still leaked. I started looking closer and the leak was coming behind the weatherstripping( between the rubber and the metal). I pulled the weatherstrip of that area, cleaned it good and reseal everything with black silicone. i left the covers off to monitor the leak. I let it dry for a few hours.

    I had a friend spray with a water hose outside to look for leaks. i had very small drop of water coming from the t top area. I then adjusted the window abit so I closes more tight at the top and the problem was solved.

  19. #19
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by Mieux97 View Post
    Days ago I posted a topic about "leaking t-tops" and while I did get replies, the thread. Appears to have been deleted...why? I also had made at least one posting on the "what did you do with your trans am today" thread but the appeard to have been deleted too! None of my threads were derogatory or anything like that. I just wanna know.....what's up wit that.
    No one deleted your threads or posts, lots of stuff was lost when the server crashed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •