Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 113

Wont Start

This is a discussion on Wont Start within the Firebird / WS6 forums, part of the Vehicle Specific category; Originally Posted by Retired Cop The problem is intermittent. It would fail to start once every week or so. When ...

  1. #61
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Quote Originally Posted by Retired Cop View Post
    The problem is intermittent. It would fail to start once every week or so. When the dealer had it, it would always start. I think they guessed on the ignition lock because the problem resurfaced. When I took it back they said the problem could not be replicated. Out of frustration I told them to put in the ignition switch. It did the same thing after a week or so it would not turn over. Maybe I should have been saying it would not turn over instead of failed to start??. Anyway I took it home and decided to try to find the problem myself since a GM dealer can drain all but the largest bank accounts. So I put in a clutch switch 8.00$ and the starter relay 9.00$. It still did the same thing. On yesterday I tried to start it. It would not turn over. I got my trusty carpenters hammer, crawled under the car (not easy at my age) And tapped on the starter, I got back into the car pushed down the clutch and it started right up. Sometimes a starter will have whats called a bad spot on the armature. Tapping it with a hammer vibrates the assembly and moves the armature out of that spot. The car then starts, bad starter. An old trick I learned when I work the electrical dept at Sears Auto when I was a kid. I am going to wait until it does it again to make sure. Thanks for you guys concern.
    I were right.....

    GOOD JOB GRATS!!

  2. #62
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    It appears you were right, I wont be driving it much until after Xmas. I will go to Auto Zone or Bennett and pick up a starter. I will always hold my breath when I turn the key in this car !!lol !! This had better be the problem !!

  3. #63
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by 95camaroZNC View Post
    I were right.....

    GOOD JOB GRATS!!

    I get the cookie. Read my post (#5) on this thread. Yes you were right, but I was right first so you can have some of my cookie crumbs LOL.

  4. #64
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    504

    Red
    '00 TransAm RamAir WS6 M6

    Well, well.....Glad to hear and see closure on this intermittent problem! Mine hasn't done this in about 2 or 3 weeks, and I'm like someone else on this thread...hold my breath every time I go to start it up!! At least now, we will know what has been replaced and what works and what is just a waste of money and time. Thanks Retired Cop for the followup and letting us all know what it was

  5. #65
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    I could have gotten a set of long tubes for the cash I wasted trying to fix this. I LOVE MY CAR !!

  6. #66
    Member feet739's Avatar
    Join Date
    Dec 2005
    Location
    Centennial, CO
    Posts
    249

    pewter
    2002 Trans Am WS6

    Quote Originally Posted by Retired Cop View Post
    feet739 a new lock was put in and it still kept doing to same thing. However I think I have found the culprit. This afternoon it would not start. I crawled under the car and gently tapped the starter several times with a hammer. IT STARTED!!! The starter has a bad spot on the armature. Any comments from anyone following this thread would be good to read.
    Please keep us informed what you find out about the starter. Also did you get the old lock cylinder from the dealership?

  7. #67
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    No they kept it

  8. #68
    Member feet739's Avatar
    Join Date
    Dec 2005
    Location
    Centennial, CO
    Posts
    249

    pewter
    2002 Trans Am WS6

    Quote Originally Posted by Retired Cop View Post
    No they kept it
    I ALWAYS ask,or am right there when they pull the old part out. That's just me.

  9. #69
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Mine started doing it right before my ECM (Electronic Control Module) went out.

    After replacing the ECM, no more problem with that.

    Scary when the ECM went out though. All gages went to zero and then would not start at all just like that.

  10. #70
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Got the new starter today keep yall posted

  11. #71
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Oh god, I jinx'd myself. Now, mine started doing it. They had it in the shop for the blown tranny cooling line so, I guess I'll have to shimmy up underneath there in the am to see if mine is the starter.

    Same shit. No click or anything and sometimes it will start. Uh.

  12. #72
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Smack the starter with a hammer, not to hard !

  13. #73
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Yeah, I'm going to get underneath there in the am and maybe will have to raise it up a bit so, I can get under there.

    I think my ECM went out again though, dash lights won't come on now and also won't start.

    Had the ECM replaced last spring after the dash lights went out and would not start again.

    Uh!

  14. #74
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Well, it looks like the BCM/ECM took a shit again. The damn dash lights won't come on when I turn the key and the radio cuts out when I attempt to start.

    Same thing happened last spring when the BCM went out. This shit is getting old now. damn.

  15. #75
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Sorry to hear that. Is it an expensive repair?

  16. #76
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    If I remember right from last time, it was about $400 but, can't remember. Warranty picked up all but, $50 and looks like they will be doing it again.

    This shit sucks.

  17. #77
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Talking

    Yeah it does suck, but about an hour and a half ago I beat the snot out of a turbo Supra from a 40 mph roll

  18. #78
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Awesome. I got a Toyota Camary as a rental and my dick just wouldn't get hard.......lol.

    I don't care what problems I get with the T/A. I feel like fuckin retard driving anything else.

  19. #79
    Member feet739's Avatar
    Join Date
    Dec 2005
    Location
    Centennial, CO
    Posts
    249

    pewter
    2002 Trans Am WS6

    Quote Originally Posted by BIG GUNS View Post
    Awesome. I got a Toyota Camary as a rental and my dick just wouldn't get hard.......lol.

    I don't care what problems I get with the T/A. I feel like fuckin retard driving anything else.
    LOL I hear ya I feel the same way!! Especially when you see a ricer that thinks he's the shit when you might be in that camry. Or in my rental case a f in Chrysler Sebring

  20. #80
    War Machine BIG GUNS's Avatar
    Join Date
    May 2007
    Location
    St. Louis MO.
    Age
    53
    Posts
    2,100

    Black
    00 Trans Am/Auto

    Well, the car is at the stealership now. They said that the BCM may be covered by GM since it is not even 12 months since the last one.

    Probably just a bad one out of the supply system. Happens. We'll see what they determine in a day or so.

Page 4 of 6 FirstFirst 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 08:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 08:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 06:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •