Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Winding Noise?

This is a discussion on Winding Noise? within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey guys, For some time now, i have noticed an odd "winding" sound as im going through my gears. I've ...

  1. #1
    Junior Member 1 Bad WS6's Avatar
    Join Date
    Nov 2006
    Location
    San Antonio, TX
    Age
    29
    Posts
    4

    Pewter
    01 WS6 TA

    Winding Noise?

    Hey guys,

    For some time now, i have noticed an odd "winding" sound as im going through my gears. I've noticed it through all gears once i pass around 1800 RPM's as it gets louder. Anyone have any idea what this could be? Sounds as if its coming from the front of the car...

    any help would be appreciated.

    01' WS6 T/A

  2. #2
    Junior Member 1 Bad WS6's Avatar
    Join Date
    Nov 2006
    Location
    San Antonio, TX
    Age
    29
    Posts
    4

    Pewter
    01 WS6 TA

    no one?



  3. #3
    Member
    Join Date
    Oct 2005
    Location
    Fort Rucker
    Age
    29
    Posts
    182

    Black
    2001 Trans Am WS6

    Mine does it too, it sounds almost like a soft whine of a supercharger, but I don't have a supercharger

  4. #4
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    do either of you have aftermarket stereo??? i'm drinkin' but my first thought is alternator noise through aftermarket amplifier...fixable....experienced it myself and fixed; no more noise!

  5. #5
    Member smokeyburnouts's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh
    Age
    36
    Posts
    145

    black
    2002 Pontiac Trans Am WS6

    mine makes a whining noise too. i always just thought it was the intake or something. its sounds cool, it doesnt sound as if something is wrong though. dunno if it would be the same thing.

  6. #6
    Junior Member 1 Bad WS6's Avatar
    Join Date
    Nov 2006
    Location
    San Antonio, TX
    Age
    29
    Posts
    4

    Pewter
    01 WS6 TA

    do either of you have aftermarket stereo??? i'm drinkin' but my first thought is alternator noise through aftermarket amplifier...fixable....experienced it myself and fixed; no more noise!
    Well that noise was there before i put in my aftermarket system, and is now still there, and it doesnt sound like it is coming from speakers/amp/etc. Makes me wonder.


  7. #7
    Junior Member
    Join Date
    Sep 2006
    Location
    Texas
    Posts
    61

    NBM
    2002 Trans Am WS6

    you might want to check on your rear diff. i just took mine it, and they found metal shavings in the rear diff casing.

    NetrixTardis

  8. #8
    Member svt_eater's Avatar
    Join Date
    Aug 2005
    Location
    Ontario, Canada
    Age
    41
    Posts
    204

    Silver
    2002 Firehawk

    Quote Originally Posted by 1 Bad WS6 View Post
    Well that noise was there before i put in my aftermarket system, and is now still there, and it doesnt sound like it is coming from speakers/amp/etc. Makes me wonder.

    Okay, does the noise go away when you turn off your stereo? I have noise in my transmission which I suspect is the throwout bearing. It goes up an down with speed in any gear. Another culprit could be the input shaft bearing, but nothing too serious. Not sure if you have the same noise though.

    Mine sounds more like a bearing noise/marbles than a winding/supercharger noise.

  9. #9
    Member Stricken1's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Posts
    248

    Black
    2001 Trans Am WS6

    Throw out bearing?

  10. #10
    Member svt_eater's Avatar
    Join Date
    Aug 2005
    Location
    Ontario, Canada
    Age
    41
    Posts
    204

    Silver
    2002 Firehawk

    Quote Originally Posted by Stricken1 View Post
    Throw out bearing?
    Yeah, the part that engages when you press your clutch pedal(I have an M6). I confirmed it with a GM vehicle test pilot/mechanic.

  11. #11
    Member Tony180a's Avatar
    Join Date
    Jan 2006
    Location
    Clarksville, Tn
    Posts
    108

    Black
    1999 Trans Am WS6

    I have a 99 WS6 M6 and I noticed the same sound similiar to that of a supercharger when I had my alternator replaced. I took it back to the dealership and they said they didn't hear anything unusual (big surprise).

  12. #12
    Junior Member
    Join Date
    Nov 2006
    Location
    Lancaster, PA
    Posts
    9

    black
    2000 TransAm

    it might be your gears. I know 3.73's whine if your used to 3.42's. 4.11's whine REALLY loud.

  13. #13
    Member svt_eater's Avatar
    Join Date
    Aug 2005
    Location
    Ontario, Canada
    Age
    41
    Posts
    204

    Silver
    2002 Firehawk

    So has anyone with the "supercharger-type" whine noticed if the noise goes away when you turn your stereo off? It could be a crappy ground. Especially for you, Tony.

  14. #14
    Member Tony180a's Avatar
    Join Date
    Jan 2006
    Location
    Clarksville, Tn
    Posts
    108

    Black
    1999 Trans Am WS6

    I have the sound with or without the stereo being on. It is a really soft whine and not noticeable at highway speed but from a dead stop it sounds like a supercharger. Thanks for the bad ground idea I am going to have a different dealership check it this week.

  15. #15
    Junior Member
    Join Date
    Nov 2006
    Location
    Lancaster, PA
    Posts
    9

    black
    2000 TransAm

    Tony, unless this is a lot louder than I think, I think it might be normal. Have you compared it to other TransAms/Camaros from your year range 93-97 LT1 or 98+ LS1. This would gve you a clue as to whether or not it is your gears.

  16. #16
    Junior Member Twixter08's Avatar
    Join Date
    Aug 2015
    Location
    Denison, TX
    Posts
    28

    black
    2002 WS6 Trans Am M6

    anyone figure this out? my 02 ws6 six speed has a whine like a small supercharger when i pick up speed like getting on a hwy in that aspect. steady cruz or idle the sound is not there. i put volt meter to battery with car running it showed 14.5 amps even with radio on. belts look good im stumped here lol. if its a bad ground i dont want to short something out. hoping someone found something out by now?

  17. #17
    Junior Member
    Join Date
    Aug 2015
    Location
    Canada
    Posts
    29

    Blue/green
    1998 firebird

    Winding Noise?

    My 89 firebird has a similar noise but it almost sounds like a whistle. Mine is an automatic. Don't really know what it is but only does it on start up.

  18. #18
    Junior Member
    Join Date
    Aug 2015
    Location
    Canada
    Posts
    29

    Blue/green
    1998 firebird

    Winding Noise?

    98 sorry

  19. #19
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Could be all sorts of things. Does it sound like it is emanating from the engine or transmission?

  20. #20
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Has anyone tried taking both serpentine belts off? Both the main serp belt, and the a/c belt. Then start up the car. This will eliminate all the accessories like water pump, idler pulley, alternator, power steering, and a/c from making noise and hopefully narrow down your noise. PLEASE KEEP IN MIND, YOU CAN'T RUN THE ENGINE FOR AN EXTENDED PERIOD OF TIME BECAUSE YOU WILL NOT BE RUNNING THE WATER PUMP! You will probably also have a check engine light on after doing this, but that will go away after you reinstall the belts and start up the car and let it idle for a bit. I've done this before to find pesky noises.
    1998 Pontiac TA, stock heads, FAST 90, FAST 90 TB, FLP LT, off road y-pipe with cat delete, flow master muffler, comp cams 54-457-11 223/231-610/617-112 LSA, Pro charger D1SC with FMIC @ 8psi, FROST tune, VIG 3200 stall, built 4l60e, snow meth kit, MOSER 12 bolt 373 gears, Derale 13900 trans cooler.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  2. '01 M6 Noise
    By T/Aboo in forum Manual Transmission
    Replies: 4
    Last Post: 10-09-2007, 05:49 AM
  3. fan noise?
    By CamaroKurt in forum General Help
    Replies: 2
    Last Post: 10-05-2007, 08:04 PM
  4. Winding noise in Passenger Front Speaker
    By pipes_ta in forum Stereo and Electronics
    Replies: 4
    Last Post: 05-09-2007, 08:43 AM
  5. Bad Noise.
    By csess in forum Firebird / WS6
    Replies: 2
    Last Post: 02-11-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •