Page 1 of 3 123 LastLast
Results 1 to 20 of 47

why is my ws6 so slow???

This is a discussion on why is my ws6 so slow??? within the Firebird / WS6 forums, part of the Vehicle Specific category; hello, i just bought a 98 ws6 with 9000 miles on it last week, i traded in my my gto(2004) ...

  1. #1
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    why is my ws6 so slow???

    hello, i just bought a 98 ws6 with 9000 miles on it last week, i traded in my my gto(2004) , well we took it to the strip and i was so diapointed, i was really hoping for at least a 13.7 in the quater mile. but it only turned a 14.1 best, to a 14.3 worst.. we had drag radiels, so the 60 foot wasnt to bad, i think it was about a 2.0.. so i dont think the slow et, was caused by spenning. it was humid that day but the first run was in the mourning so it wasnt to hot out yet, but humid or not shouldnt it be quicker than that, heck my gto was that fast... the elevation is about 15 hundred feet, i saw older cameros with the lt1 and he was only running 2 tenths slower than our car, and his car was stock, any ideas what is the problem with this car??? please tell me the 1998 ws6 arnt this slow??? anyone here have the same year car as mine? and what was your best stock time? sorry for the long post but i was sick to c it running such slow et,s. lol.

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Hot I assume??
    Try again when cooler.
    M6 or A4? Stock A4's tend to be a touch slower. If A4...stall it.

    Elevation plays a large role in holding her back as well.

  3. #3
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Yeah I was gonna say your elevation is definetly not helping things.
    At 9000 miles the engine is still breaking in, I know mine was getting faster all the way up to about 60,000. Plus a 9,000 mile car was probabaly never beat on at all, I would keep flogging it and maybe loosen it up a little.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  4. #4
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    it was only about 80 degrees on the first run it made at a 14.1. the conditions were not to bad, the people that we race thier were running some of thier best times in thier cars. its a auto, i know a high stall con. would help but shouldnt it do better than that stock?

  5. #5
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Only 80??

    That means the temp on the track was probably 110.
    I think you are probably on par considering the heat and the altitude.

  6. #6
    2002 Formula Firehawk 96z28's Avatar
    Join Date
    Jul 2005
    Location
    San Diego CA
    Age
    35
    Posts
    1,321

    Black
    2002 Formula Firehawk

    driver error maybe? M6 right and you just bought the car right? Maybe you need to get more used to it

  7. #7
    running on empty Madcity T/A's Avatar
    Join Date
    Jul 2007
    Location
    Madison, WI
    Age
    30
    Posts
    359

    Black
    2000 Pontiac Trans Am WS6

    is it bone stock?

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    i wouldnt worry about it too much. could be track prep. engine break in..and you might need to get used to it...solid rear launches alot diff then irs. um also check your fuel filter ect. plugs ..all that..since you only have 9000 miles on a 9 year old car chances are some gasolina' has been sitting along time without circulation..so your filters might be getting clogged.

  9. #9
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    Quote Originally Posted by 96z28 View Post
    driver error maybe? M6 right and you just bought the car right? Maybe you need to get more used to it
    its a auto, and we race alot lol... so not new to it

  10. #10
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Granted mine is an 02.. but when I finally fingered out how she wanted to be driven, I was at 13.4 completely stock... then the mod bug got ahold of me.. How high are you stalling it? At the last yellow, are you mashing or feathering the go button? Are you heating up your drags pretty good? I agree with the filters, wires, and plugs. With that few miles, its been sitting a while. A can of fuel treatment/injector cleaner wouldn't hurt either. Are you running premium 93 octane? I would run it around a few tanks to make sure the old stuff is gone as well.

    Congrats on your purchase... and welcome to LS1. Now just need to post some pics of you and your car... your height, marriage status, likes, etc, j/k.
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  11. #11
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    Quote Originally Posted by KITTvsKARR View Post
    Granted mine is an 02.. but when I finally fingered out how she wanted to be driven, I was at 13.4 completely stock... then the mod bug got ahold of me.. How high are you stalling it? At the last yellow, are you mashing or feathering the go button? Are you heating up your drags pretty good? I agree with the filters, wires, and plugs. With that few miles, its been sitting a while. A can of fuel treatment/injector cleaner wouldn't hurt either. Are you running premium 93 octane? I would run it around a few tanks to make sure the old stuff is gone as well.

    Congrats on your purchase... and welcome to LS1. Now just need to post some pics of you and your car... your height, marriage status, likes, etc, j/k.
    we stall it to the point of it wanting to move, nail it on the 3rd amber, it hooks up really good, we heat up the tires pretty good in our burn out, we have raced with these tires enough to know what is enough of a burn out. we run 92 gas thats all we can get here, i will diffently change the fuel filter ect. thank all of u for your responses i really appericate it... laura weve had a lot of ls1's this is the only one that has been slugish outher than my goat

  12. #12
    Justin
    Join Date
    Mar 2006
    Location
    Ann Arbor
    Age
    38
    Posts
    172

    Black
    2002 WS6

    Slow A4 problem

    I had the same problem with my A4 2002 WS6. It seemed "slow as hell" right from the dealer. My A4 1998 Camaro Z28 seemed soooo much faster (New from the dealer also). I couldnt figure it out either. I eventually totalled the A4 -oops.
    I know have a 2002-M6- WS6 and it delivers like an LS1 should. Go figure ??? Every time I would floor it in the A4 it seemed like it took a full 2 seconds to get started goin towards full throttle-(huge delay)?? It felt like the car was too heavy for the A4 transmission ??

    JR.

  13. #13
    Member sharptransam's Avatar
    Join Date
    Apr 2007
    Location
    Oklahoma
    Posts
    720

    Black
    2002 Trans Am WS.6 R.I.P.

    ^that sucks. mine doesn't do that. one thing about older cars though, if someone has had it a while...it's probably not stock, so don't feel to bad about it. I would start by making sure everything is structurally sound with the A4 and all the way back to the rear. just because the odometer is low doesn't mean the guy didn't think he was Vin Diesel. just my own personal.

  14. #14
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Ouch.. I hope that wasn't meant as a rip....
    Last edited by Y2KPewterSS; 08-08-2007 at 08:44 PM. Reason: Removed sexist quote

  15. #15
    Member F&Ybodlover's Avatar
    Join Date
    Sep 2006
    Location
    FL
    Posts
    139

    Black
    98 Trans Am

    Quote Originally Posted by KITTvsKARR View Post
    Ouch.. I hope that wasn't meant as a rip....

  16. #16
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As


  17. #17
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by sharptransam View Post
    no, it wasn't actually. I meant it more like 'people don't buy these for the fuel economy. they want to try to break the sound barrier'.
    That wasn't directed at you, F&Ybodlover had made an inappropriate comment towards the OP and women in general, and I see the mods have taken care of it.

  18. #18
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Are you certain it is a real WS6? My '98 I had was a TA with a WS6 hood, it was an AT car with 2.73 rear gears and I would run 14.0-14.3 with it until I put a lid (.1) and shifted it manually right at 6100 then I was running 13.65 @ 102.95 to 14.0 @ 100.5.

  19. #19
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    yes it is a real ws6, ans what was the inapropriate statment toward me? i guess i didnt get to read it in time,

  20. #20
    Junior Member 98ws6-girl's Avatar
    Join Date
    Aug 2007
    Location
    nd
    Posts
    44

    black
    1998 ws6

    lol i guess it was about wemon drivers? well im 3rd in the points standings at our nhra track, i wonder what his points standing is lol.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slow 5.0
    By Badass WS6 in forum Kill Stories
    Replies: 45
    Last Post: 04-05-2010, 12:18 PM
  2. Got Slow!
    By InEEdSPEED in forum Camaro / SS
    Replies: 12
    Last Post: 03-11-2010, 05:29 AM
  3. Is my 99 z28 slow?
    By leejr85bmw in forum Drag Racing
    Replies: 12
    Last Post: 05-09-2008, 03:27 PM
  4. Wow Slow day here...
    By RoysTransAM in forum Rocky Mountain Members
    Replies: 28
    Last Post: 12-24-2006, 10:42 PM
  5. why is ls1.com so slow?
    By sgt0704 in forum Request and Feedback
    Replies: 90
    Last Post: 06-04-2006, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •