Results 1 to 18 of 18

whining noise??

This is a discussion on whining noise?? within the Firebird / WS6 forums, part of the Vehicle Specific category; I got my car in the summer and now its pretty cold. I dont know if its a coincidence but ...

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    whining noise??

    I got my car in the summer and now its pretty cold. I dont know if its a coincidence but ever since it got cold, when i start my car with a cold motor and drive, at first it sounds like a supercharger whine. not that loud obviously but kinda the same.

    can it be a vacum leak, is it some T/A thing? blown gasket?

    i think it only happens at a cold start up and you can kear it when you give it gas while driving. later there is no noise

  2. #2
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    maybe power steering?

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    like a bearing or what

  4. #4
    Yo Da Lin The Valley..... astyles's Avatar
    Join Date
    Mar 2006
    Location
    here
    Posts
    3,693
    2001

    do you have a lid? mine whines because of rerouting the line for the airpump

  5. #5
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    well i didnt touch it and it just started whining one day

  6. #6
    Member
    Join Date
    Sep 2007
    Location
    oklahoma
    Posts
    195

    Red
    98 Trans Am Ws6

    This is what mine does. In my thread they suggested changing the belts, and getting the air pump checked. I'm going to try it tomorrow.

  7. #7
    Junior Member
    Join Date
    Sep 2007
    Location
    New York
    Posts
    52

    Red
    1997 Pontiac Firebird

    my buddy has a 98 Camaro that does the same thing and we cant figure it out either....lemme know if you guys get to the bottom of it

    thanks

    BIG RED

  8. #8
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    its the electric fans. mine does it too. scares people and makes then think its a blown T/A. It shuts off and whines down after a while.

  9. #9
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    well why would it start just now, and the more gas giveit the louder it gets

  10. #10
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    I didnt know it gets louder with accelerator.. Im clueless now.

  11. #11
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    does it do it even more when you turn?

  12. #12
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    not at all. only when the engine is cold and does it like 2 or 3 times when I accelerate. if i rev it in neutral it whines but not asmuch, also when the car is cold. i hured something about a secondary air pump, or fan? can anybody connect this to eather of the two? i also hured alternator.

    i dont get why it goes away when the engine warms up. it whines when i start up the car in the cold and drive right away without a warmup. after driving for 30 or 20 seconds, gone.................

  13. #13
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    man idk..... sorry

  14. #14
    Senior Member Getzen_Guy's Avatar
    Join Date
    Jun 2007
    Location
    Oklahoma
    Age
    29
    Posts
    1,530

    Black
    2000 T/A

    my guess would still be the fan though... I mean mine would whine on a cold day on start up but would stop a few minutes later... other than that I wouldn't know and would hate to lie to you

  15. #15
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    Quote Originally Posted by joejenkinsglass View Post
    maybe power steering?
    maybe its the torque converter or pump in the trans (a-4)

  16. #16
    Junior Member
    Join Date
    Apr 2007
    Location
    chicago
    Posts
    71
    1999 T/A

    i think its coming from the secondary air pump. does that tend to whine when its goin bad? cause if i let my car warm up there aint any noise.

  17. #17
    Junior Member Twixter08's Avatar
    Join Date
    Aug 2015
    Location
    Denison, TX
    Posts
    28

    black
    2002 WS6 Trans Am M6

    did you ever figure this out? my 02 ws6 6 speed started to whine up front sounding like a small supercharger. dont do it at idle, only sounds off when i pick up speed from a cruz like getting on hwy or something in that matter. its not a squeal but a whine. battery running 14.5 amps when car running belts look good. under hood reving the car from throttle body i cant hear it lol. im stumped stock lid stock car.

  18. #18
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Remove your belt and give everything a spin by hand to check for any noise, roughness, or loose bearings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whining noise after car is shut off
    By 99pewterta in forum General Help
    Replies: 6
    Last Post: 03-18-2008, 05:15 PM
  2. whining noise 94 z28
    By t-rock in forum General Help
    Replies: 1
    Last Post: 01-14-2008, 08:40 PM
  3. Uhh...Whining Noise in Low Gears
    By 02YellowCE in forum General Help
    Replies: 1
    Last Post: 06-15-2006, 09:26 PM
  4. Whining noise in speakers
    By Black-LS1 in forum Stereo and Electronics
    Replies: 4
    Last Post: 05-19-2006, 05:31 PM
  5. help with whining noise please!
    By 1998zman in forum General Help
    Replies: 3
    Last Post: 03-26-2006, 02:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •