Page 1 of 2 12 LastLast
Results 1 to 20 of 31

What is my problem !!!!!!

This is a discussion on What is my problem !!!!!! within the Firebird / WS6 forums, part of the Vehicle Specific category; I am stuck ! So last year I went to the track and I was running a 14.1 at 99.xxmph ...

  1. #1
    98T/Aformula
    Guest

    What is my problem !!!!!!

    I am stuck ! So last year I went to the track and I was running a 14.1 at 99.xxmph and at the time my mods were, Lid, KN, 80mmMAF, SLPs cold air induction, Hypertek, Under drive pullies, High flow cats, and bellow, so winter comes and I start modding some more so on top of that I added LS6 intake manifold, SFCs, electronic cut out, Nitto 555r DRs, and 3.73s, so I went to the track a month ago and was excited to get into the 13s, make my first pass....14.4 ? Ok so something was wrong so I narrow it down to that I prolly just really need to get my computer tuned, so I did, and yesterday head back up to the track and make my first run....14.4, what the hell is the problem ? Im thinking about taking out the 3.73s and putting the 3.42s back in it but I really dont want to but I am stuck !!! What do you guys think my problem could be ? My car is a 98 A4 with 84,xxx miles on it...

    Thanks, Frustrated

  2. #2
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    driver mod...?

    you need a stall, that will really drop your time down...

    also stock A4's came with either 2.73's or 3.23's in the rear. only M6 cars had 3.42's. if you have 3.42's then either you or someone prior to you did a rear end change...

  3. #3
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    its the maf ...the stock maf and tb can handle 500+ alot of people lose some serious hp and tq when they just half assly throw a maf on and not the other suporting mods ect. put your stock maf on..and i garentee you will be running 1+ sec faster.

  4. #4
    98T/Aformula
    Guest
    Sorry I ment 3.23s idk where my head was at, but I noticed no power loss up until I added the 3.73s, intake mani, and cutout ? The first time I went to the track I was runnin 14.7s with just a lid, then I added the pullies, maf etc then ran a 14.1 so I dont think it is the maf cuz I would have ran slower then before right ? Its almost like when I hit 70 a 700 pound man ties a rope to my bumper and is just dragging there...I have never been this stuck before ????

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    try the maf..i bet you wont be sorry.

  6. #6
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Quote Originally Posted by SSwt00SS View Post
    driver mod...?

    you need a stall, that will really drop your time down...

    also stock A4's came with either 2.73's or 3.23's in the rear. only M6 cars had 3.42's. if you have 3.42's then either you or someone prior to you did a rear end change...

    Is it the lower the number the faster the acceleration?

    If I'm thinking correctly then change your gear back to the one that was in there and you should notice a difference. Or basically, you slowed your car down by putting a slower gear in it.

    Of course I'm not to confident about my gearing knowledge, as of yet. One thing I haven't really researched. Correct me if I'm wrong.

  7. #7
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    no 4.10s are quicker then 3.72 ect... the higher the number the quicker but lower top speed. the x.xx of the gears are the ratio of teeth to notches or something very similar.

  8. #8
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Thanks Shady!!

    Ignore my previous post.

    Change the driver.

  9. #9
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Mike's TA View Post
    Thanks Shady!!

    Ignore my previous post.

    Change the driver.

  10. #10
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    well lets play with the gear scenario. if the gears arent installed properly or not broken in correctly then you will loose speed. also its easier to break the tires loose. how are your shift points ect? go out and run WOT and bring us back at what speed/rpm you shift. also what are your 60 times.

  11. #11
    98T/Aformula
    Guest
    Well I put around 200 miles on the gears before I got on it for the first time and when I tuned my computer we played with the shift points and the only one we really changed was from 1st to 2nd which we changed to 6100rpms all the others are ste at I belive 5800. As for my track numbers I ll give you the before and after

    14.1
    -R/T, .173
    - 60', 2.255
    - 330, 6.150
    - 1/8, 9.267@79.76
    - 1000, 11.926
    - 1/4, 14.195@99.74


    After with gears (etc)
    - R/T, .221
    - 60', 2.253
    - 330, 6.220
    - 1/8, 9.400@77.40
    - 1000, 12.154
    - 1/4, 14.467@98.39

  12. #12
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    wow your 60s got better but up top your slowing down. um let me think about this for a lil bit. so you didnt change a single thing on the car expect gears right?

  13. #13
    98T/Aformula
    Guest
    After I ran a 14.1 I added SFCs, Electric cutout, LS6 intake minifold and the 3.73s and DRs so yes, also the time when I was runnin 14.5s my best 60 was 2.241 and thats when almost everything was stock with stock tires and everything so whatever is going on it starts right off the line then gets worse as my speed gets higher, so thats why im thinking its my gears...

  14. #14
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    hmm actually the ls6 might be your prob. you need to get some headers and a better catback. your letting in more air then the headers/ exhaust can get rid of. hmm have you seen if your running rich or lean at WOT? but yea i mean this above reason is just sorta a shot in the dark.

  15. #15
    98T/Aformula
    Guest
    Yeah I got it tuned and me and the guy went out and drove around and it was runnin way rich to the point it my hittin the knock sensor cuz it was dumping way to much fule into it so he fixed it so I thought that was going to fix my problem but didnt, and the cutout dumps right behind the headers so ?

  16. #16
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    Quote Originally Posted by Mike's TA View Post
    Is it the lower the number the faster the acceleration?

    If I'm thinking correctly then change your gear back to the one that was in there and you should notice a difference. Or basically, you slowed your car down by putting a slower gear in it.

    Of course I'm not to confident about my gearing knowledge, as of yet. One thing I haven't really researched. Correct me if I'm wrong.
    no, the higher the numerical gear number (ie: 3.73, 4.10, 4.56, 4.88), the 'deeper' the gears are, which means very quick acceleration but you scarifice top end speed...

    the lower the numerical gear number (ie: 2.73, 3.23) the 'shallower' the gears are, which means slower acceleration to speed, but would increase your top end speed...

  17. #17
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    your 60' times need some improvement and there is .5 seconds right there. toss in a stall like i mentioned and your time will drop more.

    you are correct, running rich will retard your timing and cause your car to accelerate slow all across the board. the Ls6 intake is not hurting you since 01-02 cars have them and cars out there with the same mods still use the Ls6 intake.

    one question, are you shifting the gears in your auto or are you leaving it in drive?

  18. #18
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    also, in regards to your tune, is your tuned with Ls1 Edit, HP Tuners, what exactly?

    i highly doubt the 3.73's are your problem. could be your transmission. you could be breakin loose the tires and not know it. if you have TCS (trac control) are you disabling it...?

  19. #19
    98T/Aformula
    Guest
    I dont have traction control and the nittos are hooking real well and we were using LS1.Edit, and I have just be leaving it in drive...

  20. #20
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    you are not hooking, that is obvious with the 2.2+ 60'. then it looks as though when you hit 2nd gear you start spinning some more. Try feathering the gas a bit, or buy some ET street/slicks. but with those nittos you should be able to cut some 1.9-2.0 60s. You have to fix the traction problem if you want some good times. Also take into consideration where your track is at. DA can affect you big time. You might be running on some high DAs where you are at. like say around 5000+ Density Altitude. Which really sux. It is around 2500-3000 where I am at and it sux. But yeah get a stall and some ETs and you will be pulling much better times. As for the LS6 manifold, that is not hurting you one bit, it will actually help you.

    But yeah what did you dyno and what kind of dyno. That would help a little more in assessing your problem.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •