Results 1 to 5 of 5

Weirdness from my LED Running Lights

This is a discussion on Weirdness from my LED Running Lights within the Firebird / WS6 forums, part of the Vehicle Specific category; About 6 months ago I replaced my running lights with the multi LED units and a digital flasher. They worked ...

  1. #1
    Member Nowhereman's Avatar
    Join Date
    Aug 2011
    Location
    California
    Posts
    261

    Black
    2000 WS6

    Weirdness from my LED Running Lights

    About 6 months ago I replaced my running lights with the multi LED units and a digital flasher.
    They worked real nice; running orange during day and white at night with lights on.
    The flasher went from white to orange during blinking which was very cool.
    Now, I have no running lights at all but, they work and are white with headlights on.
    Checked the fuse, it looks fine.
    What gives.

  2. #2
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Check the connections, the metal tabs on the socket and the metal wire on the bulb. Also look for discoloring.

    Both are doing this?

    They work how they're suppose to when the headlights are on?

  3. #3
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    i've heard of other folks having problems w/ LED lights (i assume you're talking DRLs?)... basically these aren't rugged enough for DRL, 100% duty cycle, ..soldering contacts weaken w/ heating cycles..

  4. #4
    Member Nowhereman's Avatar
    Join Date
    Aug 2011
    Location
    California
    Posts
    261

    Black
    2000 WS6

    Quote Originally Posted by KMdef9 View Post
    Check the connections, the metal tabs on the socket and the metal wire on the bulb. Also look for discoloring.

    Both are doing this?

    They work how they're suppose to when the headlights are on?
    Yup...

  5. #5
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by Nowhereman View Post
    Yup...
    Put a regular bulb in and see if that works then you'll know if you have a bad led.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running Light Weirdness
    By Nowhereman in forum General Help
    Replies: 4
    Last Post: 08-23-2011, 08:57 AM
  2. No running lights, dash lights
    By 77k5 in forum General Help
    Replies: 10
    Last Post: 01-07-2010, 12:35 PM
  3. Running lights?
    By Mr. Bobo in forum Firebird / WS6
    Replies: 14
    Last Post: 07-20-2008, 10:04 AM
  4. running lights...
    By 6sw00 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-24-2007, 04:50 PM
  5. Running Lights
    By AFASTYZFR1 in forum General Help
    Replies: 2
    Last Post: 10-17-2006, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •