Results 1 to 8 of 8

Trunk button won't work!!

This is a discussion on Trunk button won't work!! within the Firebird / WS6 forums, part of the Vehicle Specific category; I've got a 99 T/A M6 Vert, when i press the trunk release button i get the noise like it ...

  1. #1
    Member 10erg01's Avatar
    Join Date
    Nov 2009
    Location
    Columbia, Mo
    Posts
    112
    1998 Firebird Formula

    Trunk button won't work!!

    I've got a 99 T/A M6 Vert, when i press the trunk release button i get the noise like it worked fine but when i got to open it it wont open. The key still work with it but i want to get the button fixed, any ideas?

  2. #2
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    I had to piggyback a spring on mine to get it to work. The stock spring was not quite strong enough. Install University has a write up on it.

    Have someone gently pull up on the hatch when you hit the button. If it works then, than I'm sure it is the spring.
    Last edited by blackcar; 10-19-2010 at 08:29 AM.

  3. #3
    Member wicked1's Avatar
    Join Date
    Oct 2005
    Location
    West Virginia
    Posts
    104

    Black
    1999 Trans Am

    I dont remember exactly where I saw it. But I saw a fix for this problem somewhere. And it had something to do with putting a stronger spring on the hatch release.

  4. #4
    Member dbrichrider33333's Avatar
    Join Date
    Jul 2008
    Location
    Hebron, IN
    Posts
    180

    Yellow
    2002 CETA

    im having the same problem with my ttop ta...if anyone has a link for this and could post it, that would be much appreciated

  5. #5
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    Last edited by blackcar; 10-19-2010 at 09:34 AM.

  6. #6
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    You need to press the button twice

  7. #7
    Member mike171562's Avatar
    Join Date
    Feb 2010
    Location
    Houston, Tx
    Posts
    162

    Black
    1998 WS6 T/A

    mine doesn't have a spring at all.

  8. #8
    Member 10erg01's Avatar
    Join Date
    Nov 2009
    Location
    Columbia, Mo
    Posts
    112
    1998 Firebird Formula

    I've figured it out, it was the an actuator in the trunk release mechanism.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SWC button removal?
    By damianj03 in forum Stereo and Electronics
    Replies: 5
    Last Post: 09-11-2010, 08:15 AM
  2. No trunk release button?
    By Spikito in forum Stereo and Electronics
    Replies: 16
    Last Post: 06-12-2009, 10:59 PM
  3. Rear Hatch Trunk Release Button
    By AFASTYZFR1 in forum Parts For Sale / Trade
    Replies: 3
    Last Post: 10-06-2008, 06:07 AM
  4. tranny button
    By hartsmike in forum Automatic Transmission
    Replies: 4
    Last Post: 03-10-2008, 12:53 PM
  5. Button
    By RainDownmyBlues in forum Almost Anything Goes
    Replies: 16
    Last Post: 10-03-2006, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •