Results 1 to 9 of 9

stopped burning oil

This is a discussion on stopped burning oil within the Firebird / WS6 forums, part of the Vehicle Specific category; in December i switched from mobile 1 synthetic 5w30 to Pennzoil platinum synthetic 5w30. nothing noticeable in driving except my ...

  1. #1
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    stopped burning oil

    in December i switched from mobile 1 synthetic 5w30 to Pennzoil platinum synthetic 5w30. nothing noticeable in driving except my motor has stopped consuming oil. with mobile 1 i had to add half a quart about every 600 or so miles, i usually just added oil every other fuel fill up.

    there is no reason i know of the consumption should of stopped.

    im not preaching Pennzoil's goodness, i just want to know if anyone has any ideas out there as to why it stopped consuming it. i didn't add anything like stop leak, and 5w30 is 5w30, or at least i thought.
    driving habits have not changed. the car gets driven less, but in the same manner.

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Mine was the other way around. Started originally using Mobil 1, never really used too much. Switched to Pennzoil Platinum 10w-30 and it was eating a quart every 1000 miles easy.
    New owner is going to Mobil 1. I am sure he will let me know.

    Using Mobil 1 in the TBSS now as well.
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  3. #3
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    maybe since you've noticed the car buring oil you've eased up on the gas pedal and been a calmer driver?

  4. #4
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    PP probably cleaned the ring packs. Allowing for better ring sealing.
    Those that use PP and lose oil PP cleaned gunk from a seal or something and now oil is getting out.
    If you are losing oil you need to find where and why.
    Often the "oil loss" is from rings. So you do not have a "leak" but it is going out your tailpipe.
    Sometimes changing to an oil that does not have the cleaning/ lubrication properties as PP will allow the carbon etc. to build back up and you will not have the oil loss. So many think they "fixed it" by changing oil brands.
    PP cleans......and the results of that are good and sometimes not so good
    Last edited by Sarge; 02-04-2011 at 04:06 PM.

  5. #5
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Mine was burning oil. Like one quarter every 1000 miles
    I was using 10-30. I went to 10-40 the problem is gone.
    It has 125k
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  6. #6
    Junior Member MUD55's Avatar
    Join Date
    Feb 2011
    Location
    TX
    Age
    50
    Posts
    54

    BLACK
    1999 TRANS AM

    Pennz oil WILL DO THAT I HAVE FRIENDS THAT HAVE SEEN THE SAME THING..

  7. #7
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by mud55 View Post
    pennz oil WILL DO THAT I HAVE FRIENDS THAT HAVE SEEN THE SAME THING..
    O RLY?

  8. #8
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by Sarge View Post
    PP probably cleaned the ring packs. Allowing for better ring sealing.
    Those that use PP and lose oil PP cleaned gunk from a seal or something and now oil is getting out.
    If you are losing oil you need to find where and why.
    Often the "oil loss" is from rings. So you do not have a "leak" but it is going out your tailpipe.
    Sometimes changing to an oil that does not have the cleaning/ lubrication properties as PP will allow the carbon etc. to build back up and you will not have the oil loss. So many think they "fixed it" by changing oil brands.
    PP cleans......and the results of that are good and sometimes not so good
    I don't really think it was the oil creating my issue. Either brand.
    The Grand Ma GT has no problem with PP. Just seemed as though the T/A did, although never switched back to find out.

    Anymore, I use Mobil 1 or PP, depending on which one Wally World has cheaper that day.

  9. #9
    Junior Member MUD55's Avatar
    Join Date
    Feb 2011
    Location
    TX
    Age
    50
    Posts
    54

    BLACK
    1999 TRANS AM

    castrol is the only way its better than slick 50


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: HELP!!! ABS and ASR Stopped Working!!!
    By NastySS in forum General Help
    Replies: 23
    Last Post: 06-14-2012, 06:52 AM
  2. Question: tapping when stopped
    By justinmc978 in forum General Help
    Replies: 6
    Last Post: 09-17-2009, 09:15 PM
  3. I Got Stopped By A Lady Cop
    By I.B. Pimpin in forum Almost Anything Goes
    Replies: 46
    Last Post: 04-27-2009, 09:12 PM
  4. They should have stopped the show
    By Sarge in forum Almost Anything Goes
    Replies: 22
    Last Post: 01-18-2009, 02:31 PM
  5. Help: MPH go up when i rev while stopped, out of gear M6
    By ApexVIII in forum General Help
    Replies: 5
    Last Post: 03-20-2008, 01:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •