Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Sticky Pedal/TB, only when runing

This is a discussion on Sticky Pedal/TB, only when runing within the Firebird / WS6 forums, part of the Vehicle Specific category; Originally Posted by tatertot91 I think your idle screw is set too high, back it up a bit and see ...

  1. #21
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    Quote Originally Posted by tatertot91 View Post
    I think your idle screw is set too high, back it up a bit and see if it doesn't solve your problem.
    didnt solve my problem, took the screw all the way down to the point where it was making the butterfly stick in the TB and its still idling at 1300 RPM.....could it be i need a tune that bad? ive done headers/ORY/exhaust/UD pulley/pp TB all without a tune. Do you think i just need a tune?

  2. #22
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Could be a vacuum line off, the breather system leaking, or the hole in the blade is to big. A tune would be nice also !

  3. #23
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    where can i check if the breather system is leaking? i switched my butterfly to the stock one and still having the same problem.

  4. #24
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    On my 98, there was an elbow on the drivers side valve cover that was known to crack open. All that stuff has been deleted off mine.
    Maybe, the new TB is leaking air around the blade / plate ??? Over ported ?

  5. #25
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by basballny2 View Post
    didnt solve my problem, took the screw all the way down to the point where it was making the butterfly stick in the TB and its still idling at 1300 RPM....
    if the TB sticks when the screw is all the way out, then the TB blade isn't centered in the TB. That what happened to me. If you take the TB off and hold it up to a light you might see light coming through on one side but not the other.

  6. #26
    NY Representative Vertiviper's Avatar
    Join Date
    Feb 2006
    Location
    New York
    Posts
    552

    Red
    99 Trans Am, M6

    My issue has been resolved. The idle screw was too low, creating a vacuum behind the plate.

  7. #27
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    im guna try putting my stock TB back on 2marro and seeing what happens

  8. #28
    NY Representative Vertiviper's Avatar
    Join Date
    Feb 2006
    Location
    New York
    Posts
    552

    Red
    99 Trans Am, M6

    Quote Originally Posted by basballny2 View Post
    im guna try putting my stock TB back on 2marro and seeing what happens
    I was thinkin about this last night...if this doesn't work, unscrew the sensors and make sure they're seated properlly.

    FWIW, you said that when you backed off the screw all the way you had the same vacuum issue I had. Do that, then turn it in literally 1 screw.

    Or, you just need a tune. lol


    10hrs= win.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ls1 runing fat
    By gbsss in forum Computer & Tuning
    Replies: 3
    Last Post: 05-02-2011, 07:01 PM
  2. Help: sticky accelerator pedal
    By hamburger68 in forum General Help
    Replies: 12
    Last Post: 03-23-2010, 08:21 AM
  3. Sticky clutch pedal? Makes car stall...
    By AKIRA in forum Manual Transmission
    Replies: 3
    Last Post: 03-03-2008, 01:38 PM
  4. Clutch pedal sticky? Car stalls..
    By AKIRA in forum Manual Transmission
    Replies: 2
    Last Post: 02-17-2008, 07:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •