Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Starting/Fuel? problem!

This is a discussion on Starting/Fuel? problem! within the Firebird / WS6 forums, part of the Vehicle Specific category; I figured i'd try and post for help, even though i understand it may be difficult not seeing the car ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Starting/Fuel? problem!

    I figured i'd try and post for help, even though i understand it may be difficult not seeing the car itself. I thought my car not starting was due to the fuel pump. However after just replacing it (the hard way) it still has not started. The fuel filter is new, so i'm stuck on what it could be next. The engine wants to turn over, alternator is fine, which makes me believe it is something with the fuel.
    It is building pressure for sure... but it just keeps sputting...
    Last edited by UC Warrior 1; 04-27-2009 at 10:21 AM.

  2. #2
    Awaiting Activation
    Join Date
    Apr 2009
    Location
    Danville, California
    Posts
    80

    Black
    2001 Trans Am WS6

    Did you check the dizzy?

  3. #3
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by WS6Rob View Post
    Did you check the dizzy?
    huh?


    Check to see if you are getting the average psi of 55 at the rail. Change the ignition and fuel pump relays/fuses. Check grounds.

  4. #4
    Awaiting Activation
    Join Date
    Apr 2009
    Location
    Danville, California
    Posts
    80

    Black
    2001 Trans Am WS6

    Distributor

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by WS6Rob View Post
    Distributor

  6. #6
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Well it isn't any fuses, they're all good. I dont have a pressure gauge to check the pressure.

  7. #7
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    As rob suggested it could be the optispark..

    Totally forgot about that

  8. #8
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Its on a 98...Thought they dont have optisparks? O.o

  9. #9
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by UC Warrior 1 View Post
    Its on a 98...Thought they dont have optisparks? O.o
    Your car lists a 97.


    Sorry for the confusion

  10. #10
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Oh, ha sorry when i joined i had a 97. I've owned both a 94 and 97..and just got a 98 this last summer.

  11. #11
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Can you hear the pump cycling?

  12. #12
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Yea pump is good.

  13. #13
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    if you got fuel my next check would be spark. At least when I had my Grand Am that was second. A couple coil packs went bad. I had to check each wire. Hell the facorty plug wires went bad at 29k.

  14. #14
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Ok so an update...(god this is fun)

    The car is now getting the correct fuel pressure, new filter, pump, and it was starting before i put in a new filter, however, now i think it's just flooded. if not i dont know what else it could be. There is spark on everything so.. >.>

  15. #15
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Pull a plug and see what it looks like. could also be the cam or crank position sensor. What is your security light doing?

  16. #16
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    The security light acts as normal. It is on when the key is turned halfway and turns off. I'm only assuming the pressure is correct because there was no fuel coming out of the valve when i started, and now there is.

    So ya..really running out of ideas. It's still starting (if i move the key back and forth a few times) and lasting a second or two but just doesn't stick...

  17. #17
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Ima go get a code reader today and see if anything pops up.

    Injectors?

  18. #18
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    get a fuel pressure gauge as well, then we can really dial in what it happening, fuel at the shrader valve just says you are getting fuel, not how much pressure is there. HAve you trieed metering the continutiy of the fuses under the hood?

  19. #19
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    No but i did switch out the fuel pumps 2 fuses, no changes. Ill also get a fuel pressure gauge. Leaving in 5 min... Hopefully something comes up. If i'm not getting the pressure, then what can it be? I dont even know how you clean dirty lines... (such a novice, but only one way to learn..)

  20. #20
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    it could be quit a lot. Cam/crank position sensors, relays other fuses etc, PCM

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By bertt23 in forum General Help
    Replies: 21
    Last Post: 02-27-2009, 10:27 PM
  2. starting problem
    By silver99ss in forum General Help
    Replies: 0
    Last Post: 03-10-2008, 05:20 PM
  3. starting problem
    By jman0322 in forum General Help
    Replies: 8
    Last Post: 09-24-2007, 05:30 PM
  4. need help with starting problem
    By tds1213 in forum General Help
    Replies: 3
    Last Post: 06-20-2007, 07:46 AM
  5. Starting problem
    By ddouds2000 in forum General Help
    Replies: 9
    Last Post: 10-30-2006, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •