Results 1 to 19 of 19

squeeky annoying noise..

This is a discussion on squeeky annoying noise.. within the Firebird / WS6 forums, part of the Vehicle Specific category; I cannot figure out where this noise is coming from.. It sounds like it could be the exhaust, shocks, or ...

  1. #1
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    squeeky annoying noise..

    I cannot figure out where this noise is coming from.. It sounds like it could be the exhaust, shocks, or springs.... Since it mostly does it when im driving down the road and hitting bumps... It sounds like its coming from INSIDE the rear hatch but there is absolutely nothing back there that i could think of it being. I pulled the carpet back and checked the top of the shocks and thats not it. When i shake the exhaust i dont hear it, so that cant be it. Anyone have any ideas because i dont have a clue.

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Lunatikgixxer View Post
    I cannot figure out where this noise is coming from.. It sounds like it could be the exhaust, shocks, or springs.... Since it mostly does it when im driving down the road and hitting bumps... It sounds like its coming from INSIDE the rear hatch but there is absolutely nothing back there that i could think of it being. I pulled the carpet back and checked the top of the shocks and thats not it. When i shake the exhaust i dont hear it, so that cant be it. Anyone have any ideas because i dont have a clue.
    Bump stops for the hatch need adjusted maybe.. Try turning them a little (adjust them slighly higher) to make them a little tighter against the hatch see what happens.. You can always move them back if there's an alignment issue after adjustment.. My hatch made noise when we first got her. When I reset all my panels so the lines/gaps were correct, I adjusted the bump stops and it fixed the noise as well. Good luck!
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  3. #3
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by Smittro View Post
    Bump stops for the hatch need adjusted maybe.. Try turning them a little (adjust them slighly higher) to make them a little tighter against the hatch see what happens.. You can always move them back if there's an alignment issue after adjustment.. My hatch made noise when we first got her. When I reset all my panels so the lines/gaps were correct, I adjusted the bump stops and it fixed the noise as well. Good luck!
    do this, hatch squeeking is a common problem with f-bodys for this reason

  4. #4
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ok im going to try this because this is exactly where it sounds like its coming from.. thanks

  5. #5
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Another common problem is where the exhaust comes over the axle where the top pan hard support bar is. There is very little clearance there. If you crawl under the car and see shiny metal on either the exhaust or PHB support, this could also be the culprit.

    Let us know what you find!

  6. #6
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    Another common problem is where the exhaust comes over the axle where the top pan hard support bar is. There is very little clearance there. If you crawl under the car and see shiny metal on either the exhaust or PHB support, this could also be the culprit.

    Let us know what you find!
    also true, mine doesn't squeek but it bangs if i hit a bump hard enough,

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    ooo...mine squeaks like that too. I always assumed it was the spare tire or the rear seat latches, but now I think I'll check my hatch bump stops!

  8. #8
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    i removed my spare so i know its not that... i tried the bump stops.. i only drove about 2 miles after i messed with them but i didnt notice anything right away.. ill check it out some more tomorrow.. thanks for the input guys.

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    you could try a little dab of silicone lube (or anything slippery) on the bump stops to see that cures the noise.

  10. #10
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Cutlass View Post
    you could try a little dab of silicone lube (or anything slippery) on the bump stops to see that cures the noise.
    Put that lube on the latch itself.. Usually that is where the sqweek comes from. @ the latch loop like metal on metal.. Adjusting your bump stops will make it a tighter lock through the loop.. Just don't go too far with the ajustment, it can become hard on the release mechanism if it latches too tight.. Took me a few adjustments to get it just right..

  11. #11
    Member bryceslu's Avatar
    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    467

    Black
    00 NHRA Formula

    x10. same phantom squeaking. I only notice it every so often as my exhaust is too loud or music is covering the sound. but its embarassing when someone is in my car and my we are trying to talk and its squeaking away.
    I know its something easy with the hatch. just dont hear it enough to be able to troubleshoot. let us know what fixes it for you.

  12. #12
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Smittro View Post
    Put that lube on the latch itself.. Usually that is where the sqweek comes from. @ the latch loop like metal on metal.. Adjusting your bump stops will make it a tighter lock through the loop.. Just don't go too far with the ajustment, it can become hard on the release mechanism if it latches too tight.. Took me a few adjustments to get it just right..
    ah...good call. I'll be looking into that next time I drive my car to work.

  13. #13
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by Smittro View Post
    Put that lube on the latch itself.. Usually that is where the sqweek comes from. @ the latch loop like metal on metal.. Adjusting your bump stops will make it a tighter lock through the loop.. Just don't go too far with the ajustment, it can become hard on the release mechanism if it latches too tight.. Took me a few adjustments to get it just right..
    Excellent idea.

  14. #14
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Cutlass View Post
    ah...good call. I'll be looking into that next time I drive my car to work.
    Quote Originally Posted by Y2KPewterSS View Post
    Excellent idea.
    Thanks guys I just hope it works for you guys as it did for me.. Like I said, I had to fiddle with them a few times to find a happy medium to stop the sqweek and not have the hatch misaligned too..

  15. #15
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    i backed up the stops a few turns.. it stopped squeeking, thanks for the help it was driving me nuts

  16. #16
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Lunatikgixxer View Post
    i backed up the stops a few turns.. it stopped squeeking, thanks for the help it was driving me nuts
    Cool! no prob..

  17. #17
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    now that thats fixed, my AC belt is squeeking... lol i think one of the rollers that hold it on has a bad bearing.

  18. #18
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Lunatikgixxer View Post
    now that thats fixed, my AC belt is squeeking... lol i think one of the rollers that hold it on has a bad bearing.
    Maybe your idler pulley.. All 4th gens get wheather dirrectly on the front of the engine.. Bearings hate that..

  19. #19
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by Smittro View Post
    Maybe your idler pulley.. All 4th gens get wheather dirrectly on the front of the engine.. Bearings hate that..
    which pulley is that? is it on the main belt or one of the ones on the AC belt?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help annoying ass noise
    By z28camaross in forum General Help
    Replies: 17
    Last Post: 05-31-2011, 01:46 PM
  2. annoying squeek noise
    By Lunatikgixxer in forum Firebird / WS6
    Replies: 26
    Last Post: 04-19-2011, 10:26 AM
  3. annoying noise
    By slpdablueZ28 in forum General Help
    Replies: 11
    Last Post: 07-01-2009, 07:34 AM
  4. annoying engine noise
    By emotionalpiracy in forum General Help
    Replies: 3
    Last Post: 05-16-2008, 01:05 PM
  5. Squeeky squeeky squeeky!!!
    By f16z28 in forum External Engine
    Replies: 10
    Last Post: 11-10-2005, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •