Results 1 to 5 of 5

Squeaking noise

This is a discussion on Squeaking noise within the Firebird / WS6 forums, part of the Vehicle Specific category; I got a m6 98 trans am Ws6...When ever I start the car there is a squeaking noise in the ...

  1. #1
    Member
    Join Date
    Sep 2007
    Location
    oklahoma
    Posts
    195

    Red
    98 Trans Am Ws6

    Squeaking noise

    I got a m6 98 trans am Ws6...When ever I start the car there is a squeaking noise in the engine bay sometimes goes away when the car gets warmed up. I think it is just the belts but im not sure. Has this happened to anyone before?

  2. #2
    Member jamessr's Avatar
    Join Date
    Jan 2007
    Location
    Newport News, VA
    Posts
    266

    White
    2000 Trans AM

    Yeah I had that before. I changed out my altenator 2 months ago and changed the pulley on the belt tensioner aswell. That made all the difference in the world. Just take you belt off and spin the pullies by hand. If they rattle, or make any noice change it. And throw a new belt on there aswell. That should solve your problem.

  3. #3
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    Also a common problem is the Air pump, if it isnt the belts chances are its that.

  4. #4
    Member
    Join Date
    Sep 2007
    Location
    oklahoma
    Posts
    195

    Red
    98 Trans Am Ws6

    Thanks guys when I get home tomorrow from the university im going to check everything

  5. #5
    Impounded
    Join Date
    Jan 2007
    Location
    In the janitors closet
    Posts
    5,451
    One more and I'm gone....

    Quote Originally Posted by garver View Post
    I got a m6 98 trans am Ws6...When ever I start the car there is a squeaking noise in the engine bay sometimes goes away when the car gets warmed up. I think it is just the belts but im not sure. Has this happened to anyone before?
    rub a bar of soap on it......old trick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: odd squeaking noise
    By stern2192 in forum General Help
    Replies: 3
    Last Post: 05-03-2013, 10:52 AM
  2. Squeaking noise
    By 35th-ANV-SS in forum General Help
    Replies: 17
    Last Post: 07-11-2010, 10:48 PM
  3. OBNOXIOUS squeaking noise
    By tep98ws6 in forum General Help
    Replies: 14
    Last Post: 09-09-2009, 11:02 AM
  4. Help: Squeaking Noise
    By Insert in forum General Help
    Replies: 6
    Last Post: 06-01-2008, 11:04 AM
  5. squeaking noise in clutch pedal
    By riverca in forum Manual Transmission
    Replies: 0
    Last Post: 01-22-2006, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •