Page 1 of 2 12 LastLast
Results 1 to 20 of 22

She didnt blow up!

This is a discussion on She didnt blow up! within the Firebird / WS6 forums, part of the Vehicle Specific category; Changed the plugs, msd wires, fuel filter and did an lof, then put her on the dyno (which is refering ...

  1. #1
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    She didnt blow up!

    Changed the plugs, msd wires, fuel filter and did an lof, then put her on the dyno (which is refering to the didnt blow up part).

    Car= 99 Trans Am w/ 80,290 on the odo, completely stock m6
    1st run= 252.1 hp (4500 rpm) and 304.8 ft lbs (3600 rpm)
    2nd= 251.2 hp (5600 rpm) and 305.2 ft lbs (3850)

    Now on the last two we swapped his lid w/ smooth bellows, his car is an 02 z28 m4, we left his throttle body in with the lid and bellows (idk if that makes a diff).
    3rd= 329.3 hp (5700 rpm) and 339.4 ft lbs (4150 rpm)

    Then he plugged the diablo sport programmer in it just to see if it would do anything, results as follows.....

    4th= 346.8 hp (5500 rpm) and 389.7 ft. lbs (3800 rpm)

    I must say I was quite impressed, tell me what yall think, if you call bs i have the sheet in my hand, just didnt feel like takin the pic and this was done on a dynocom dyno, it calculates your 1/4 mile time and with the last run if i were to manage a 1.6xx 60ft (which would be impossible at this point since I have never raced at the track in my life) it would be a 12.33 and a 7.77 in the 8th
    Again, sorry so long

  2. #2
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    what are the mods on the 3rd and 4th pull? lil confused here

  3. #3
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    something had to have been setup wrong on the first 2 pulls. No way in hell of gaining 80 hp like that.

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    I am very confused as well.

  5. #5
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    before we did the 3rd run we took my friends slp lid off his 2002 z28 a4 at the throttle body (we took my stock intake off at my throttle body so we wouldn't have to switch out maf's), so the mod(s) for the third run was basically an slp lid w/ k&n filter and the maf to an a4 02 Z28, im not sure if his maf (it is the stock maf for his car) made a diff or not, im sure more ppl on here would be able to confirm, and for the final run he tuned it with his diablo sport

  6. #6
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    To be safe....I would remove that diablo tune ASAP!!!!!
    They lean you out and add timing. Can be a recipe for a disaster (detonation).


    No way the lid got you 50RWHP. Something was up on the first two pulls.
    No idea what though. Dyno in 5th gear or something?

  7. #7
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    Just remembered my maf may be messed up, i tried cleaning it with some electric cleaner since it doesn't leave a residue or anything behind, any advice on cleaning a maf, or is replacing it the only option, he just txt me saying that may have played a big part in the jump of hp

  8. #8
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    its done in 4th

  9. #9
    Senior Member Shermanator86's Avatar
    Join Date
    Sep 2007
    Location
    LaGrange, Indiana
    Posts
    1,238

    Pewter
    2001 Camaro SS hard top

    Quote Originally Posted by Mr. Luos View Post
    To be safe....I would remove that diablo tune ASAP!!!!!
    They lean you out and add timing. Can be a recipe for a disaster (detonation).


    No way the lid got you 50RWHP. Something was up on the first two pulls.
    No idea what though. Dyno in 5th gear or something?
    maybe his throttle body is fucked?? just where my first thought runs with the given data

  10. #10
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by IwishIhadanlt1 View Post
    before we did the 3rd run we took my friends slp lid off his 2002 z28 a4 at the throttle body (we took my stock intake off at my throttle body so we wouldn't have to switch out maf's), so the mod(s) for the third run was basically an slp lid w/ k&n filter and the maf to an a4 02 Z28, im not sure if his maf (it is the stock maf for his car) made a diff or not, im sure more ppl on here would be able to confirm, and for the final run he tuned it with his diablo sport
    Something might be wrong with your MAF which is causing poor performance.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  11. #11
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    he set my car back to normal after the last pull, so hopefully not too much was hurt on the one rune

  12. #12
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by IwishIhadanlt1 View Post
    its done in 4th
    Well yeah....supposed to be done in the 1:1 gear.
    3rd for the A4 and 4th for the M6.


    Dirty MAF can be cleaned. I use rubbing alcohol and q-tips. BE CAREFUL!!!

  13. #13
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by IwishIhadanlt1 View Post
    Just remembered my maf may be messed up, i tried cleaning it with some electric cleaner since it doesn't leave a residue or anything behind, any advice on cleaning a maf, or is replacing it the only option, he just txt me saying that may have played a big part in the jump of hp
    There is no may about it, your MAF is messed up. CRC makes a special cleaner for MAFs. Try that, runs about $5/bottle. If that doesnt solve your problem, throw that MAF away and get another one. Get that Diablo tune out of there too.

  14. #14
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    Our master tech watched me spray it gently (obviously seeing the wires), but when he plugged the diablo in he pulled whatever dtc's i had and there was one for my maf, don't remember the code but i may try the q-tip/alcohol method, i am getting a cutout, slp lid with cold air induction on thursday, so im hopin i dont need a new maf

  15. #15
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    Well stock Ls1 M6 puts down over 300 RWHP and you put down 250 LOL!? Something was wrong with your car.

  16. #16
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    Ya, im gonna go ahead and say my maf is jacked since with my friends it did what it did

  17. #17
    Preferred Member CWW17's Avatar
    Join Date
    Apr 2006
    Location
    Central Illinois
    Age
    31
    Posts
    356

    Black | Black
    '07 Z06 | '98 WS6

    You probably just forgot that cam swap and exhaust you put on after the second pull

  18. #18
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Quote Originally Posted by CWW17 View Post
    You probably just forgot that cam swap and exhaust you put on after the second pull
    Thats still a pretty shitty base-line pull. 250rwhp?? 00-04 GT's put down like 230.

  19. #19
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    im still tryin to get a new or used but still working maf, didnt know the maf could screw stuff up so much, but then again without it at all the car wouldnt even start

  20. #20
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    i think a new one is 120?? sounds about right i think thats wut i paid

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I didnt know this existed..
    By SouthernBornThriller in forum Gun's & Ammo
    Replies: 6
    Last Post: 05-02-2010, 05:24 AM
  2. Stuff you didnt know about your camaro
    By Maro SS in forum Camaro / SS
    Replies: 18
    Last Post: 05-27-2009, 09:48 PM
  3. You will not believe this....atleast I didnt.
    By burnws6 in forum Almost Anything Goes
    Replies: 33
    Last Post: 10-03-2007, 02:16 PM
  4. No he didnt....
    By KOMATOS3 in forum Almost Anything Goes
    Replies: 13
    Last Post: 01-24-2006, 05:00 PM
  5. didnt go so well
    By ninobrn99 in forum Western Members
    Replies: 23
    Last Post: 08-29-2005, 08:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •