Results 1 to 9 of 9

Shaky stearing wheel.....

This is a discussion on Shaky stearing wheel..... within the Firebird / WS6 forums, part of the Vehicle Specific category; Well whenever I drive above 50 mph i get a strong shimmy if you will in the steering wheel. If ...

  1. #1
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Shaky stearing wheel.....

    Well whenever I drive above 50 mph i get a strong shimmy if you will in the steering wheel. If i let go of the wheel the car drives straight and true. but the shimmy is annoying. i had the tires balanced and that didn't seem to help so what could be the problem?
    2000 Arctic White trans am, ws6 hood, ws6 air box, slp lid, slp smooth bellows, slp loudmouth exhaust,shift kit, rebuilt trans, LS6 intake, 3.73 gears, Shaner S3 p/p throttle body, and a tune . SFC. C6 ZO6 rims 18" in back 17" in front. Drilled and slotted rotors.

  2. #2
    Member sfletch2000's Avatar
    Join Date
    Feb 2007
    Location
    Bakersfield, CA
    Age
    36
    Posts
    548

    86 Buick Grand National
    02 WS6-M6 407 RWHP

    Warped rotor maybe, does it do it under braking too? My second guess would be a bent rim.

  3. #3
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by sfletch2000 View Post
    Warped rotor maybe, does it do it under braking too? My second guess would be a bent rim.
    they are all new rims and tires and I just installed new brakes and rotors. doesn't do it when I am braking like it used to when my rotors were warped. any other suggestions

  4. #4
    Junior Member DSWitherow's Avatar
    Join Date
    May 2007
    Location
    Little Rock
    Age
    37
    Posts
    9

    Black
    2002 Pontiac Trans Am WS6

    i have the same problem. mine doesn't start until about 50 but it goes away around 65. i'm getting some good technicians to look at it soon...i'll let you know what turns out.

  5. #5
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Tie rod or a-arms probably going bad.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  6. #6
    Member sharptransam's Avatar
    Join Date
    Apr 2007
    Location
    Oklahoma
    Posts
    720

    Black
    2002 Trans Am WS.6 R.I.P.

    mine does it under braking also it does this weird thing like it's braking...then slips a bit, then catches again. is that rotors or brakes?

  7. #7
    Junior Member bubster6's Avatar
    Join Date
    Aug 2007
    Location
    Iowa
    Posts
    25

    arctic white
    2001 WS6 T/A

    Not sure if this will help but my dad has a 1996 Corvette, he bought new rims and tires off of e-bay a couple years ago, I think sumitoyo was the brand of tires, they were relatively cheap for the size but looked like a good tire, the second year with the new tires the car developed the exact symptoms you are describing, it would start to shimmy at 62-65 mph, it would come and go, had the tires balanced 2 times, finally he it took to a experienced tire shop and they found the right front tire was out of round, i would have never guessed it would be a tire, it felt like something was wore in the front end, they recommended to replace both front tires, installed 2 new tires and problem was gone, even went with sumitoyo.

  8. #8
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Also have your alignment checked. Mine would do that also and would even drive straight when I let go of the wheel, but the alignment was off by 3 degrees. Once it was alighned, no more shaking.

  9. #9
    Member sharptransam's Avatar
    Join Date
    Apr 2007
    Location
    Oklahoma
    Posts
    720

    Black
    2002 Trans Am WS.6 R.I.P.

    Quote Originally Posted by Mike's TA View Post
    Also have your alignment checked. Mine would do that also and would even drive straight when I let go of the wheel, but the alignment was off by 3 degrees. Once it was alighned, no more shaking.
    I had a bit of shake a while back and I had to take it in. it was off by a very little bit, but it definitely fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Shaky headlight syndrome!
    By Fastcar in forum Firebird / WS6
    Replies: 2
    Last Post: 05-27-2015, 01:14 PM
  2. July 2012 High Performance Pontiac Wheel Guide - HPP Wheel G
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 05-11-2012, 08:50 PM
  3. Shaky trouble..
    By silverWS6 in forum General Help
    Replies: 6
    Last Post: 09-13-2009, 10:27 PM
  4. Power stearing fluid just disappears.
    By Kup98ss in forum General Help
    Replies: 2
    Last Post: 03-01-2008, 07:32 AM
  5. shaky tranny
    By third_shift|studios in forum Manual Transmission
    Replies: 8
    Last Post: 08-26-2005, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •