Results 1 to 4 of 4

running rough

This is a discussion on running rough within the Firebird / WS6 forums, part of the Vehicle Specific category; i have a 98 T/A a4 with a few mods done to it nothing to major,,, my brother told me ...

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Sterling Heights, MI
    Posts
    99

    Navy Blue Metallic
    1998 Trans Am

    running rough

    i have a 98 T/A a4 with a few mods done to it nothing to major,,, my brother told me that the knock sensors need replacement because its robbing me of power and ive been told its not the KS. what i did realize is that all the plugs and wires were upgraded/ changed except the pass side all the way in the back...soo that prolly couldnt be it could it? if i rev it to about 1600 rpm i can feel the vibration and the car doesnt feel fast even tho people tell me it is,,,

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    are you throwing any codes?

    and yes a blown plug or wire will make it run like crap


    Op in your other thread I didn't mean to give you the impression that your KS are not bad. I just didn't want you to tune them out when you need them for a DD or street car.

    Can you post a video on what it's doing?
    Last edited by SMWS6TA; 06-21-2011 at 11:13 AM.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Location
    Sterling Heights, MI
    Posts
    99

    Navy Blue Metallic
    1998 Trans Am

    Quote Originally Posted by SMWS6TA View Post
    are you throwing any codes?

    and yes a blown plug or wire will make it run like crap


    Op in your other thread I didn't mean to give you the impression that your KS are not bad. I just didn't want you to tune them out when you need them for a DD or street car.

    Can you post a video on what it's doing?
    its not blown plug or wire the car runs and starts just fine you know? i cant really post a video because you wouldnt really notice it. like i have it tuned to redline at 6100 but it redlines at 5800 and when i get lucky it goes to 6100 because i used hypertech for that stuff (which is irrealevent but ill tell you everything you need toknow) but i can notice when the car runs awsome because wheni give it gas it goes through my rpm range so incredibly fast and smooth even when just driving normally ...i have 3.73 gears but i have it programmed for 4.56 gears to get my miles back because the mechanic originally didnt program it right and i lost miles so im getting them back...could tha have to do withthe speedo/shifts on the tach?

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    based on that you need to talk with Frost or tampatuning. They can talk about tuning.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Lq4 running rough
    By Ripper3494 in forum General Help
    Replies: 17
    Last Post: 10-25-2011, 04:01 AM
  2. help- car's running rough
    By Ramairgod84 in forum General Help
    Replies: 2
    Last Post: 08-14-2010, 07:36 AM
  3. ls1 running rough
    By ls1_02 in forum General Help
    Replies: 0
    Last Post: 01-04-2008, 09:43 PM
  4. 94 Z28 running rough, any help?
    By 1st TA in forum LT1
    Replies: 4
    Last Post: 06-17-2007, 06:26 AM
  5. engine running rough
    By 8secpumpgas in forum General Help
    Replies: 1
    Last Post: 05-14-2007, 02:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •